Im ATI Treiber wird immer nur ein niedriger Takt angezeigt

watending

Neuer Benutzer
Mitglied seit
20.02.2007
Beiträge
5
Reaktionspunkte
0
Ich habe ein Problem mit meiner X1950XT. Im treiber wird eine niedrigere taktzahl der GPU und des Speichers angezeigt alls die Karte haben soll. Ich nehme an das die Karte sich ohne belastung runtertaktet. Aber ich weiß net ob sich die bei last wieder hochtaktet. Außerdem würde ich gerne wissen ob mann diese automatische Taktveränderung ausschalten kann.
 

stockduck

Bekanntes Gesicht
Mitglied seit
11.08.2005
Beiträge
1.331
Reaktionspunkte
18
watending am 21.02.2007 15:22 schrieb:
Ich habe ein Problem mit meiner X1950XT. Im treiber wird eine niedrigere taktzahl der GPU und des Speichers angezeigt alls die Karte haben soll. Ich nehme an das die Karte sich ohne belastung runtertaktet. Aber ich weiß net ob sich die bei last wieder hochtaktet. Außerdem würde ich gerne wissen ob mann diese automatische Taktveränderung ausschalten kann.


Richtig- sie tacktet sich bei 2D runter
AFAIK kann man das nicht abschalten.

Mach doch mal einen 3Dmark 05/06 und vergleiche wie dein system zu anderen abscheidet.
 

Crymuffin

Erfahrener Benutzer
Mitglied seit
03.12.2005
Beiträge
269
Reaktionspunkte
0
Servus,
die automatsche Taktänderung spart Strom und erhöht die Lebensdauer des Grafikchips.
Wenn Du nicht sicher bist, ob Sie sich hochtaktet, dann installier den Rivatuner (kostenloses Tool), da kannst Du beieinem Menüpunkt alles auslesen lassen, Spannungen, Temperaturen, Takt von Core und Ram und die Lüfterdrehzahl.
Einfach Rivatuner auf, unter Costumize das ,ich glaube, vierte Symbol anklicken und alles wird als Kurve aufgezeichnet, an lassen und 3D-Anwendung starten.
Nachher weißt Du mehr.
Einige X1900-Karten starten den 3D-Modus nur mit CCC, nicht wenn nur der Treiber installiert ist.
mfg
 
Oben Unten