High End PC ruckelt

HunterSThompson

Neuer Benutzer
Mitglied seit
31.01.2016
Beiträge
1
Reaktionspunkte
0
Hallo Zusammen,

nachdem ich nun schon tagelang alle möglichen Foren durchsuche und einfach nix gefunden hab, hoffe ich hier jemand zu finden der mir helfen kann...

also wie der Titel schon sagt ruckelt mein PC aus unerfindlichen Gründen.

Mein System:

ROG Hero VI
RTX 3090
Ryzen 9 3900X
32 Gb RAM
M.2 onboard Samsung 980 Pro für Win10
2x M.2 über Adapter PCIe für Games
750 Watt Netzteil

Die erste halbe Std läuft alles fein, dann kommen plötzlich kleine Ruckler, immerwieder, sowohl im Spiel als auch hier beim surfen.

Hab schon etliche Dinge versucht. Die Temps liegen bei der GPU um die 34° bei CPU max. 40°, während der Ruckler nehm ich keine Veränderung wahr.

Hab das Mainboard mal übertaktet (macht die ROG ja von selbst), hab die Grafikkarte übertaktet mit MSI Afterburn. Hab mit CPUz die Daten gecheckt, lass nebenher Moo0 laufen um mir Flaschenhals und Bremsfaktoren anzusehen (steht oft HDD dran, aber warum???) Windows hab ich mehrmals frisch aufgesetzt... Hab auch von Windows den Arbeitsspeicher überprüfen lassen.

Aufällig ist, dass im Tak-Manager im Reiter Leistung bei GPU, CPU und Ethernet kleine Ausschläge während der Ruckler sind.

Ich bin langsam ratlos...

Wichtige Info: habe die Grafikkarte, den Prozessor und das neue Netzteil (vorhin: gtx 1080, ryzen 7 1800x und 650W) erst seit ca. einer Woche und mir die Aufrüstung gegönnt, weils eben das Problem vorhin auch schon gab und ich dachte, dass es am Prozessor oder der Graka liegen könnte, nach zwei Jahren Nutzung.

Meint ihr evtl. dass das Mainboard kaputt ist?
 
C

Celerex

Gast

Ich gehe mal davon aus, dass dein BIOS geupdatet wurde und du auch mal versucht hast, das gesamte System mit "Werkseinstellungen" laufen zu lassen, also ohne übertakten? Falls ja, dann hätte ich auch ganz stark auf ein defektes Mainboard getippt. Für mich liest sich das nämlich nach einem Hitze-/Throttleproblem. Wenn die Ruckler erst nach einer gewissen Zeit auftreten, kann ich mir fast nichts anderes vorstellen, zumal du deinen RAM ja auch schon getestet hast. Ich hatte mal ein ähnliches Problem, nur sind bei mir nach ca. 30 Minuten einfach die Spiele abgeschmiert. Da war's tatsächlich der RAM.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
Wenn es selbst beim Surfen passiert, spricht es dafür, dass irgendein Bauteil zu heiß wird. Daher dann auch erst nach einer Weile.


Aber eventuell hat es auch was mit dem 2x M.2 per PCIe zu tun - so was ist EXTREM ungewöhnlich, das birgt Potential für Fehler, die normalerweise nicht auftreten und daher nicht so bekannt sind. In jedem Falle check mal nach einem neuen BIOS, neue Treiber für Chipsatz, LAN und Audio sowie auhc für den PCIe-Controller. Welche Games sind es den? Alle? Oder nur bestimmte? Du kannst auch mal ein Game auf die normale Onboard-M.2-SSD verschieben - wenn es dann gut läuft, liegt es in jedem Falle an dem Zusatzcontroller. M.2 für Games bringt übrigens fast keinen Vorteil im Vergleich zu SATA-SSDs, das nur nebenbei.
 
Oben Unten