GTX 970 - Flimmern und Ruckeln

PerrinO

Benutzer
Mitglied seit
01.04.2006
Beiträge
34
Reaktionspunkte
5
Ahoi!

Vor wenigen Tagen fing es bei Northgard an: der Mauszeiger war nicht so flott, wie sonst und das Scrolling war "komisch". Heute dann Anno 1800: unspielbar, auch wenn es nie so flott lief. In Rocketleague ruckelte das Menü und ans Spielen war nicht zu denken. Letzter Test: Dark Souks 3, da beendete das Spiel sich selbst mit der Fehlermeldung "Bildwiederholrate für Onlinespiel nicht geeignet". Bis zur letzten Woche lief alles gut. Grafiktreiber ist aktuell.
Nachfolgend mein System. Hat jemand eine Idee, was da faul sein kann?

System
Modell : GigaByte H97M-HD3
Hauptplatine : GigaByte H97M-HD3
BIOS : AMI (OEM) F7 04/21/2015
Intel vPro : 9.1.21.1000
Gesamtspeicher : 7.88GB DIMM DDR3

Prozessor(en)
Prozessor : Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz (4C 3.39GHz, 3.4GHz IMC, 4x 256kB L2, 6MB L3)
Sockel/Slot : FC LGA1150

Chipsatz
Speichercontroller : Gigabyte Core4 (Haswell) DRAM Controller 100MHz, 2x 4GB DIMM DDR3 1.6GHz 128-bit, Interne Grafikeinheit

Speichermodul(e)
Speichermodul : Crucial/Micron BLS4G3D1609DS1S00 4GB DIMM DDR3 PC3-12800U DDR3-1600 (9-9-9-24 5-37-12-6)
Speichermodul : Crucial/Micron BLS4G3D1609DS1S00 4GB DIMM DDR3 PC3-12800U DDR3-1600 (9-9-9-24 5-37-12-6)

Grafiksystem
Monitor : ACI VS248
(1920x1080, 24.0")
Grafikkarte : Intel(R) HD Graphics 4600 (20CU 160SP SM5.4 600MHz/1.1GHz, 512kB L2, 128MB DDR3 1.6GHz 128-bit, Interne Grafikeinheit)

Grafikprozessor
CUDA : NVIDIA GeForce GTX 970 (1664SP 13C 1.07GHz/1.22GHz, 1.8MB L2, 4GB 6GHz/7GHz 256-bit)
OpenCL : NVIDIA GeForce GTX 970 (1664SP 13C 1.07GHz/1.22GHz, 1.8MB L2, 4GB 6GHz/7GHz 256-bit)
OpenCL : Intel(R) HD Graphics 4600 (160SP 20C 600MHz/1.1GHz, 256kB L2, 1.6GB DDR3 1.6GHz 128-bit, Interne Grafikeinheit)
D3D 11 : Intel(R) HD Graphics 4600 (160SP 20C 600MHz/1.1GHz, 512kB L2, 128MB DDR3 1.6GHz 128-bit, Interne Grafikeinheit)
D3D 11 : NVIDIA GeForce GTX 970 (1664SP 13C 1.07GHz/1.22GHz, 1.8MB L2, 4GB 6GHz/7GHz 256-bit)
OpenGL : Intel(R) HD Graphics 4600 (160SP 20C 600MHz/1.1GHz, 512kB L2, 128MB DDR3 1.6GHz 128-bit, Interne Grafikeinheit)

Physische Speichergeräte
SanDisk SD6SB1M128G1022I (128GB, SATA600, SSD) : 119GB (C:)
Seagate ST1000DM003-1ER162 (1TB, SATA600, 3.5", 7200rpm) : 932GB (E:) (F:)
HL-DT-ST DVDRAM GH24NSC0 (SATA150, DVD+-RW, CD-RW) : k.A. (D:)

Peripherie
LPC Hub Controller 1 : Gigabyte 9 Series Chipset Family H97 Controller
LPC Legacy Controller 1 : T2 86-20
Audio Gerät : Gigabyte 9 Series Chipset Family HD Audio Controller
Audio Codec : 32768 0000
Audio Gerät : MSI GM204 High Definition Audio Controller
Audio Codec : nVidia nForce4 Intel Edition CPU to PCI Bridge
Serielle Port(s) : 1
Parallel-Port(s) : 1
Laufwerkscontroller : Gigabyte 9 Series Chipset Family SATA Controller [AHCI Mode]
USB Controller 1 : Gigabyte 9 Series Chipset Family USB xHCI Controller
USB Controller 2 : Gigabyte 9 Series Chipset Family USB EHCI Controller #2
USB Controller 3 : Gigabyte 9 Series Chipset Family USB EHCI Controller #1
System SMBus Controller 1 : Intel ICH SMBus

Netzwerkdienste
Netzwerkadapter : Kaspersky Security Data Escort Adapter (Ethernet)
Netzwerkadapter : Realtek PCIe GbE Family Controller (Ethernet, 100Mbps)

Betriebssystem
Windowssystem : Microsoft Windows 10 Professionell 10.0.18362
Kompatibel mit Plattform : x64

Als Laie hab ich fast den Eindruck, dass der onboard-Chip aktiv ist und die GTX970 nicht.

Guten Rutsch und vielen Dank schon mal für eure Meinungen.

Perrin
 

Minion85

Erfahrener Benutzer
Mitglied seit
09.01.2016
Beiträge
103
Reaktionspunkte
2
Lass doch mal Fierstrike laufen wenn dies durchläuft ohne crashes ist ein Defekt der GPU zummindest auszuschliessen , Evtl wird die karte auch zu Heiss ?? Läuft der Grafikartenspeicher voll ??
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.655
Reaktionspunkte
5.930
Wenn du das Monitorkabel nicht umgesteckt hast, kann unmöglich die CPU-Grafik aktiv sein ;)

Vlt. isses ein Windows-Update schuld? Gab es da eines?
 
Oben Unten