Geforce 6800 ULTRA problem

link1n

Benutzer
Mitglied seit
04.08.2005
Beiträge
63
Reaktionspunkte
0
hy

folgendes problem: ich hatte vorher in meinem pc eine geforce 6800LE mit dem neuesten treiber (93.71).

nun bekamm ich von nen freund eine 6800ULTRA geschenkt, und habe diese auch eingebaut: pc gestartet -> und dann kurz vorm windows bootscreen hängt sich der pc auf, und ich bekom ein gestreiftes bild :S

er sagte aber das die karte bei ihm einwandfrei lief.... :S
 

Eol_Ruin

Bekanntes Gesicht
Mitglied seit
01.02.2003
Beiträge
6.060
Reaktionspunkte
35
- Netzteil ausreichend?
- Stromversorgung angesteckt?
- Karte fest im Slot?
- Startet PC im Abgesicherten Modus? - wenn ja - probier Treiber entfernen und danach im normalen XP neu installieren.
- Temperaturen ok?
 
TE
L

link1n

Benutzer
Mitglied seit
04.08.2005
Beiträge
63
Reaktionspunkte
0
Eol_Ruin am 08.05.2007 14:02 schrieb:
- Netzteil ausreichend?
- Stromversorgung angesteckt?
- Karte fest im Slot?
- Startet PC im Abgesicherten Modus? - wenn ja - probier Treiber entfernen und danach im normalen XP neu installieren.
- Temperaturen ok?


ok, es funktioniert, riva tuner war schuld ;)

es ist eine geforce 6800 pv260?! ist die besser als ne LE?

mfg
 

tobyan

Bekanntes Gesicht
Mitglied seit
03.08.2006
Beiträge
802
Reaktionspunkte
0
link1n am 08.05.2007 14:28 schrieb:
Eol_Ruin am 08.05.2007 14:02 schrieb:
- Netzteil ausreichend?
- Stromversorgung angesteckt?
- Karte fest im Slot?
- Startet PC im Abgesicherten Modus? - wenn ja - probier Treiber entfernen und danach im normalen XP neu installieren.
- Temperaturen ok?


ok, es funktioniert, riva tuner war schuld ;)

es ist eine geforce 6800 pv260?! ist die besser als ne LE?

mfg


ca.25% schneller

wieso hasch die geschenkt gekriegt???
 
TE
L

link1n

Benutzer
Mitglied seit
04.08.2005
Beiträge
63
Reaktionspunkte
0
tobyan am 09.05.2007 15:20 schrieb:
link1n am 08.05.2007 14:28 schrieb:
Eol_Ruin am 08.05.2007 14:02 schrieb:
- Netzteil ausreichend?
- Stromversorgung angesteckt?
- Karte fest im Slot?
- Startet PC im Abgesicherten Modus? - wenn ja - probier Treiber entfernen und danach im normalen XP neu installieren.
- Temperaturen ok?


ok, es funktioniert, riva tuner war schuld ;)

es ist eine geforce 6800 pv260?! ist die besser als ne LE?

mfg


ca.25% schneller

wieso hasch die geschenkt gekriegt???


weil er sich ne 8800GTX gekauft hat :-D

aha, ok gut danke.....dast ist gut! ;) hehe
 
Oben Unten