FPS laggs in allen Spielen

trpz

Neuer Benutzer
Mitglied seit
01.08.2019
Beiträge
1
Reaktionspunkte
0
[FONT=&quot]Hallo,[/FONT]
[FONT=&quot]
[/FONT]

[FONT=&quot]Vorab hoffe ich, dass ich hier richtig bin.[/FONT]
[FONT=&quot]
[/FONT]

[FONT=&quot]Zu meinem PC:[/FONT]
[FONT=&quot]Prozessor : Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz (4 CPUs), ~2.4GHz[/FONT]
[FONT=&quot]Aktuelle Taktrate : 1197MHz[/FONT]
[FONT=&quot]
[/FONT]

[FONT=&quot]Grafikkarte: NVIDIA GeForce GTX 750 Ti[/FONT]
[FONT=&quot]- Grafikspeicher : 4095 MB[/FONT]
[FONT=&quot]- Adapter-RAM : 2.00 GB[/FONT]
[FONT=&quot]Aktueller Modus : 1920 x 1080 (32 bit) (60Hz)[/FONT]
[FONT=&quot]
[/FONT]

[FONT=&quot]Arbeitsspeicher : 8192MB RAM[/FONT]
[FONT=&quot]Mainboard: Gigabyte H55-UD3H [/FONT]
[FONT=&quot]Betriebssystem : Windows 10 Pro 64-bit[/FONT]
[FONT=&quot]
[/FONT]

[FONT=&quot]
[/FONT]

[FONT=&quot]zu meinem Problem:[/FONT]
[FONT=&quot]Vor einigen Wochen ist mir der PC abgestürzt und das Mainboard war so heiß, dass ich mich verbrannt habe. Anschließend habe ich versucht den PC mehrmals zu starten, was aber nicht funktioniert hat.[/FONT]
[FONT=&quot]Dann bin ich auf die Idee gekommen, den Lüfter auf der CPU mal sauber zu machen und anschließend hat der PC auch wieder gestartet.[/FONT]
[FONT=&quot]Seitdem habe ich aber das Problem, dass die Spiele, die ich im Moment spiele (LoL und CSGO) nurnoch unter Laggs zu spielen sind. Am Montag war ich bei einem Computerladen, der mir eine neue Festplatte eingebaut hat, weil meine alte wohl kaputt war und mir wurde versichert, dass alles andere wohl OK sei.[/FONT]
[FONT=&quot]Allerdings hat die neue Festplatte nichts an meinen Laggs geändert.[/FONT]
[FONT=&quot]Ich habe mir gerade Afterburn runtergeladen und es nebenbei bei LoL laufen lassen.[/FONT]
[FONT=&quot]Anfangs hatte ich für meine Verhältnisse gute FPS (bis zu 150 bei einer GPU Auslastung von 40-50% und einer CPU Auslastung von 50%). Nach 5Minuten sah das ganze jedoch ganz anders aus und die FPS sind auf durchschnittliche 60-70 gedroppt und die CPU Auslastung ist bei 60-70% gewesen und die GPU Auslastung bei 15- maximal 25%.[/FONT]
[FONT=&quot]Die Temperatur der CPU war durchgehend auf 98-99°.[/FONT]
[FONT=&quot]
[/FONT]

[FONT=&quot]
[/FONT]

[FONT=&quot]Hat irgendjemand eine Vermutung, wo hier das Problem liegt?[/FONT]
 

svd

Bekanntes Gesicht
Mitglied seit
09.09.2004
Beiträge
6.635
Reaktionspunkte
1.178
Die CPU-Temperatur ist viel zu hoch, da kommt er in einen Bereich, wo er die Leistung herunterfährt um sich selbst nicht zu schaden. Das macht sich in den Rucklern bemerkbar.
Wenn du Prozessor und Kühler reinigst und neue Wärmeleitpaste aufträgst, sollte sich alles wieder einrenken.
Falls das schon geschehen ist, solltest du den CPU-Kühler nochmal auf korrekte Montage überprüfen, besonders, wenn es ein Modell mit Push-Pins ist.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.560
Reaktionspunkte
5.906
Ja, du musst unbedingt die Wärmepaste mal erneuern (dabei gilt NICHT "je mehr, desto besser" ) oder noch besser, falls Dein Kühler so alt wie die CPU ist: nen neuen Kühler bestellen. Für 20-25€ gibt es heutzutage schon Kühler, die so gut sind, wie "damals" Kühler für 50-60€. Du musst nur auf die Kompatibilität achten, aber die meisten Kühler sind für die Sockel 115x, also auch 1156 geeignet.
 
Oben Unten