• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank

Falscher direct sound Treiber

Shandras

Mitglied
Mitglied seit
04.12.2002
Beiträge
249
Reaktionspunkte
0
Hi

Hab grade Windows XP neu aufgespielt und jetzt macht der Sound Ärger;
angeblich hätte ich keine/falsche direct sound Treiber installiert (meckert zumindest Winamp und quittiert den Dienst).
Ich wollt dann den Chipsatztreiber installieren, allerdings finde ich auf keiner Seite (!) den passenden Treiber für mein Board (is momentan ein ASUS A8R-MVP..ja, schlagt mich dafür^^) , denn auch im Gerätemanager hab ich noch 2 angeblich nicht installierte Geräte (PCI Device und Ethernet Controller) , allerdings wird mir bei Sound/Multimedia alles als korrekt installiert angezeigt.

Momentan sieht mein System so aus:

XP pro SP2
Asus A8R-MVP Board
2 GB Ram
GeForce 86ooGTS
onboard Sound, da ich aufgrund der MB Form keine Karte einbauen kann)

Bin mittlerweile am verzweifeln...
 

svd

Mitglied
Mitglied seit
09.09.2004
Beiträge
6.633
Reaktionspunkte
1.178
Warst du denn schon auf der Seite von ASUS selbst und hast die letzten offiziellen Treiber probiert?
http://support.asus.com/downlo...

Und vlt hilft auch die Installation des dritten Servicepacks für Windows.
 
TE
Shandras

Shandras

Mitglied
Mitglied seit
04.12.2002
Beiträge
249
Reaktionspunkte
0
Ja, den hab ich probiert. Und zwar mehrere Male..und wenn ich es nur noch ein einziges Mal mehr versucht hätte, wäre der Beitrag hier garnicht nötig gewesen, denn auf wundersame Weise waren es nach der letzten Installation (diesmal ohne vorherige Deinstallation) auf einmal die richtigen Treiber.

Naja..es gibt eben Dinge, die passen nicht zusammen... zwei davon sind eben Computer und reibungslose Treiberinstallationen. Is so ähnlich wie bei Deutsche Bahn und Pünktlichkeit^^

Trotzdem danke für deinen Einsatz.
 
Oben Unten