Externe (USB) Festplatte kaputt

PsychoInsane

Neuer Benutzer
Mitglied seit
18.01.2006
Beiträge
14
Reaktionspunkte
0
Hi,

ich hab hier eine externe Festplatte vom Typ Samsung MP0402H, 40GB, 2.5". Über das Gehäuse kann ich nicht viel sagen, steht nur Hi-Speed Certified USB 2.0 drauf und die Leiterplatte wo die Festplatte druf sitzt hat ein ALI "Baustein" drauf.

Nun hab ich folgendes Problem. Sie hat einwandfrei funktioniert und bei meinem Umzug letzt muss sie irgentwie ein Kancks abbekommen haben.
Hab ich sie eingestöpselt fährt der Computer nicht hoch. Nehme ich sie ab vom Computer fährt er hoch und wenn ich sie dann unter Windows anschließe ist die Festplatte für ca 10 sec. aktiv (rote Lampe) kann aber vom System nicht mehr gestartet werden. Wenn ich die Festplatte ans Ohr halte während sie aktiv ist kann ich höhren wie sie mehrere male versucht zu starten (die Datenträger zu drehen) und dann schlagartig stoppt. Dann höhre ich den Ding-Dong-Sound von Windows das eine neuen Hardware angeschlossen wurde, die Festplatte wird aber nicht wie gewohnt im Arbeitsplatz angezeigt und in der Systemsteuerung finde ich im Gerätestatus die Meldung: Das Gerät kann nicht gestartet werden. (Code 10)

Weis jemand was ich machen kann um das zu fixen oder wenigstens die Daten zu retten? Von einigen hab ich ja Sicherungskopien aber viele Dokumente und Wegdesign-Projekte sind da drauf die ich brauche. Ich weis es gibt da Firmen die das machen aber da werd ich arm.

danke schon mal
 

Raptor-Gaming

Bekanntes Gesicht
Mitglied seit
05.03.2006
Beiträge
2.662
Reaktionspunkte
2
PsychoInsane am 12.05.2007 14:22 schrieb:
Hi,

ich hab hier eine externe Festplatte vom Typ Samsung MP0402H, 40GB, 2.5". Über das Gehäuse kann ich nicht viel sagen, steht nur Hi-Speed Certified USB 2.0 drauf und die Leiterplatte wo die Festplatte druf sitzt hat ein ALI "Baustein" drauf.

Nun hab ich folgendes Problem. Sie hat einwandfrei funktioniert und bei meinem Umzug letzt muss sie irgentwie ein Kancks abbekommen haben.
Hab ich sie eingestöpselt fährt der Computer nicht hoch. Nehme ich sie ab vom Computer fährt er hoch und wenn ich sie dann unter Windows anschließe ist die Festplatte für ca 10 sec. aktiv (rote Lampe) kann aber vom System nicht mehr gestartet werden. Wenn ich die Festplatte ans Ohr halte während sie aktiv ist kann ich höhren wie sie mehrere male versucht zu starten (die Datenträger zu drehen) und dann schlagartig stoppt. Dann höhre ich den Ding-Dong-Sound von Windows das eine neuen Hardware angeschlossen wurde, die Festplatte wird aber nicht wie gewohnt im Arbeitsplatz angezeigt und in der Systemsteuerung finde ich im Gerätestatus die Meldung: Das Gerät kann nicht gestartet werden. (Code 10)

Weis jemand was ich machen kann um das zu fixen oder wenigstens die Daten zu retten? Von einigen hab ich ja Sicherungskopien aber viele Dokumente und Wegdesign-Projekte sind da drauf die ich brauche. Ich weis es gibt da Firmen die das machen aber da werd ich arm.

danke schon mal

also die platte wenn sie sich dreht kann net kaputt sein ,wenn du so n raschel hörst als würde die nadel die platte derbe kratzen dann ist die kaputt
ansosnten kanns du die platte rausnehmen und so anschließen
nimm die festplatte raus und gehe zb in ein fachgeschäft , sag dass du den wichtigsten inhalt auf dvd´s brennen wills ,kostet net viel
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
schwer zu sagen, es kann durch ne erschütterrung ein mechanischer schaden vorliegen, aber es kann auch nur ein kabel locker sein, oder der controller defekt.

am besten die platte mal ausbauen und woanders testen. das problem ist nur, dass du für ne 2,5zoll-platte - falls sie IDE ist - nen adapter brauchst, oder ein anderes 100% einwandfreies 2,5zoll-gehäuse oder nen laptop. jeweils natürlich auch für IDE.
 
W

winhistory

Guest
ne usb platte macht auch komische geräsche falls sie über usb zu wenig strom bekommt. nen anderen hub oder Y Kabel mal probieren.

ansonsten ausbauen und mit adapter in einen pc bauen.
 
TE
P

PsychoInsane

Neuer Benutzer
Mitglied seit
18.01.2006
Beiträge
14
Reaktionspunkte
0
Also ich hab mir mal ein 2.5 - 3.5 Adapter bestellt. Mal sehen obs das Gehäuse ist. Danke schon mal für eure Hilfe.
 
TE
P

PsychoInsane

Neuer Benutzer
Mitglied seit
18.01.2006
Beiträge
14
Reaktionspunkte
0
Also mit dem Adapter hats auch nicht funktiniert. Sie macht immer noch die gleichen Geräusche und kann nicht gefunden oder besser gesagt gestartet werden. Hat jemand noch ne Idee was es sein kann oder weiß evtl jemand wie teuer es ist die Daten von einer Datenrettungsfirma zurück zu bekommen?
 
Oben Unten