Eventuell Problem mit der Umgebungsverdeckung bei Witcher 3

Firilia

Neuer Benutzer
Mitglied seit
03.09.2006
Beiträge
19
Reaktionspunkte
0
Hallo,

ich habe ein Problem mit der Anzeige bei Witcher 3. Wenn ich hinter Bäumen, Büschen oder sonstiger Vegetation stehe, sind die "Blätter" nicht blickdicht, sondern es sind lauter kleine Quadrate zu sehen (siehe Screenshot im Anhang). Dieser "Fehler" tritt dabei nicht nur auf wenn Geralt hinter dem Grünzeug steht, sondern auch bei NPCs. Wände, Baumstämme und Sonstiges sind dagegen nicht so "durchlässig".

Dieser Bug trat erst auf nachdem ich mir einen komplett neuen Rechner gekauft habe.

Habe nun eine GeForce 1070, 16 GB Ram und einen Ryzen 5 1600+ verbaut.

Vorher mit einem wesentlich älteren System hatte ich keinerlei Probleme.
Ich habe bereits versucht alle Grafikoptionen auf minimal und maximal zu stellen, ohne dass es Auswirkungen hatte.

Weiterhin wurde mir geraten mit dem MSI Afterburner den GPU Ram Takt runter zu schrauben. Da ich die GraKa aber nicht OC habe und meines Wissens nach auch nicht vom Werk aus OC ist, weiß ich nicht ob es wirklich daran liegt.
Ich habe auch schon versucht danach zu googlen allerdings weiß ich nicht wie ich das Problem am besten benennen soll und bisher ist mir noch kein Post oder keine Seite aufgefallen, wo es um genau dies ging.
Da ich jetzt nicht allzu versiert in diesem Thema bin würde ich mich über weitere Ideen oder vielleicht Lösungen zu dem Problem freuen.


Vielen Dank
Firilia
 

Anhänge

  • An was liegt das.jpg
    An was liegt das.jpg
    172,4 KB · Aufrufe: 78

Neawoulf

Bekanntes Gesicht
Mitglied seit
13.08.2003
Beiträge
6.526
Reaktionspunkte
2.758
Sieht aus, als wäre es evtl. ein Problem mit der Transparenzdarstellung? Spontane Idee wäre im Nvidia Treiber mal die Option "Anti Aliasing Transparenz" aus- bzw. einzuschalten. Ich hatte mal ähnliche Probleme vor Jahren mit Skyrim (da waren viele Objekte durchsichtig und hatten dabei ein ähnliches Lochmuster), da hat es geholfen die Option auszuschalten.

Andere Idee wäre: Grafiktreiber komplett neu installieren. Normalerweise solltest du bei der Nvidia Treiberinstallation die Option bekommen, die alten Einstellungen komplett zurückzusetzen. Wenn das dann nichts bringt, müsste der Fehler irgendwo anders liegen ... evtl. doch ein Hardwaredefekt? Da müsste dann jemand anders was zu schreiben.
 
TE
Firilia

Firilia

Neuer Benutzer
Mitglied seit
03.09.2006
Beiträge
19
Reaktionspunkte
0
Vielen Dank für deine Antwort.

Das mit der Transparenz hat schonmal nicht funktioniert. Gleich werde ich noch die Treiber komplett deinstallieren und neu aufspielen.
 
Oben Unten