Dying Light Grafikfrage

NoXxOne

Neuer Benutzer
Mitglied seit
01.05.2013
Beiträge
7
Reaktionspunkte
0
Hallo Leute!
Kurze Frage. Ich habe vor 2 Tagen Dying Light original gekauft und bin vom Spiel echt begeistert. Nur die Grafik des Spiels will nicht so wie ich will.



Mein Prozessor ist ein i5 3570k und meine GPU eine MSI GTX 970 4G Gaming. 8G Ram und 600W Be-Quit Netzteil.


Das Nvidia Tool (Alle Treiber aktuell), schlägt mir vo alle EINSTELLUNGEN auf HOCH und jeden Filter zu aktivieren.
Das Spiel läuft auch ruckelfrei außer in folgenden Situationen:

  • Kampfbeginn mit den Zombis und drauf eindreschen
  • Übergang vom einer Spiel zu einer Scriptsequenz ( 3 Sec Lag )
Liegt das jetzt an meinem System oder an dem Spiel bzw. Nvidia Treiber?


MFG NoXxOne
 
Zuletzt bearbeitet:

BiJay

Bekanntes Gesicht
Mitglied seit
17.12.2006
Beiträge
2.493
Reaktionspunkte
429
Sieht nach Laderucklern aus, also das Spiel lädt irgendetwas und braucht dafür länger. Kann an einer langsamen HDD liegen. Mit einer SSD passiert das dann vielleicht nicht mehr. Teste einfach mal, ob die Ruckler immer noch da sind, wenn du die Texturenqualität auf Mittel stellst. Dann müsste das Spiel geringe Datenmengen nachladen müssen.

Beachte auch, dass das Spiel erst gerade erschienen ist und mit folgenden Patches einen Performanceschub noch bekommen könnte. Dein System sollte eigentlich die hohen Einstellungen packen.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
Jo, das scheint eher was mit dem Laden zu tun zu haben, dass der PC noch nicht ganz fertig ist und es daher am Anfang was stockt.
 
Oben Unten