DVD Probleme mit Asus EN7950 GT

DarkLordAlex

Neuer Benutzer
Mitglied seit
28.04.2003
Beiträge
28
Reaktionspunkte
0
Hallo.

Seit ich meine neue GraKa im PC habe, habe ich Probleme mit dem Abspielen von DVDs auf meinem PC.
Aufgefallen ist es bei der aktuellen PC Games DVD, allerdings trat es auch bei einer weiteren DVD (weitere wurden noch nicht getestet) auf. Bei einigen Videos (dem Großteil) und auch im Menü etc. bleibt der Ton vollständig weg, während er bei anderen Videos vorhanden ist. Zusätzlich hat sich die Bildqualität seit Installation von ASUS GameLive Show und ASUS OnScreenDisplay verschlechtert, das Bild ist wesentlich dunkler und wirkt rötlicher als vorher.

Kann mir jemand helfen?
 

C-rec

Bekanntes Gesicht
Mitglied seit
19.10.2006
Beiträge
601
Reaktionspunkte
0
DarkLordAlex am 29.03.2007 09:45 schrieb:
Hallo.

Seit ich meine neue GraKa im PC habe, habe ich Probleme mit dem Abspielen von DVDs auf meinem PC.
Aufgefallen ist es bei der aktuellen PC Games DVD, allerdings trat es auch bei einer weiteren DVD (weitere wurden noch nicht getestet) auf. Bei einigen Videos (dem Großteil) und auch im Menü etc. bleibt der Ton vollständig weg, während er bei anderen Videos vorhanden ist. Zusätzlich hat sich die Bildqualität seit Installation von ASUS GameLive Show und ASUS OnScreenDisplay verschlechtert, das Bild ist wesentlich dunkler und wirkt rötlicher als vorher.

Kann mir jemand helfen?

Also das mit der Bildquali liegt am G7x-Chip. Das Problem ist auch bekannt und wurde dann beim G80 beseitigt (musst mal die Forensuche nutzen bzw. googeln).
Das mit dem Ton kann ich mir allerdings net erklären...würde sagen, da fehlen paar Codecs??? Welche Art von Videos bzw. Filmen geht denn bzw. welche nicht...also was weiß ich...mpeg, avi, etc geht...das und das nicht..
 
TE
D

DarkLordAlex

Neuer Benutzer
Mitglied seit
28.04.2003
Beiträge
28
Reaktionspunkte
0
Ich habe eben festgestellt, dass nur die Videos betroffen sind, bei denen sich vorher die Splendid "Werbung" öffnet. Also hauptsächlich Videos die über den Media Player bzw. Winamp abgespielt werden. Kann mir jemand sagen ob bzw. wie ich an die Einstellungen von Splendid komme, habe bisher leider nichts finden können.
 
S

ShiZon

Gast
DarkLordAlex am 29.03.2007 17:52 schrieb:
Ich habe eben festgestellt, dass nur die Videos betroffen sind, bei denen sich vorher die Splendid "Werbung" öffnet. Also hauptsächlich Videos die über den Media Player bzw. Winamp abgespielt werden. Kann mir jemand sagen ob bzw. wie ich an die Einstellungen von Splendid komme, habe bisher leider nichts finden können.

Hast du Windows Media Player 10 drauf? :-o Ist auf deinem PC der WDM-Treiber 4.13 installiert? :-o
 

PCwurm

Benutzer
Mitglied seit
08.10.2006
Beiträge
54
Reaktionspunkte
0
Hi
ich hatte auch mal ein problem, dass alle DVD´s ohne Ton liefen.
Ich hab dann einfach ein DVD abspiel Programm draufgetan (in meinem Falle InterVideo) und schwupsdiwups hatte ich Ton!!
Obs bei die funzen wird kann ich dir net garantieren aber tu einfach mal ein Abspielprogramm drauf!!
Viel Erfolg
 
TE
D

DarkLordAlex

Neuer Benutzer
Mitglied seit
28.04.2003
Beiträge
28
Reaktionspunkte
0
Nachdem ich Splendid und den Treiber der GraKa deinstalliert und dann statt des Asus Treibers den von der nVidia Homepage installiert hatte, funktionierte das Bild zumindest wieder normal. Nach Installation eines Treibers (oder was das nun genau war) für den Media Player funktionierte auch der Ton wieder.

Danke für die Hilfe.
 
Oben Unten