Die größten Hardwareprobleme

pcgh_Henner

Benutzer
Mitglied seit
06.12.2006
Beiträge
60
Reaktionspunkte
0
Die größten Hardwareprobleme

Wir möchten gern wissen: Was waren Eure bisher größten (oder häufigsten) Hardwareprobleme? Welche Komponenten waren beteiligt, und wie habt Ihr die Probleme in den Griff bekommen?
 

EmmasPapa

Bekanntes Gesicht
Mitglied seit
29.08.2006
Beiträge
5.155
Reaktionspunkte
0
AW: Die größten Hardwareprobleme

pcgh_Henner am 23.05.2007 11:21 schrieb:
Wir möchten gern wissen: Was waren Eure bisher größten (oder häufigsten) Hardwareprobleme? Welche Komponenten waren beteiligt, und wie habt Ihr die Probleme in den Griff bekommen?

Die Aufrüstung auf 4 GB RAM auf einem ASRock Dual SATA II ... ;( Hat mich fast eine Woche meines kurzen lebens gekostet, um das stabil zum laufen zu bringen. Aber jetzt laufen 2 x 1GB Import-No-Nam-RAM aus den USA zusammen mit 2x1 GB Import-Micron-RAM aus den USA ohne Probleme im DC. Allerdings nicht als 400er :pissed:

Da war einiges an Finetuning im BIOS zu erledigen. Morgen fliegen die Microns allerdings raus, sind verkauft. Die Umrüstung auf Quadcore wirft seine Schatten voraus =)
 
J

Jimini_Grillwurst

Gast
AW: Die größten Hardwareprobleme

Mir sind vor ein paar Jahren mal mehrere Seagate Barracuda abgeschmiert - haben einfach den Geist aufgegeben. Da hatte ich allerdings auch noch nicht so viel PC-Erfahrung wie heute, ergo hatte ich keine SMART-Monitoring-Tools oder sowas auf dem PC. Ich würde mal auf Überhitzung tippen, die 80er Barracuda von damals wurden ja gerne über 45° warm. Aber sicher bin ich mir natürlich nicht.
Ich habe dann als Ersatz eine 80er Maxtor bekommen - und die läuft seit 5 Jahren ohne Probleme. Seit ein paar Jahren lasse ich die SMART-Daten meiner Festplatten mit "HDD Health" auslesen - das Programm hat für jene Maxtor ein Headcrash-Datum für 2022 vorausgesagt; mir reicht es, wenn die Platte nochmal 5 Jahre problemlos läuft.

Sonstige Probleme....hm...im Moment nervt mich meine Soundblaster Live! 5.1. extrem. Ab und an schmiert der Rechner ab, wenn ich ein Headset anstecke, dann wird meistens die Soundkarte nicht mehr erkannt, mit der Folge, dass ich die Karte ausbauen, alle Treiber deinstallieren, die Karte wieder einbauen und neu installieren muss. Eine Lösung habe ich noch nicht gefunden.

Und dann wäre da noch das hier:
http://www.pcgames.de/?menu=0901&s=thread&bid=3095&tid=5598585&x=42
Da komme ich partout nicht weiter, ich werde mich wohl nochmal an den Händler wenden müssen.

MfG Jimini
 

Harlekin

Bekanntes Gesicht
Mitglied seit
18.12.2006
Beiträge
984
Reaktionspunkte
0
AW: Die größten Hardwareprobleme

pcgh_Henner am 23.05.2007 11:21 schrieb:
Wir möchten gern wissen: Was waren Eure bisher größten (oder häufigsten) Hardwareprobleme? Welche Komponenten waren beteiligt, und wie habt Ihr die Probleme in den Griff bekommen?
Vorhaben: PC leiser machen.
Mittel zum Zweck: Passiv-Kühlkörper für Mobo (war ein Abit NF7-s) und Graka (MSI RX9800Pro).

Alles montiert, alles zusammengebaut, alles eingebaut - nichts lief. Erstmal sone Fresse gezogen: ;(
Dann Mut gemacht und auf Fehlerjagd gegangen. Habe hin und her gebaut, nichts hat geholfen. Also Rechner von Mama und Papa aus dem Büro entwendet und meine HW in deren PC getestet oder umgekehrt. Naja, Ende vom Lied war, dass alles mehr oder minder gut funktionierte. Zu einer eindeutigen Fehlerdiagnose konnte es aber nicht kommen.
Unter Verdacht stand aber das Mobo. Also flux ein neues bei Alternate bestellt (auch ein Abit). Wieder getestet, aber auch mit dem neuen Board lief es nicht (dachte schon die CPU wär es vielleicht).

Naja, nachdem ich bei der ganzen Umsteckerei 1 mal fast den Stromstecker meiner 9800pro abgerissen hätte, und ich an meinen DVD-Brenner anscheind einen falschen/fehlerhaften Stromadapter angeschlossen hatte (der sich dann auch direkt nach dem Einschalten in einer Rauchwolke auflösen wollte, und dabei auch gleich noch das DVD-LW aufgegangen ist als ob es schreien wollte (was ich in diesem Moment vor lauter Schreck für das DVD-LW übernommen hab)), hatte ich die Schnauze voll.
Hab dann aus totaler Verzweiflung einfach mal meine alte Grundkonfiguration zusammen gebaut. Und? Es lebte!
Mein Blick danach: :B %)
Mein Gedanke: "ich will gar net erst wissen warum es jetzt läuft"

Achja: Selbst der DVD-Brenner hat die Sache überlebt und hat es, neben der Festplatte, als einziger in den neuen Rechner geschafft. :] Obwohl es nicht gerade einfach war, die Bindung, die DVD-Brenner und durchgeschmorter Stromstecker eingegangen sind, zu trennen. :S
 

CSlgMF-NOX

Bekanntes Gesicht
Mitglied seit
24.08.2005
Beiträge
457
Reaktionspunkte
0
AW: Die größten Hardwareprobleme

Habe für einen Kumpel einen PC zusammen gebaut.
Alles drin bis auf der RAM, beim einbauen stellte ich fest das in der Packung der falsche RAM war ein DDR1 statt DDR2.
Ich OK kein Problem zurück zum Händler meines Vertrauans (K&M Nürnberg :-D)
Aber dort angekommen war er zu :pissed:

Na ja was soll es haben ja noch andere Läden in NBG (Pokalsieger :top: )
Ab zum Atelco 2*1024 MB geholt und zurück.
Eingebaut angleschalten und piep piep piep.
Ich runtergeschluckt und geschwitzt.
Alles überprüft, alles korrekt eingebaut %)
Dachte mal alles raus was man zum Booten nicht braucht,
eins nach dem anderen abgeschlossen und neu getestet.
nix geht nur pieps ;(
OK nicht nen Herzinfarkt bekommen.
Den RAM habe ich noch nicht raus gemacht.
1 Riegel raus, an Knopf pieps (Crap)
den anderen eingebaut und erneut gedrückt (Herz in der Hose)
und er geht :X
dachte das kann doch nicht sein.

NoX
 

INU-ID

Bekanntes Gesicht
Mitglied seit
15.09.2004
Beiträge
5.388
Reaktionspunkte
2
AW: Die größten Hardwareprobleme

Ich hab einmal hektisch einen PC zusammen gebaut und dabei einen Mobo-Abstandshalter vergessen. Natürlich hab ich trotzdem alle Schrauben eingedreht. :S Naja, das Mobo ist dann mit der Rückwand in Kontakt gekommen - und der PC startete nicht. Immer nur ganz kurz alle Lämpchen an, und sofort wieder aus.

Ich sag jetz net wie lange ich gebraucht habe um auf den fehlenden Abstandhalter zu kommen... %)

Und einmal, ist ca. 6-7 Jahre her, da haben wir einen kompletten RAMBUS-PC in Teilen bei Alternate gekauft. Wir haben die Verkäufer 32x gefragt ob auch alles so zusammen läuft. Jedenfalls startete der PC nicht, das Mobo (Abit TH7-II Raid?) gab auf einem kleinen Display einen Fehlercode bezüglich CPU aus. Also wieder nach Gießen gefahren usw usf...

Nachdem wir 2 oder 3 mal in Gießen waren, die CPU und das Mob min. 1 x getauscht wurde, da viel mir ein das der P4 gerade einen neuen Kern (Northwood?) bekommen hatte - den das BIOS scheinbar noch nicht kannte. Alternate hatte leider keinen alten P4 mehr auf Lager, und da wir den PC in Teilen gekauft hatten, wollte Alternate - obwohl uns vorher versichert wurde das alles zusammen läuft - auch nicht weiter helfen.

Da wir auch im Bekanntenkreis keinen mit dem passenden P4 gefunden hatten (waren alle noch mit Sockel 423 unterwegs), und wir die Faxen dicke hatten - da ist ein Kollege mit dem Biosbaustein zu Abit nach Holland gefahren. :-D Die haben dann ein spezielles (ich weiß nicht mehr ob es damals schon zum DL freigegeben war) BIOS in den Baustein gebrannt und alles war gut...

Dann gab es noch ein paar mal Probleme mit RAM-Bausteinen. Das war jedes mal eine Tortur bis wir dem Übeltäte auf die Schliche gekommen sind (die PCs sind quasi immer woanders abgestürzt)

Früher, als auf den Mobos, Soundkarten usw noch für jeden Käse Jumper verbaut waren, da gabs wegen fehlenden Handbüchern auch öfter mal TAM TAM - bis man mal alles richtig gejumpert hatte konnten schon mal Tage vergehen... :S
 

SaPass

Bekanntes Gesicht
Mitglied seit
01.03.2007
Beiträge
867
Reaktionspunkte
0
AW: Die größten Hardwareprobleme

pcgh_Henner am 23.05.2007 11:21 schrieb:
Wir möchten gern wissen: Was waren Eure bisher größten (oder häufigsten) Hardwareprobleme? Welche Komponenten waren beteiligt, und wie habt Ihr die Probleme in den Griff bekommen?

Mein größtes Hardwareproblem hatte ich dank der PCGH. Ich habe mir den Rechner gekauft, genauso wie es in der PCGH abgedruckt war. Das Problem: inkompatibler RAM
 

DoktorX

Bekanntes Gesicht
Mitglied seit
24.06.2004
Beiträge
3.777
Reaktionspunkte
0
AW: Die größten Hardwareprobleme

SaPass am 28.05.2007 15:27 schrieb:
Mein größtes Hardwareproblem hatte ich dank der PCGH. Ich habe mir den Rechner gekauft, genauso wie es in der PCGH abgedruckt war. Das Problem: inkompatibler RAM
:B :finger:
 
R

ruyven_macaran

Gast
AW: Die größten Hardwareprobleme

hmm - also mal abgesehen von dem problemen, die dem defekt meiner 6800gt folgten, die aber eher händlerbedingt waren, viele mir da folgendes ein:

-pII 350 mit standardkühler zu lahm: pII 392 draus machen ohne weitere details zu ändern.

-eheim1046 läuft auf einmal unrund, klappert, bleibt stehen: nach langer bastelei austausch der kompletten innereien, schuld waren aber vermutlich nur die lagerbuchsen.

-der dauerbrenner: altes/dos-program XY läuft nicht
bislang hardwareseitig beteiligt(mit lösung):
-soundblaster128: austausch gegen live! value mit sb16-emulation
-winXP: win98 als zweit-os
-zuviel ram: 1024mb - win9x egal. 2048mb: bekannte 9x registry einträge
-keine dos treiber für lite-on dvd, plextor cd-r, samsung dvd-r und logitech mx610: treiber von teac cd-laufwerk bzw. logitech mouse man wheel
-erhöhte spielgeschwindigkeit in privateer2 dank 3,4ghz/fsb800: training des persönlichen reaktionsvermögen %)
-audigy2zs/fehlende sb16 emulation: sb16 emulation der audigy1 vom creative support, transformierungstool von hilfreichen leuten
-keine win9x treiber für 7800gs g70: treiber für 6800ultra installiert
-keine win9x treiber für 7800gs g71: lösung steht noch aus ;( ;(
-keine dos-treiber für sil3512 sata pci-controller: lösung steht noch aus ;( ;(
-kein sata-raid auf intel ich5r im legacy-modus: sowohl win9x wie auch dos laufen prima im winXP-only extended modus

-dauerbrenner2: laufwerkskonfiguration i875p:
ich5r nur mit 2 pata schnittstellen, aber noch 3 pata laufwerke (die extra kabel bekommen sollen) da, sata aber die zukunft ->
asus bord mit extra pata controller für cd-laufwerk.
extra controller kann gar nicht mit atapi-laufwerken umgehen -> notgedrungen erstmal festplatte via pci angebunden. (thx@asus :finger2: )
später: austausch gegen optisches-sata laufwerk, das laut asus-support am zusatzcontroller läuft. tut es aber nicht. kann es laut controllerhersteller auch nicht.... (thx@asus :finger2: )
noch später (~60€ später seit 200€ bord-kauf...): pci-controllerkarte mit sil3512 als ersatz für onbordcontroller, klappt. :) (thx@dawicontrol&silicon image :top: )
aktuelles problem - s.o. : aber nicht unter dos...

-winXP von laufwerk am sil3512 controller auf raid-verbund an intel ich5r installieren. problem:
nach problemlosen booten des setups bemerkt XP kurz vor beginn der eigentlichen installation, dass es mit zusatzcontrollern ja nur umgehen kann, wenn es nen extra treiber hat :rolleyes: lösung: treiber von diskette.
problem2: treiber für ich5R wird ja auch benötigt. XP erkennt zwei treiber auf einer diskette nicht. auch nach austausch der diskette wird weiterhin der inhalt der ersten angezeigt.
lösung: beim ersten zugriffsversuch auf (treiber)diskette keine diskette im laufwerk haben. anschließend werden auch diskettenwechsel erkannt.

-northbridgekühlerbefestigungsösen (
es lebe die deutsche sprache
) auf asus p4c serie mangelhaft befestigt -> von wasserkühler rausgerissen.
lösung a: weiterbetrieb ohne kühlerkontakt über vermutlich mehrere wochen bis zur entdeckung (thx@intel für solide hardware :top: )
lösung b: 20w/130w boost <10€ lötkolben mit 2mm spitze %) (und schrauben nur noch locker anziehen)

-rahmenlose 45mm lüfter auf leadtek gf4ti am vereenden und eh zu laut.
lösung: 80mm 12db papst, 4mm/3,5cm spax, kleine kabeldurchführungen (=gummipuffer), sperrholz-fanduct

-cnps7000 auf p4 2,6 entweder zu laut oder zu schwach.
lösung: loch in die rückwand, sperrholz-fanduct

-kühler auf leadtek 6800gt zu laut oder zu schwach, netzwerkkarte einen slot tiefer. lösung: loch in slotblech von netzwerkkarte, sperrholz-fanduct.

-pc irgendwie immer noch zu laut, auch zu lahm. lösung:
engelking u1 passiv/wakünetzteil, zum halben preis@ebay, 1eigenbau, 2 klima und ein (vermutlich) schweißgerät -radiator, jeweils <20€@ebay, heatkiller 2.0 für die cpu (unter materialwer@ebay, nach n bissl schleifpapier besser als neu), hk2.1 für nb, hk2.5 für 7800gs von watercool geschenkt, zusätzlich 10% rabatt und garantie auf besagte 7800gs, p4 3,4ee von anderer seite geschenkt.
resultat: passiv-wakü, high-end komponenten (für die damalige zeit, heute immer noch ausreichend ;) )
 

downzapper

Neuer Benutzer
Mitglied seit
23.07.2007
Beiträge
2
Reaktionspunkte
0
AW: Die größten Hardwareprobleme

hi!

mein grösstes bzw grössten probleme waren 2 mal defekter ram!

1. pc wie immer slebst zusammengestellt und teile gekauft.
-zusammen gebaut * freu*
-eingeschalten, bootet bis zu ende
-dann kurzer piep und booten startet von vorne
-dies war eine endlosschleife... :)
-windows neu installiert und siehe da....
-das gleiche wieder.. :)
-alles ausgebaut und nur dsa nötigste usw....
-hat ewig gedauert bis ich gerafft habe bzw auf die idee kam, dass einer der riegel schon von anfang an kaput war...

2. bei einem freund, jahre später...
-pc bootet nicht mehr und es kommt immer nur bluesreen beim booten
-ewig rumgemacht
-ewig mit windows, bios etc einstellungen getestet
-sound raus
-nur nötigstes drin
-kurz vor neuinstallation ram raus und riegel einzel versucht
-siehe da, einer defekt und danach ging alles wieder

seit dem, bei jedem problem! erstmal den ram testen ;)

achja, und drittes zeitaufwendiges problem
neuinstallation von windows xp und aller sicherheitsupdates :)
kein problem, dauert aber ewig... ;)
und dennoch sag ich, mein rechner wird nie vista sehen. lieber altes xp oder umstieg auf linux :)
 

Vulture_112

Benutzer
Mitglied seit
29.09.2006
Beiträge
78
Reaktionspunkte
0
AW: Die größten Hardwareprobleme

ebenfalls RAM Probleme,
kann mich eigentlich meinen Vorrednern nur anschliessen, dann brauch ich nicht alles nochmal schreiben. ;)

Kurz: RAM Riegel schon beim Kauf defekt, PC startet nicht.

Auch ein riesen Chaos verursachte mein Mainboard, bzw die dazugehörige Anleitung (in quasi allen Sprachen, ausser Deutsch :B ).

Laut Handbuch sind Slot 1 & 3 für dual channel ausgelegt,
auf dem Board sind auch 1 & 3 / 2 & 4 farblich gleich -> hat aber nicht funktioniert,
und die Slots 1 & 2 konnte ich nicht ausprobieren, da die RAM-Riegel so breit waren, dass sie nicht direkt nebeneinander passten.
Letztendlich gings dann... mit schmaleren Riegeln und Slot 1&2 ;)
 

crackajack

Bekanntes Gesicht
Mitglied seit
08.09.2005
Beiträge
4.377
Reaktionspunkte
0
AW: Die größten Hardwareprobleme

Mein größtes Problem hatte ich als ich meinen E4300 übertakten wollte:
FSB-Takt angehoben, Prime lief eig. stabil (jedenfalls kam nie eine Meldung), die Temperaturen erreichten nie bedenkliche Werte. Jedoch nachdem (!) ich alle Anwendungen beendet hatte, stürzte der Rechner erstmalig ab.
Danach konnte ich selbst mit BIOS-Standardeinstellungen (oder auch heruntergetakteten 2x1ghz (!!!) statt 2x1,8) nur gelegentlich etwas länger arbeiten/ spielen.
Testweise eingebaut wurde der RAM und die graka, die ich von meinem tadellos laufendem Firmenrechner ausgeborgt hatte.
Mit abgestöpselter Festplatte wurde Knoppix gestartet.
Netzteil wurde ein Anderes getestet.
Mainboard und CPU habe ich auf Garantie beim Händler getauscht. (also die am OC beteiligten Komponenten waren nun "jungfräulich")
Sogar mit abgestöpseltem Modem, CD-LW, Tastatur und Maus wurde gestartet.
Immer das gleiche Ergebnis. Der Rechner schmiert willkürlich ab.

Wer richtig mitgezählt hat, wird merken das es also an keiner HW-Komponente genausowenig wie an der Betriebssoftware XP gelegen hatte. :B

Geholfen hat dann die Installation von Vista auf einer anderen Partition auf exakt dem System, das tags zuvor noch abstürzte.
Vista korrigierte irgendwas (an meinem Karma :B ) und XP läuft seither genauso.

Hier die Langfassung:
http://www.pcgames.de/?menu=0901&s=thread&bid=9&tid=5639308

Für sachdienliche Hinweise die zur Ergreifung des Täters führen wäre ich immer noch dankbar.
 

DoktorX

Bekanntes Gesicht
Mitglied seit
24.06.2004
Beiträge
3.777
Reaktionspunkte
0
AW: Die größten Hardwareprobleme

Jimini_Grillwurst am 23.05.2007 11:33 schrieb:
Ich habe dann als Ersatz eine 80er Maxtor bekommen - und die läuft seit 5 Jahren ohne Probleme. Seit ein paar Jahren lasse ich die SMART-Daten meiner Festplatten mit "HDD Health" auslesen - das Programm hat für jene Maxtor ein Headcrash-Datum für 2022 vorausgesagt; mir reicht es, wenn die Platte nochmal 5 Jahre problemlos läuft.
Wo kannich das mit dem Headcrash-Datum nachschauen? Bei mir steht das nirgends, aber SMART kann/hat meine Festplatte.
 

eXitus64

Bekanntes Gesicht
Mitglied seit
30.05.2005
Beiträge
2.882
Reaktionspunkte
3
AW: Die größten Hardwareprobleme

Größte Hardwareproblem war bei mir eher ein Softwareproblem

Richtet ihr mal 2WLan´s ein, die einfach nicht mit dem WLan Router auf einer Verschlüsselungsebene kommunizieren wollen...schlimm sowas

habe bis heute mein Notebook noch nicht (parallel zum PC) über WLan eingerichtet


ansonsten war mein 2.Größtes Problem der Kauf meines Barebones...von Media Markt :B es hieß zwar es sei ein Sockel478 Board allerdings lief mein alter P4 1,6GHz (Willimate) nicht auf dem Board....obwohl ich gefragt hatte ob das Board auch ältere CPU´s unterstützt.
...musste mir dann also noch ein überteuerten P4 3GHz kaufen der genauso teuer war wie der Barebone selber :B
 

bsekranker

Bekanntes Gesicht
Mitglied seit
06.10.2002
Beiträge
4.424
Reaktionspunkte
0
AW: Die größten Hardwareprobleme

Vor ein, zwei Jahren hatte ich ein ziemlich ernstes Problem: Der PC fuhr lediglich bis zum POST hoch, dann war Ende Gelände. Mangels Systemlautsprecher musste ich dabei auf die BIOS-Signaltöne verzichten.

Naja, das Ganze passierte auf einer LAN, d.h. 20 Leute waren mit der Fehlersuche beschäftigt. Irgendwem fiel dann (nach einigen Stunden) auf, dass der PC richtig bootete, wenn man ihn auf die Seite legte. Also den Computer komplett auseinander bauen, Kontakte säubern und wieder zusammensetzen. Danach lief er wieder.

Diagnose: Wackelkontakt


Einge Zeit später hatte ich wieder ein Problem beim Bootvorgang - diesmal war beim Windows-Ladebalken Schluss. Auch der abgesichterte Modus half nicht, aber es kam mir so vor, als ob die Farben beim Windows-Ladebalken etwas verfälscht wären.

Also baute ich die Grafikkarte aus, säuberte die Kontakte und setzte sie wieder ein.

Diagnose: Wackelkontakt


Auch mit meinem Creative-5.1-System hatte ich schon Ärger - der linke vordere Lautsprecher blieb einfach stumm. Ich hatte meine Lektion gelernt: Ein Schlag auf den Subwoofer, an den alle Boxen angeschlossen sind, und ich hatte wieder Sourround-Sound.

Diagnose: Wackelkontakt


Dieses Wochenende hatte ich ein Problem mit meiner Hifi-Anlage - bereits wenige Sekunden nach dem Einschalten ging sie wieder aus. Ratet mal, woran es lag... :B
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
AW: Die größten Hardwareprobleme

bsekranker am 23.07.2007 14:04 schrieb:
Dieses Wochenende hatte ich ein Problem mit meiner Hifi-Anlage - bereits wenige Sekunden nach dem Einschalten ging sie wieder aus. Ratet mal, woran es lag... :B
stromausfall? katze sprang gegen den ein/aus-schalter? stromrechnung nicht bezahlt? :-o

:]



ich hatte bisher nur EIN schwerwiegendes problem: im schnitt alle 30min "machine exception error", oder wie das heißt bei einem nagelneu zusammengestellten PC inkl. windows neu drauf. es hat NICHTS geholfen. hab dann nur aus verzweiflung windows nochmal neu installiert - plötzlich ging es...

ansonsten hatte ich noch nie ein problem, das nicht durch treiber+win-update geregelt werden konnte.

naja, 1-2 kleinigkeiten: bei meinem vater hatte ich EINmal inkompatibles RAM, und einmal war ein netzteil von anfang an defekt (lautes pfeifen).

und fast schon peinlich: die boxen an meiner neuen soundkarte gingen nicht. ich hatte extra in der anleitung geschaut, der "wievielte buchse von rechts" für die boxen gedacht war. ich versuchte erst 20min alles mögliche bei den treibern&co - nix. dann einfach mal andere buchsen probiert - und es ging! lösung: in der anleitung war die karte im vergleich zu "nach dem einbau" umgedreht abgebildet, vermutlich weil man nur so die schönen chips auf der karte auch sehen konnte!! :B :B daher war "3 buchse von rechts" eigentlich "3. von links"... :rolleyes:
 

Ernie123

Bekanntes Gesicht
Mitglied seit
16.12.2006
Beiträge
814
Reaktionspunkte
0
AW: Die größten Hardwareprobleme

Also ich hatte mal ein Epox 8Kha+ mit wunderbarem 1400er C T-Bird.
Auf LANs war aber mit meiner nachträglich eingebauten Netzwerkkarte, da das Board keine eigene LANkarte hatte. Mir fiel dann sehr schnell auf, dass ich eine Downloadgeschwindigkeit im LAN von ungefähr ISDN-Speed hatte.

Also schlaugemacht und BIOS gezogen. BIOS geflasht. Naja er wollte flashen....... Mainboard RIP.

Ein 256MB DDR1 266MHz Modul ist mir mal zur Hälfte kaputtgegangen. Boot mit 256 erkannten MB endete immer mit Absturz, aber manchmal hat er nur 128MB erkannt und alles lief auch mehrere Stunden. :B
War halt "doublesided". Übeltäter war ein Lüfterkabel, das sich wohl zu nah an einen Speicherbaustein verirrt hatte.

Viel später hatte ich mal kein Bild mehr. Da ist mein MSI KT3 Ultra 2 hochgegangen. Hat von einem Tag auf den anderen nix mehr gemacht.
(natürlich hab ich alles ausprobiert) Weiß nicht ob es vielleicht an dem BIOS-Update gelegen haben könnte, das 333er FSB für meinen 2800er Barton freigeschaltet hat.

Danach kam dann ein Asus A7N8X-E Deluxe. Da hatte ich nur mal ein Problem. Meine Galaxy 6600GT für AGP lieferte auf einmal kein Bild mehr.
Graka raus, Graka rein... nix. Ne alte GF4 Ti rein.... nix. Ok dachte ich mir, mal sehen was das Ding mit ner PCI-Graka sagt. Alte Elsa Erazer 2 eingebaut.... Bild, super! Ins Bios alles angeguckt. Alles ok. 6600 GT eingebaut und .... Bild auch wieder da. Komisch. *akteXmelodiepfeif*

Ach ja, meine erste Galaxy hatte n Problem (ist immer in 3d nach ner Weile abgeschmiert). Tippe mal auf die Kühlung, oder die spannungsführenden Bauteile, denn als ich nen 80er Lüfter neben die Karte gehalten hab gings.
Naja 14 Tage Umtauschrecht. Am 14 Tag hin, da meinte der Verkäufer: "Ich lass die heute Nacht die ganze Zeit 3dMark benchen, wenn der Rechner am nächsten morgen noch läuft wird die Karte wohl ok sein. Naja am nächsten Tag wieder hin. Da meinte er die hätte schon in 2d nix mehr gesagt. (komisch bei mir lief sie da noch einwandfrei... da hatte wohl einer keine Lust zu Benchen)
Naja Ende vom Lied war, dass ich ne Neue bekam. Und die hat auch meinen typischen 2 Jahreszyklus dann locker überstanden.(liegt im Moment hier so in meinem Zimmer.)
 

olstyle

Bekanntes Gesicht
Mitglied seit
02.12.2004
Beiträge
4.249
Reaktionspunkte
0
AW: Die größten Hardwareprobleme

Spaß mit Ram:
1gb Infineon Riegel hier im Forum gekauft:
-zuerst einfach zu den übrigend Riegeln rein(wahren ja nur 3 Riegel von 3 Anbietern)->kein Boot
-den NonName Riegel raus(blieben 512mb MDT und 1gb Infineon)->er bootet->Instabil wie sau
-MDT Riegel raus->bleibt länger stabil, Memtest zwigt aber Fehler und so ganz rund läuft es nicht
-eigenen PC in Originalzustand versetzt und beim Famielienpc getestet->Memtestfehler...
-kurz vorm Wegwerfen nochmal nem Kumpel zum testen gegeben->alles läuft Problemlos
:S
Ende vom Lied: Alle drei Riegel bei ebay verhökert und ohne drauf zu zahlen bei örtlichen Händler ein 2gb Duo von Samsung geholt.

Mit denen gehts auch weiter. Draufgeguckt: UCCC Chips :X .
Ok, Via-Chisätze mögen se nicht so also wahr bei 220mhz Schluss.
Neues Board(NF4 SLI) neues Glück: Laut Prime(6 Stunden Blend) gehen sie problemlos 1:1 zum Referenztakt mit(bis etwas über 250mhz). Komischerweise gibts in der folgenden Woche immer mal wieder unerklärliche Abstürze vom Firefox. Ok, könnte ja der Ram sein->nächster Teiler(etwa 215mhz)->bringt nichts->Memtest86+ laufen lassen->nach 8 Stunden wollte ich es gerade wieder aus machen und es kommt ein Fehler->Teiler weiter runter und seitdem gibts keine Probleme :S .

Ansonsten hatte ich nur mal Ärger mit einer kaputten Festplatte aber da hat mich eher Mindfactory aufgehalten("die Platte wurde vor über 6Monaten gekauft, bitte beweisen sie mal dass die nicht von ihnen beschädigt wurde") als die Hardware selbst. Der Hersteller(Samsung) hat dann aber ohne mit der Wimper zu zucken sofort eine Ersatzplatte geschickt und wahr dabei schneller als Mindfactory um die unangetastete Platte samt oben genanntem Kommentar zurück zu schicken.

mfg Olstyle
 

soldier1986

Neuer Benutzer
Mitglied seit
30.01.2003
Beiträge
29
Reaktionspunkte
0
AW: Die größten Hardwareprobleme

Tja mein besten Problem war hatte ne CPU (Athlon 1,33 ghz Socket A) eingebaut leider startet er nicht tja wieder runter vom Mobo.
Danach alles überprüft Cpu wieder hinzugefügt und Kühler nicht montiert sondern nur aufgelegt. Danach startete er einwandfrei. Und jetzt kommst ein Freund kam rein und sagte was ich drehte mich um nahm den Kühler mit und hatte ne kleine Wolke Rauch im Zimmer :-D
 

Battlefield2god

Benutzer
Mitglied seit
01.07.2006
Beiträge
44
Reaktionspunkte
0
AW: Die größten Hardwareprobleme

also mein größtes problem war der einbau einer geforce 8800gts

kam grad mit dem paketwagen hab sie ausgepackt wollt ich se einbauen:

ide stecker im weg karte lässt sich nich im slot versenken
also übberstehende teile des steckers "entfernt" und karte reingesteckt pc angemacht
piiiiiiiiiiiiiiiiiiiiiiiiiiiiiieeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeep
ich genug saft vom netzteil
also alte karte wieder rein, neues netzteilbestellt, 3 tage auf das netzteil gewartet, und als es da war alles wieder eingebaut
treiber versucht zu installieren

absturz beim neustart

nach 2 stunden in den abgesicherten modus gerettet

this cd is not an official xfx product

also ging nich
neue treiber von nvidia gesaugt
(auf nem anderen rechenr)
und dann gings endlich

mfg
bf2g
 

Lordnikon27

Bekanntes Gesicht
Mitglied seit
13.05.2005
Beiträge
3.346
Reaktionspunkte
0
AW: Die größten Hardwareprobleme

Mein größtes Problem hatte ich mit einer Samsung Spinpoint mit 20 GB, mein PC ging einfach mal nicht mehr, Windows konnte nicht mehr booten. Habs dann in nem halben Jahr so um die 20x neu installiert bis ich irgendwann geblickt hab das die Platte kaputt ist :S
Ansonsten hatte ich eher wenig probleme, abgesehen davon das meine Radeon 9800 pro vor 2-3 Monaten kaputtgegangen ist, habs aber dank dem Forum hier durch den Einbau einer 9600 innerhalb einer Woche
lösen können :top:
 

OJBoden

Benutzer
Mitglied seit
14.05.2003
Beiträge
47
Reaktionspunkte
0
AW: Die größten Hardwareprobleme

Mein größtes Problem war der Komplettausfall des PC´s meiner Freundin. Es fing an mit sporadischen Problemen beim Hochfahren bis er irgendwann gar nicht mehr hochgefahren ist. Zum Schluß ist er nur noch kurz angelaufen und startete dann im 10 Sekunden Takt neu. Ich testete also ausnahmslos alle ihre Komponenten (bis auf das Mainboard) von ihr in meinem PC. Wir hatten fast identische Zusammenstellungen. Alles funktionierte. Also zog ich den logischen Schluß, das ihr Mainboard futsch ist. Daraufhin neues Mainboard (gleiches Modell) bestellt und eingebaut. Doch immer noch die selben Fehler. Die Folge war stundenlanges Basteln und testen von Komponenten von ihrem in meinem PC und umgekehrt. Irgendwann kam ich dann darauf, dass das Netzteil das Problem war. Aus irgendeinem Grund wollte nach 2,5 Jahren das Netzteil nicht mehr mit diesem speziellem Mainboard zusammenarbeiten. Weder mit dem gebrauchten noch mit dem Neuen. In meinem PC funktionierte das Netzteil jedoch einwandfrei. Also gab ich ihr mein 300 Watt No-Name-Netzteil und ich nahm ihr 350 Watt Enermax. Die Kombination läuft jetzt seit 1,5 Jahren stabil ohne jemals wieder Probleme gemacht zu haben. Die Logik des Fehlers bleibt mir aber bis heute verborgen.
 

ETWOLF

Erfahrener Benutzer
Mitglied seit
01.10.2006
Beiträge
133
Reaktionspunkte
0
AW: Die größten Hardwareprobleme

Also mein größtes Problem. bzw. Dummheit war als ich die WLP von der CPU wechseln wollte :-D
Alles raus ausn Gehaüse, sorfältig natürlich, CPU abgenommen (nur um die WLP am Rand zu beseitigen :rolleyes: ) so und ich hatte einen Schraubenzieher im Mund, meine beiden Hände waren beschäftigt und schwupps floppt der Schraubenzieher auf den Sockel und verkrummt ein paar Pins :B
In diesem Moment hätte ich mir eine klatschen können :-D
naja dachte wir versuchen mal grade zu biegen^^ nichts wurde draus, nach mehrmaligen Zusammenbau piepte nichts xD
Mein (untern Bett verstaubtes ASUS P5B- E vorgeholt und zusammengebaut, siehe das es geht, aber nur als Notlösung, anstatt einfach zu warten und mein Board einschiekn zu lasnn hab ich mir gleich ein neues P5W DH Deluxe bestellt :B so jetzt hab ich halt 2 Deluxe Bretter :finger: und ein P5B E ^^

naja sonst hab ich mal zwischendurch mein P5B E "geschrottet", als ich nen Abstandshalter vergessen hatte... :B (wurde aber repariert^^)

hmm hoffe es kommt nichts schlimmeres ;)


MFG WOLF
 

Bart1983

Erfahrener Benutzer
Mitglied seit
26.07.2007
Beiträge
271
Reaktionspunkte
0
AW: Die größten Hardwareprobleme

Wirklich erstaunlich was euch bzw. euren Bekannten schon alles passiert ist.

Anscheinend habe ich die ganzen Jahre Glück gehabt, seit 1998 habe ich eigentlich keine großen Hardwaredefekte oder Probleme gehabt.
Trotz einer handvoll Rechner und unzählbare Hardwarekomponenten.

Das letztemal war es im Sommer 1998:

Mein damaliger PentiumII - 233MHz (3.5 x 66 Mhz) hatte ich per Mainboard- Jumper auf 255,5 (3.5 * 73) Mhz gebracht.

Er lief auch einige Wochen wunderbar, bis er sich eines Tages stets beim Windows 95-Boot aufgehängt hat.

Nach unzähligen Versuchen, unter anderem auch eine Neuinstallation von Windows, hatte ich den Fehler ausgemacht.

Der L2-Cachespeicher war defekt.
Sobald ich diesen im Bios deaktiviert hatte lief er zwar hoch, leider war er damit aber nicht mehr zu gebruchen, da er unglaublich langsam wurde.

Ende vom Lied: Neuer CPU -> Problem gelöst.
 
Oben Unten