Brauche dringend Hilfe nach BIOS-Update bei "PC-Games AMD-PC"

magma73

Neuer Benutzer
Mitglied seit
21.08.2009
Beiträge
3
Reaktionspunkte
0
Ich habe mir im November 2008 bei Alternate den „PC-Games Hardware – AMD-PC“ gekauft. Hier die Ausstattung:

-[font="Times New Roman"; font-style: normal; font-variant: normal; font-weight: normal; font-size: 7pt; line-height: normal; font-size-adjust: none; font-stretch: normal] [/font]Sharkoon-Revenge-Gehäuse
[font="Times New Roman"; font-style: normal; font-variant: normal; font-weight: normal; font-size: 7pt; line-height: normal; font-size-adjust: none; font-stretch: normal][/font]- Sharkoon-Silent-Eagle-1000-Gehäuselüfter
[font="Times New Roman"; font-style: normal; font-variant: normal; font-weight: normal; font-size: 7pt; line-height: normal; font-size-adjust: none; font-stretch: normal] - [/font]Seasonic-S12II-430HB-Netzteil (430 Watt)
-[font="Times New Roman"; font-style: normal; font-variant: normal; font-weight: normal; font-size: 7pt; line-height: normal; font-size-adjust: none; font-stretch: normal] [/font]MSI-Mainboard K9A2 CF-F (AM2+)
[font="Times New Roman"; font-style: normal; font-variant: normal; font-weight: normal; font-size: 7pt; line-height: normal; font-size-adjust: none; font-stretch: normal] - [/font]AMD Phenom X4 9550
- EKL Alpenföhn “Zugspitze”-Prozessorkühler
- ATI Radeon HD 4870 (PCI-E) mit 512 MB GDRS-Speicher
- [font="Times New Roman"; font-style: normal; font-variant: normal; font-weight: normal; font-size: 7pt; line-height: normal; font-size-adjust: none; font-stretch: normal][/font]Samsung-HD322HJ-Festplatte (SATA) 320 GB
- [font="Times New Roman"; font-style: normal; font-variant: normal; font-weight: normal; font-size: 7pt; line-height: normal; font-size-adjust: none; font-stretch: normal][/font]LG-DVD-Brenner GH22LS30
- [font="Times New Roman"; font-style: normal; font-variant: normal; font-weight: normal; font-size: 7pt; line-height: normal; font-size-adjust: none; font-stretch: normal][/font]4 x MDT 1024-MB DDR2-800 RAM

Der Rechner funktioniert tadellos.

Ich habe mir nun gestern „Crysis“ zugelegt und gespielt, was ja sehr hardwarehungrig ist. In unregelmäßiges Abständen brach das Spiel ab und der PC bootete neu, jedoch immer nach einer unterschiedlichen Zeitspanne, also nicht immer nach 3 Min. oder so. CPU- oder GraKa-Temperaturen waren OK, neuste ATI-Treiber hatte ich auch drauf (V.9.8). Da las ich im Internet, das ein BIOS-Update helfen könnte. Ich weiß, dass ist nicht ohne, aber ich habe es gewagt. Über das MSI-Live-Update wurde meine BIOS-Version mit 1.4 angegeben, das letzte verfügbare Update trägt die Versions-Nummer 1.A0. Ich habe das Update (im Windows-Modus) nach den Anweisungen ausgeführt (alle Programme vorher geschlossen, auch Virenschutz u. Firewall), alles lief reibungslos durch, am Ende kam jedoch die Meldung „CMOS checksum destroyed“, ist dies eine Fehlermeldung? Der Rechner bootete danach neu, lief auch an und Windows startete normal.

Allerdings gab es früher 3 hohe Pieptöne beim booten (glaube, das sind die angeschlossenen USB-Geräte), und nun folgt danach noch ein tiefer, ich weiß nicht, wieso.

Natürlich sind nun alle Einstellungen aus dem BIOS (AMI-BIOS), welche Alternate evtl. vor der Auslieferung machte, zurückgesetzt und ich müsste unbedingt wissen, was diese vorher waren. Kann mir jemand helfen, der den selben PC hat? Ich habe bei BIOS-Einstellungen wenig Ahnung, brauche da einfach Hilfe, besonders was Performance- und Sicherheitseinstellungen betrifft. Beispielsweise muss vorher im BIOS eine Art intelligente Lüftersteuerung eingestellt gewesen sein, der Rechner pustete beim booten gut durch, wurde dann leise, nach ca. 30 sek. blies er noch mal für 1-2 Sekunden, wurde dann leise und sonst hörte man ihn nur bei „Belastung“ wieder, wo kann man dies wieder einstellen?

Außerdem gibt es noch ein anderes ärgerliches Phänomen. Wenn ich nun das MSI-Live-Update ausführe schlägt er mir wieder das letzte BIOS-Update der Version 1.A0 vor, jedoch wird meine installierte BIOS-Version nun mit 1.10 statt vorher mit 1.14 angezeigt, wie kann das sein und wie kann ich tatsächlich auf die / eine aktuellere Version flashen, weil Version 1.10 ja die älteste Version ist, die von MSI angeboten wird.

BIOS-Update über Diskette kann ich nicht machen, da ich kein Disketten-LW mehr habe, wie kann ich alternativ sicher das BIOS updaten?

Ich brauche ganz dringend Hilfe, ich hoffe, jemand mit dem selben PC kann mich sowohl beim Update, als auch bei den Einstellungen unterstützen.

Vielen Dank schon mal jetzt!!!
 

nikiburstr8x

Bekanntes Gesicht
Mitglied seit
21.06.2008
Beiträge
7.031
Reaktionspunkte
10
Außerdem gibt es noch ein anderes ärgerliches Phänomen. Wenn ich nun das MSI-Live-Update ausführe schlägt er mir wieder das letzte BIOS-Update der Version 1.A0 vor, jedoch wird meine installierte BIOS-Version nun mit 1.10 statt vorher mit 1.14 angezeigt, wie kann das sein und wie kann ich tatsächlich auf die / eine aktuellere Version flashen, weil Version 1.10 ja die älteste Version ist, die von MSI angeboten wird.

Laut *dieser* Seite hier gibt es die 1.10-BIOS Version nicht. Das richtige Mainboard dürfte es sein. Und falls es doch das falsche Mainboard ist, wird das BIOS-Update eh nicht installiert, mach dir darüber also keine Gedanken :) . Probier mal das aktuellste BIOS von der verlinkten Seite dieses Beitrages.
 
TE
M

magma73

Neuer Benutzer
Mitglied seit
21.08.2009
Beiträge
3
Reaktionspunkte
0
Das 1.A habe ich ja, das ist das aktuellste, aber genau das hat es ja nicht "angenommen".
 

nikiburstr8x

Bekanntes Gesicht
Mitglied seit
21.06.2008
Beiträge
7.031
Reaktionspunkte
10
Das 1.A habe ich ja, das ist das aktuellste, aber genau das hat es ja nicht "angenommen".
Naja, du hast doch bestimmt über dieses MSI-Live-Update-Gedöns, also per Internet das BIOS Update gemacht. Wenn du es aber über nen separaten Download versuchst, haut's möglicherweise doch hin.
Ich hatte auch mal ein MSI-Mainboard und da war immer diese Live-Update-Funktion dabei. Habe sie aber nie benutzt und die BIOS-Updates separat gezogen / installiert, ohne diesen LiveUpdate-Kram ^^.
Vielleicht liegt's ja daran. :-o
 

lancelotti

Benutzer
Mitglied seit
31.01.2005
Beiträge
83
Reaktionspunkte
0
Hallo

Vorsicht vor dem MSI-Live Update -Tool das hat schon so manches Board mit dem falschen Bios zerschossen.
Leider ist dieses Tool nicht zu empfehlen.
Hol dir dein Bios von der MSI-Website und mach das Update manuell mit Startdiskette oder USB-Stick.

Ich wiederhole mich ungern aber VORSICHT vor Live-Update Du währst nicht der erste dessen Board nach nem Bios Update nicht mehr geht.

MfG
lancelotti

Edit:

Schau mal aufs Board welche MS nummer drauf steht.


MS 7388-010R



oder


MS 7376-030R

Es gibt von dem Board 2 versionen
 
Oben Unten