• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank

8800gtx: problem bei CS-S

one-8-seven

Mitglied
Mitglied seit
07.05.2007
Beiträge
2
Reaktionspunkte
0
habe jetzt seit 3 monaten nen neuen Rechner und bis jetzt keine Probleme gehabt. Doch seit 2 Tagen spinnt mein CS-S. Im Grafiktest bei css hatte ich immer ca. 290fps. Jetzt nachdem das Game einmal abgestürtzt ist komme ich nicht mehr über 100 fps. Egal bei welcher einstellung. Steam, CS-S und die Treiber habe ich auch bereits neu installiert. Kann mir vielleicht jemand weiter helfen? Vielleicht weis jemand woran es liegen könnte.

Gruß one-8-seven

Mein rechner:
Core 2 Duo E6600
ASUS 8800 GTX
ASUS P5W DH Deluxe
2GB OCZ 800 CL4
Be Quiet 750W
 
H

holgerhassjun

Gast
Solang die Leistung sonst stimmt und es nur um den Benchmark geht, würde ich mir keine Sorgen machen. Aber was du beschreibst habe ich auch noch nie gehört. Ist das auch so in anderen Benchmarks, dass die Leistung abgenommen hat?
 

EmmasPapa

Mitglied
Mitglied seit
29.08.2006
Beiträge
5.150
Reaktionspunkte
0
one-8-seven am 07.05.2007 11:17 schrieb:
habe jetzt seit 3 monaten nen neuen Rechner und bis jetzt keine Probleme gehabt. Doch seit 2 Tagen spinnt mein CS-S. Im Grafiktest bei css hatte ich immer ca. 290fps. Jetzt nachdem das Game einmal abgestürtzt ist komme ich nicht mehr über 100 fps. Egal bei welcher einstellung. Steam, CS-S und die Treiber habe ich auch bereits neu installiert. Kann mir vielleicht jemand weiter helfen? Vielleicht weis jemand woran es liegen könnte.

Gruß one-8-seven

Mein rechner:
Core 2 Duo E6600
ASUS 8800 GTX
ASUS P5W DH Deluxe
2GB OCZ 800 CL4
Be Quiet 750W

Hat sich in der Konfig was geändert. vert.Sync. oder wie sich das nennt eingeschaltet in den Optionen!?
 
TE
TE
O

one-8-seven

Mitglied
Mitglied seit
07.05.2007
Beiträge
2
Reaktionspunkte
0
Das ist ja das was ich nicht verstehe. Bei allen anderen Benchmarks ist die leistung gleich geblieben. Und meine CS config ist immer die selbe. Nur das ich in letzter Zeit probleme mit CS hab. Nicht nur die Sache mit den FPS sondern auch das ich immer nach ein paar minuten aus dem Spiel fliege. Zocke CS bereits seit mehreren Jahren, aber solche probleme hatte ich bis jetzt mit keiner Version. Ich glaube das es an Steam liegt, aber vielleicht liege ich ja da falsch.
 

darkbrezel

Mitglied
Mitglied seit
21.06.2005
Beiträge
314
Reaktionspunkte
0
Installier es doch einfach neu :|

Ich hatte auf meinem alten Rechner auch mal son Problem und nach der Installation lief es wieder wunderbar
 
Oben Unten