1. #1
    magnuele
    Gast

    Falscher UDMA-Modus! Weiß nichtmehr weiter! Hilfe!?!?

    Hallo!

    Ich hab eben einen Bericht mit Everest Home Edition 2.20 gemacht! Dabei fiel mir auf, das meine zweite Festplatte nur mit UDMA-4 arbeitet. Also bei mir im Rechner siehts folgendermaßen aus: Die erste Festplatte hängt alleine am ersten IDE Port. Die Übertragungsgeschwindigkeit beträgt UDMA-5. Soweit ok... Am zweiten IDE Port hängt mein DVD Brenner als Master und und die zweite Festplatte als Slave. Der DVD Brenner läuft mit Satandard UDMA-2, was soweit auch ok ist! Und dann kommt die Festplatte, die nur mit UDMA-4 läuft, obwohl UDMA-5 möglich ist. Im Bios kann ich das ganze leider nicht einstellen, unter Windows geht es zwar, doch nach dem Neustart beträgt der Modus wieder UDMA-4! Im nForce 3 250 Parallel ATA Controller steht der Hinweis, dass die Übertragungsgeschwindigkeit gedrosselt wurde, weil es zu viele Fehler bei der Übertragung von Daten gab. Weiterhin stand da, dass ich prüfen sollte, ob ein 80-adriges Kabel angeschlossen ist.

    Also hab ich geprüft, ob solch ein Kabel dranhängt... An beiden IDE Ports hängt ein 80-adriges Rundkabel! Dann dachte ich mir, dass ich das Kabel mal austausche. Also hab ich es mit 4 anderen Rundkabeln und 2 Flachkabeln, jeweils 80-adrig probiert. Jedes Mal stand wieder der falsche Modus nach dem Neustart im Contoller.

    Jetzt überlege ich, die Festplatte mal als Master dranzuhängen und den DVD Brenner als Slave. Aber nun stell ich mir die Frage, wie es mit der Laufwerksbennenung unter Windows ist. Bleibt meine Festplatte als Laufwerk D erhgalten und mein Brenner als E? Wäre nämlch Scheiße wenn nicht! Und ich will nicht eine Festplatte als C, meinen Brenner als D und die zweite Festplatte als E!

    Könnt ihr mir helfen?

    MfG, Magnus

  2. #2
    Erfahrener Benutzer
    Avatar von fiumpf
    Registriert seit
    25.04.2005
    Beiträge
    3.748

    AW: Falscher UDMA-Modus! Weiß nichtmehr weiter! Hilfe!?!?

    Ich glaube da brauchst du dir keine Sorgen machen.

    Bei meinen 2 Platten ist es ähnlich: Die erste läuft auf UDMA6, die zweite auf UDMA5.

    Vielleicht gehts gar nicht anders?
    U wisch.

  3. #3
    ripitall
    Gast

    AW: Falscher UDMA-Modus! Weiß nichtmehr weiter! Hilfe!?!?

    Welche ist UDMA-4? Die 80GB oder die 200GB?

    Zu den LW-Buchstaben: bis auf die Windowspartition kannst du die Buchstaben frei verteilen

    Mach mal beide Platten an ein Kabel

  4. #4
    magnuele
    Gast

    AW: Falscher UDMA-Modus! Weiß nichtmehr weiter! Hilfe!?!?

    Zitat Zitat von ripitall am 06.04.2007 12:07
    Welche ist UDMA-4? Die 80GB oder die 200GB?

    Zu den LW-Buchstaben: bis auf die Windowspartition kannst du die Buchstaben frei verteilen

    Mach mal beide Platten an ein Kabel
    Die kleine Systemplatte macht UDMA-5, die große Backupplatte macht nur UDMA-4!

  5. #5
    magnuele
    Gast

    AW: Falscher UDMA-Modus! Weiß nichtmehr weiter! Hilfe!?!?

    Hallo!

    Hab jetzt die 2te Festplatte als Master an dem 2ten IDE Port angeschlossen, das Problem besteht weiter... Weiß einer Rat?

  6. #6
    unpluged
    Gast

    AW: Falscher UDMA-Modus! Weiß nichtmehr weiter! Hilfe!?!?

    Zitat Zitat von magnuele am 07.04.2007 18:19
    Hallo!

    Hab jetzt die 2te Festplatte als Master an dem 2ten IDE Port angeschlossen, das Problem besteht weiter... Weiß einer Rat?
    Vllt. häng die 2. Festplatte mit SLAVE an den 1.IDE Port mit der anderen Festplatte zusammen und prüfe nochmal den UDMA Betrieb.

  7. #7
    magnuele
    Gast

    AW: Falscher UDMA-Modus! Weiß nichtmehr weiter! Hilfe!?!?



    Problem gelöst!

    Hab einfach den nForce3 Treiber deinstalliert und benutze jetzt den Standard Windows Treiber!


  8. #8
    Erfahrener Benutzer
    Avatar von bierchen
    Registriert seit
    14.03.2002
    Beiträge
    4.129

    AW: Falscher UDMA-Modus! Weiß nichtmehr weiter! Hilfe!?!?

    UDMA 4 oder UDMA 5, in der Praxis sollte das genau null Unterschied machen.
    blablub [Signatur]

  9. #9
    magnuele
    Gast

    AW: Falscher UDMA-Modus! Weiß nichtmehr weiter! Hilfe!?!?

    Zitat Zitat von bierchen am 07.04.2007 19:30
    UDMA 4 oder UDMA 5, in der Praxis sollte das genau null Unterschied machen.
    Also ich hab mal gebenchmarkt! Man merkt auf jedenfall nen UNterschied! Ob sich das im normalen Windows Betrieb bemerkbar macht wage ich auch zu bezweifeln, aber schneller is schneller!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •