XP macht Probleme mit PCI USB 2.0 Karte

heimer61

Benutzer
Mitglied seit
26.04.2004
Beiträge
36
Reaktionspunkte
0
Hallo Leute,
evtl finde ich ja hier jemanden der mir bei folgendem Problem helfen kann.

Erstmal der Ist- Zustand:

Baue gerade einen alten PC wieder zusammen. Da es wirklich schon eine alte Kiste ist hat das Mainboard noch kein USB Anschluss.
Ich habe auf dem PC Windows XP Prof mit Servicepack aufgespielt. Dann wollte ich die USB Karte installieren.

Wenn ich den Rechner gestartet habe ist er immer beim installieren der Treiber eingefroren.

Ein Treiberupdate von VIA hat nichts gebracht.

Anschließend habe ich ein BIOS Update auf dem Mainboard gemacht. Dann noch per BIOS den Onboard USB aktiviert.
Eigentlich hat das Board keinen internen USB Controller. Der Menüpunkt kam nach dem BIOS Update. Wenn ich versuche
den Rechner zu starten, wenn ich den ONBOARD USB deaktiviert habe, friert der PC schon beim booten ein.
Nachdem ich dann alles aktiviert hatte, konnte XP beim Neustart alle Treiber installieren ohne einzufrieren.

Anschließend habe ich von VIA den letzten 4in1 Driver und die neuesten USB Treiber installiert.

Jetzt habe ich das Problem, das ich zwar eine Maus an der PCI-USB Karte betreiben kann aber sobald ich einen USB-Stick,
ein USB Bluetooth Adapter oder eine externe Festplatte anklemme, friert der PC wieder ein.

Dann habe ich noch die Stromsparfunktion für die USB-Hubs deaktivert. Gebracht hat das allerdings auch nichts.
Das Problem besteht auch wenn ich die Karte in einem anderen PCI Slot betreibe.

Woran könnte das liegen???

- AMD 350 MHz
- 128 MB RAM
- LuckyTech Mainboard P5MVP3 (VIA Apollo Chipsatz)
- Bios Version MVP3 rev. D (neueste Version von 2000 - Hersteller gibt es nicht mehr)
- DeLOCK 89028 USB-4+1 Port USB 2.0 PCI Karte (VIA Chipsatz)
- Win XP Prof. mit SP2 (keine weiteren Updates installiert)
- neueste Treiber für VIA Chipsatz (Apollo)
- neueste USB 2.0 Treiber von VIA
- Energiesparmodus für USB-Hubs im Gerätemanager deaktiviert
 
Oben Unten