[Wow] Brauch unbedingt Hilfe: Patch-Installation Fehler!!!!

sonic2045

Benutzer
Mitglied seit
22.03.2004
Beiträge
99
Reaktionspunkte
0
Hallo, bin gerade dabei WoW zu Patchen doch ich komm nicht weiter. JEdesmal wenn ich von 1.12.x zu 2.01 Patchen möchte kommt die Meldung


"World of Worcraft ist bereits Installiert"

Ich habe schon versucht über den Downloader zu saugen oder von diversen Seiten wo die Patchws angeboten werden doch jedesmal die selbe Meldung. Wie kann ich bitte Patchen
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.567
Reaktionspunkte
5.907
AW: Brauch unbeding Hilfe!!!!

sonic2045 am 18.02.2007 15:03 schrieb:
Hallo, bin gerade dabei WoW zu Patchen doch ich komm nicht weiter. JEdesmal wenn ich von 1.12.x zu 2.01 Patchen möchte kommt die Meldung


"World of Woircraft ist bereits Installiert"

Ich habe schon versucht über den Downloader zu saugen oder von diversen Seiten wo die Patchws angeboten werden doch jedesmal die selbe Meldung. Wie kann ich bitte Patchen
hast du den patch vielleicht beim zocken schon installiert, ohne es zu merken?
 

TBrain

Bekanntes Gesicht
Mitglied seit
06.11.2007
Beiträge
3.469
Reaktionspunkte
0
AW: Brauch unbeding Hilfe!!!!

sonic2045 am 18.02.2007 15:05 schrieb:
ebend nicht egal wo ich lade

http://img54.imageshack.us/my.php?image=hilfeeeeeeebr8.jpg



das ist meine "aktuelle Version" danach geht es leider nicht weiter

Hast du die Anleitung für den Patch richtig befolgt?

Ich hab mir den Patch von einer dieser Downloadseiten runtergeladen und da war eine Readme dabei in der stand dass man den die Patch-Zip in den WOW-Ordner entpacken muss und von dort aus dann Updater.exe ausführen soll.

Vielleicht führst dus ja aus dem falschen Ordner aus :confused:
 
TE
S

sonic2045

Benutzer
Mitglied seit
22.03.2004
Beiträge
99
Reaktionspunkte
0
AW: Brauch unbeding Hilfe!!!!

Readme?? war keine dabe zumindest bei WoW-Source und WoW.patch.de (oder so) gib mal bitte den Link wenn du den noch haben solltest
 
TE
S

sonic2045

Benutzer
Mitglied seit
22.03.2004
Beiträge
99
Reaktionspunkte
0
AW: Brauch unbeding Hilfe!!!!

es war leider keine readme dabei, zumindest bei WoW-Source und WoW.patch.de (oder so) gib mal bitte den Link wenn du den noch haben solltest

ich habe ja gehofft das sich das problem löst wenn ich das Englische Sprachpaket nehme, doch dann wird mir gesagt ich brauch Patch 2.00 oder höher

ps: hab das ZIP Archiv in den WoW ordner Verschoben und endpackt doch immer wieder die gleiche meldung
 
Oben Unten