windows xp ausblenden von inaktiver netzwerkverbindung und hardware-auswerfen fenster

klausbyte

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
3.898
Reaktionspunkte
204
Hi!

Problem: an meinem zweiten netzwerkadapter ist kein kabel angeschlossen, deshalb kommt immer unten im try nen symbol mit der netzwerkverbindung un einem kreuz, das die halt net geht. wie krieg ich das weg? deinstallieren muss ja net unbedingt sein ...


zweitens: es kommt bei jedem starten ein fenster 'hardware sicher entfernen' für meine beiden s ata festplatten ... aber ich will die garnet entfernen, und ne option das fenster zu schliesen gibts net, es kommt bei jedem start >.<


soweit sogut, mir fällt bestimmt noch mehr ein
 

Weird_Sheep

Bekanntes Gesicht
Mitglied seit
27.06.2001
Beiträge
1.327
Reaktionspunkte
1
klausbyte am 11.12.2004 01:00 schrieb:
Hi!

Problem: an meinem zweiten netzwerkadapter ist kein kabel angeschlossen, deshalb kommt immer unten im try nen symbol mit der netzwerkverbindung un einem kreuz, das die halt net geht. wie krieg ich das weg? deinstallieren muss ja net unbedingt sein ...

Probiers mal mit "Deaktivieren".
Könnte sein, dass das funktioniert...
 
TE
K

klausbyte

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
3.898
Reaktionspunkte
204
Weird_Sheep am 11.12.2004 01:12 schrieb:
klausbyte am 11.12.2004 01:00 schrieb:
Hi!

Problem: an meinem zweiten netzwerkadapter ist kein kabel angeschlossen, deshalb kommt immer unten im try nen symbol mit der netzwerkverbindung un einem kreuz, das die halt net geht. wie krieg ich das weg? deinstallieren muss ja net unbedingt sein ...

Probiers mal mit "Deaktivieren".
Könnte sein, dass das funktioniert...
jep, das ging, hat mir auch grad killtech geraten :)

des andere wurmt mich aber mehr >.<
 

Killtech

Bekanntes Gesicht
Mitglied seit
05.02.2003
Beiträge
1.388
Reaktionspunkte
0
klausbyte am 11.12.2004 01:00 schrieb:
Hi!

Problem: an meinem zweiten netzwerkadapter ist kein kabel angeschlossen, deshalb kommt immer unten im try nen symbol mit der netzwerkverbindung un einem kreuz, das die halt net geht. wie krieg ich das weg? deinstallieren muss ja net unbedingt sein ...

Falls du OnBoard-Lan hast, kannst du den nicht benötigten Anschluss einfach im BIOS deaktivieren. Ansonsten einfach unter Systemsteuerung => Netzwerkverbindungen den nicht benötigten Adapter mit einem Rechtsklick anwählen und anschließend "Deaktivieren" wählen.

zweitens: es kommt bei jedem starten ein fenster 'hardware sicher entfernen' für meine beiden s ata festplatten ... aber ich will die garnet entfernen, und ne option das fenster zu schliesen gibts net, es kommt bei jedem start >.<

Merkwürdig... das Feature taucht normalerweise nur auf, wenn Digicams, USB-Sticks oder externe Festplatten angeschlossen werden. Probier mal folgendes: Arbeitsplatz => entsprechende Partition bzw. HDD anwählen => Rechtsklick drauf => Eigenschaften => Reiter "Hardware" => Laufwerk auswählen => Eigenschaften => Reiter "Richtlinien" => "Für schnelles Entfernen optimieren" deaktivieren und dafür die andere Option anwählen.

Mal sehen ob's hilft...

MfG, Killtech
 
TE
K

klausbyte

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
3.898
Reaktionspunkte
204
Killtech am 11.12.2004 01:20 schrieb:
zweitens: es kommt bei jedem starten ein fenster 'hardware sicher entfernen' für meine beiden s ata festplatten ... aber ich will die garnet entfernen, und ne option das fenster zu schliesen gibts net, es kommt bei jedem start >.<

Merkwürdig... das Feature taucht normalerweise nur auf, wenn Digicams, USB-Sticks oder externe Festplatten angeschlossen werden. Probier mal folgendes: Arbeitsplatz => entsprechende Partition bzw. HDD anwählen => Rechtsklick drauf => Eigenschaften => Reiter "Hardware" => Laufwerk auswählen => Eigenschaften => Reiter "Richtlinien" => "Für schnelles Entfernen optimieren" deaktivieren und dafür die andere Option anwählen.

Mal sehen ob's hilft...

MfG, Killtech

leider nicht! die option wie du sie vorschlägst ist bereits eingestellt :(
daran dachte ich auch gleich, recht am anfang
 
Oben Unten