Wie krieg ich die alten MSI-Grafikkartentreiber runter?

Baccharus

Benutzer
Mitglied seit
12.11.2005
Beiträge
92
Reaktionspunkte
0
Hallo liebe Forenmitglieder!

Ich habe mir eine OC MSI 8800GTS bestellt, die auch heute angekommen ist. Alles schön und gut, alte graka ( hatte übergangsweise eine ATI X1300 ) ausgebaut, neue rein, alles fertig, starten.
Hier sollte ich anmerken, ich hatte vor der ATI ne MSI 7900GTO. Ich hab, wie man das normalerweise macht, vor der ATI installation, die Nvidia treiber gelöscht, dabei sind scheinbar die MSI teile übrig geblieben. ATI treiber insallt, für die Zeit zwischen neuer und alter Graka. ATI Treiber runter, Grafikkarte eingebaut, Neue Treiber drauf - Bildschirm wird schwarz und es tut sich nix mehr.
Neustart
Dasselbe probiert, wieder hängen geblieben. Darauf hin lad ich mir die neusten Nvidia treiber herunter, und installiere die. Jetzt gehts. Läuft alles relativ gut, als ich die Desktopeigenschaften angeguckt hab, hab ich gesehen, dass D.O.T. usw. scheinbar doch installt sind. Ich so: "Geil, dann kann ich die ja NOCHMAL ocen." Ich drück auf "Enable D.O.T." und stelle auf commander. Drücke OK, da änderungen ja danach erst angezeigt werden. Gehe nochmal auf DOT, schau mir die netten Taktraten an, die sogar höher als einer GTX sind, und staune nicht schlecht.
Plötzlich gibt es einen Fehlerton, und die Taktraten ändern sich. Plötzlich hab ich die Taktraten meiner alten Grafikkarte! Die Treiber versuchen anscheinend die 8800GTS mit 750Mhz Core und 1600Mhz speicher, anstatt 575Mhz Core und 1700Mhz Speicher zu takten - was Meiner meinung nach sehr ungesund verlaufen könnte.
Ich versuche jetzt Pausenlos meine alten MSI treiber wegzukriegen, die scheinbar bei der alten 7900GTO übrig geblieben sind, aber ich weiß nicht wie! In software ist kein Eintrag, über die Setup kann ich es bloss nochmal installieren ( das werd ich jetzt übrigens auch mal probieren ).
Manuell will ich nix deinstallen, das könnte ins Auge gehen, es sei denn ihr Wisst die genauen Dateien.
Das wichtigste was ich von euch wissen will: Wie bekomme ich Jegliche Nvidia Treiber ( auch von MSI ) von meinem PC. Danach installiere ich erst die MSI, dann die neusten Nvidia Treiber, und dann müsste alles gehen. So wars bei der alten auch.
 

Riddick1107

Bekanntes Gesicht
Mitglied seit
21.05.2006
Beiträge
2.025
Reaktionspunkte
0
Ahh, Baccharus alles klar?
Wenn du die über den Geräte Manager nicht deinstalliert bekommst dann geht das auch anderes, ist zwar ein bisschen umständlich aber vielleicht hat ja noch jemand anderes eine bessere Lösung!
Also du kannst dein Windows reparieren, du musst die Windows Cd beim Start einlegen und dann normal alles ausführen als wie wenn du ein Betriebssystem installieren würdest, nur irgendwann kommt dann die Möglichkeit das du Windows reparieren kannst! Das machst du, dannach musste zwar alle Treiber neuinstallieren aber du hast wenigstens die alten Treiber komplett weg! Deine Daten behälst du!
 

HanFred

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
20.130
Reaktionspunkte
741
uuh, MSI-treiber. nix gut. :|

putzt man am besten mit DriverCleaner raus.
 
TE
B

Baccharus

Benutzer
Mitglied seit
12.11.2005
Beiträge
92
Reaktionspunkte
0
HanFred am 22.05.2007 16:49 schrieb:
uuh, MSI-treiber. nix gut. :|

putzt man am besten mit DriverCleaner raus.

Hab mit DriverCleaner die reste von ATI und Nvidia gelöscht. Dann nochmal versucht die MSI treiber von der CD zu installen - Schwarzer Bildschirm, neustart. Danach hab ich die von der Seite wieder installt und alles geht!
Voll krank! oO
Die normale Nvidia installation endet mit schwarzem Bildschirm, zieht man aber das DVi kabel aus der Karte, und steckt das wieder rein, geht die Installation zuende und alles ist friedefreude Eierkuchen. oO
Sachen gibts :o

Mfg

Baccharus
 

HanFred

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
20.130
Reaktionspunkte
741
der fehler hatte wohl auch etwas damit zu tun. womöglich mit HDCP.
 
Oben Unten