Vista Installationsproblem

B-Thriller

Benutzer
Mitglied seit
21.12.2003
Beiträge
65
Reaktionspunkte
0
Verwende hauptsächlich Windows XP auf einer Partition. Habe zudem damals als die Beta von Vista erschien, diese auf der gleichen Platte installiert (andere Partition)(64 bit). Dies funktionierte auch ganz gut. Habe den Vista Bootloader so eingestellt, dass auch XP zur auswahl stand. Nun habe ich von meiner FH Vista 32 bit bekommen. Dabei habe ich einfach die Partition mit der Beta formatiert und das neue drauf. Das hat so weit funktioniert, nur beim ersten booten kommt dann bei dem Vistabootloader die Fehlermeldung konnte winload.exe nicht finden o.ä.. Habe dann die Reperaturfunktion von Vista aufgerufen. Das seltsame ist, dass in der Auswahl welches BS repariert werden sollen, zwei Vistas gelistet werden. Das erste mit 60000 MB HDD, also korrekt, wohl die neue Installation. Das zweite mit 0 MB. Kann sich eigentlich nur um die Beta handeln. Nur Warum?
Die Reperatur hat auch kein Erfolg gehabt. Habe dann Sachen ausprobiert, wie Bootloader neu erstellen, MBR neu schreiben, so dass nur XP noch normal bootet. Dann Vista noch einmal neu installiert, Partition gelöscht, formatiert und alles druf. Das gleiche Problem, bei der Reperatur ist dann gleich ein 3. Eintrag hinzugekommen. Wieder Vista mit 60000 MB.
Möchte natürlich nicht alles Platt machen. XP soll auf jeden Fall funktionsfähig bleiben.

Mir gehen die Ideen aus und bin auch im Netz nicht fündig geworden.
Weiß einer eine Lösung, wär euch echt dankbar!
 

HanFred

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
20.137
Reaktionspunkte
745
warum das passiert ist fragst du? weil XP wahrscheinlich auf der bootpartition war als zuerst installiertes OS und Vista dann den bootloader überschrieben hat (auf der XP partition).
hast du auch einmal eine XP - reparaturinstallation probiert?

vielleicht gibt's ja auch noch ein backup der alten BOOT.INI, dann bräuchtest du noch die dateien NTLDR sowie NTDETECT.COM.

hier gibt's massig infos zum XP-bootloader:
http://www.wintotal.de/Artikel/bootloader/bootloader.php
 
TE
B

B-Thriller

Benutzer
Mitglied seit
21.12.2003
Beiträge
65
Reaktionspunkte
0
Danke für die Antwort, jedoch hatte XP damit nicht viel zu tun. Habe mal die Festplatten von mir durchgeschaut und dabei ist mir aufgefallen das der Bootmanager von Vista auf 2 verschiedenen HDD´s war. Jedoch eine eigentlich nur zur Sicherung von Daten da war. Dieser lies sich nicht löschen oder bearbeiten. Dann hab ich einfach diese Festplatte abgesteckt, Vista fertig installiert und siehe da, es lief. Nachdem der neue Bootmanager von Vista fertig eingerichtet war, hab ich die Platte wieder dran und es funzte immernoch. :) Problem gelöst.
 

pcactionerik76

Benutzer
Mitglied seit
20.01.2007
Beiträge
75
Reaktionspunkte
0
Es gibt eh immer Probleme, wenn jetzt schon jemand auf dieses dämliche Vista umsteigt. Ich jedenfalls warte noch, bis dieses Betriebssystem endlich besser geworden ist und es genug Patches und Service Pakete dafür gibt.
 

d00mfreak

Bekanntes Gesicht
Mitglied seit
09.03.2005
Beiträge
882
Reaktionspunkte
9
pcactionerik76 am 30.03.2007 14:56 schrieb:
Es gibt eh immer Probleme, wenn jetzt schon jemand auf dieses dämliche Vista umsteigt.

Jaaaa, das kannst du natürlich beurteilen. :rolleyes: :B

ontopic:
Versuch ma mit Hilfe von der XP-Reperaturkonsole den XP-Bootloader mittels "fixmbr" wiederherzustellen, und danach den Vista-Bootloader mittels den Reparaturoptionen von der Vista-DVD zu richten.
 
Oben Unten