USB 2.0 PCI Addon-On Card Problem

Stratege14

Neuer Benutzer
Mitglied seit
18.07.2002
Beiträge
23
Reaktionspunkte
0
Hallo,
ich besitze eine USB 2.0 - fähige externe Festplatte. Um auch eine möglichst hohe Geschwindigkeit zu erzielen, habe ich mir eine Digitus USB 2.0 PCI Add-On Card mit VIA - Chipsatz besorgt. Im Geräte-Manager sind installiert:
VIA Rev 5 oder höher universeller Hostcontroller
VIA USB 2.0 Enhanced Host Controller

Durch Anschluss an einen USB 1.1 Port erziele ich mit der HDD die vollen 12 MBit. Schließe ich die Platte jedoch an einen USB 2.0 Port der PCI Karte an, so werden nur sporadisch Daten übertragen. Nach ca. 2 Minuten Wartezeit kann er schonmal um die 3 MB/s übertragen, nach 30 Sekunden muss man dann ggf. erst wieder kurz warten.

Hat jemand eine Idee? Die USB PCI-Karte habe ich auch schon in einem anderen PCI-Slot ausprobiert, vorher ebenfalls die Treiber komplett entfernt.
 

EmmasPapa

Bekanntes Gesicht
Mitglied seit
29.08.2006
Beiträge
5.155
Reaktionspunkte
0
Stratege14 am 07.05.2007 11:38 schrieb:
Hallo,
ich besitze eine USB 2.0 - fähige externe Festplatte. Um auch eine möglichst hohe Geschwindigkeit zu erzielen, habe ich mir eine Digitus USB 2.0 PCI Add-On Card mit VIA - Chipsatz besorgt. Im Geräte-Manager sind installiert:
VIA Rev 5 oder höher universeller Hostcontroller
VIA USB 2.0 Enhanced Host Controller

Durch Anschluss an einen USB 1.1 Port erziele ich mit der HDD die vollen 12 MBit. Schließe ich die Platte jedoch an einen USB 2.0 Port der PCI Karte an, so werden nur sporadisch Daten übertragen. Nach ca. 2 Minuten Wartezeit kann er schonmal um die 3 MB/s übertragen, nach 30 Sekunden muss man dann ggf. erst wieder kurz warten.

Hat jemand eine Idee? Die USB PCI-Karte habe ich auch schon in einem anderen PCI-Slot ausprobiert, vorher ebenfalls die Treiber komplett entfernt.

Alle Boardtreiber richtig installiert !? Ist das Deine einzige PCI-Karte!? Evtl. im Bios etwas ausgeschaltet !? Oder einfach ein Konflikt !?
 
TE
S

Stratege14

Neuer Benutzer
Mitglied seit
18.07.2002
Beiträge
23
Reaktionspunkte
0
EmmasPapa am 07.05.2007 11:53 schrieb:
Stratege14 am 07.05.2007 11:38 schrieb:
Hallo,
ich besitze eine USB 2.0 - fähige externe Festplatte. Um auch eine möglichst hohe Geschwindigkeit zu erzielen, habe ich mir eine Digitus USB 2.0 PCI Add-On Card mit VIA - Chipsatz besorgt. Im Geräte-Manager sind installiert:
VIA Rev 5 oder höher universeller Hostcontroller
VIA USB 2.0 Enhanced Host Controller

Durch Anschluss an einen USB 1.1 Port erziele ich mit der HDD die vollen 12 MBit. Schließe ich die Platte jedoch an einen USB 2.0 Port der PCI Karte an, so werden nur sporadisch Daten übertragen. Nach ca. 2 Minuten Wartezeit kann er schonmal um die 3 MB/s übertragen, nach 30 Sekunden muss man dann ggf. erst wieder kurz warten.

Hat jemand eine Idee? Die USB PCI-Karte habe ich auch schon in einem anderen PCI-Slot ausprobiert, vorher ebenfalls die Treiber komplett entfernt.

Alle Boardtreiber richtig installiert !? Ist das Deine einzige PCI-Karte!? Evtl. im Bios etwas ausgeschaltet !? Oder einfach ein Konflikt !?


Es sind ebenfalls ein TV-Tuner und eine FireWire-Karte in PCI-Slots geteckt. Board-Treiber müssten installiert sein, jedoch haben die doch nichts mit den eingesteckten Karten an sich zu tun?! Der TV-Tuner funktioniert jedenfalls einwandfrei .. Somit haben Bios-Einstellungen auch nichts der Art der PCI-Karten zu tun.
Konflikte (Ausrufungszeichen im Geräte-Manager) gibt es keine.
 
Oben Unten