Üble Sache mit einer Festplatte!

C

cory

Guest
Üble Sache mit einer Festplatte!

Moin, Leutz!
Folgendes ist vorgefallen:
Ich habe mir vor paar Tagen eine externe Festplatte gekauft, die Maxtor OneTouch 4 750 GB; die Treiber haben sich beim Anschließen selbst installiert, direkt 120 GB Daten draufgezogen (diese auch von der Ursprungsquelle direkt gelöscht >:| ) , hat alles wunderbar geklappt und funktioniert..
Heute findet der Rechner die Platte plötzlich nicht; nach paar Reboots hat er sie dann doch gefunden, leider fragt WinXP bei einem Zugriffsversuch, ob ich die Platte nicht formatieren mag, da diese ja angeblich noch nicht formatiert sei..
Der nette -aber an sich ziemlich überflüssige- MaxtorManager, der bei den Treibern dabei war, zeigt mir an, dass die Kapazität 52 GB betrage und davon 0 frei wären: also ein ziemlicher bullshit..
Also, bitte helft mir!! ;( Mir ist ja echt der Arsch geplatz, als plötzlich dieser Mist kam :finger2: :finger2:
Ach ja, noch 'ne Sache: auf der Festplatte waren von Anfang an 10-15 Dateien drauf, nämlich die Treiberinstallationssachen und die eine oder andere Readme. Diese habe ich zwar auch da gelassen, aber in einen separaten Order gepackt....aber daran kann es doch wohl nicht liegen, oder?! %)

Vielen Dank im Voraus!!!
MFG
cory
 

Mario27

Bekanntes Gesicht
Mitglied seit
30.07.2005
Beiträge
376
Reaktionspunkte
0
AW: Üble Sache mit einer Festplatte!

Also für mich klingt das so als hättest du die Platte vor dem Gebrauch nicht formatiert.

cya M27
 
TE
C

cory

Guest
AW: Üble Sache mit einer Festplatte!

Mario27 am 18.02.2008 00:46 schrieb:
Also für mich klingt das so als hättest du die Platte vor dem Gebrauch nicht formatiert.

cya M27

meine fresse.. :$ du könntest sogar recht haben...ich habe sie nämlich wirklich nicht formatiert, obwohl ich es eigentlich weiß, dass man es machen sollte.....wobei ich sagen muss, dass ich vorher 4 andere externe Festplatten hatte oder es bei keiner einzigen gemacht habe und immer hat alles bestens funktioniert...hat es ja bei dieser schließlich auch, paar Tage lang zumindest...
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.655
Reaktionspunkte
5.930
AW: Üble Sache mit einer Festplatte!

cory am 18.02.2008 00:51 schrieb:
Mario27 am 18.02.2008 00:46 schrieb:
Also für mich klingt das so als hättest du die Platte vor dem Gebrauch nicht formatiert.

cya M27

meine fresse.. :$ du könntest sogar recht haben...ich habe sie nämlich wirklich nicht formatiert, obwohl ich es eigentlich weiß, dass man es machen sollte.....wobei ich sagen muss, dass ich vorher 4 andere externe Festplatten hatte oder es bei keiner einzigen gemacht habe und immer hat alles bestens funktioniert...hat es ja bei dieser schließlich auch, paar Tage lang zumindest...

hast DU 120GB an daten rüberkopiert? wenn ja, dann muss die an sich formatiert gewesen sein, denn sonst wär ne fehlermeldung gekommen.

hast du die platte denn immer per "hardware sicher entfernen" abgesteckt, oder kann es sein, dass du sie mal zu früh abgesteckt hast? is nämlich so, dass das kopieren oft scheinbar fertig ist, wenn man sich an die optische benutzerobrfläche von windows richtet, aber in wahrheit wird noch geschrieben. wenn du dann einfach den strom/stecker wegnimmst, kann es zu nem datencrash kommen.
 

IXS

Bekanntes Gesicht
Mitglied seit
29.05.2005
Beiträge
2.666
Reaktionspunkte
0
AW: Üble Sache mit einer Festplatte!

Mario27 am 18.02.2008 00:46 schrieb:
Also für mich klingt das so als hättest du die Platte vor dem Gebrauch nicht formatiert.

Ich nenne so etwas irreführenden Nonsens.
 

IXS

Bekanntes Gesicht
Mitglied seit
29.05.2005
Beiträge
2.666
Reaktionspunkte
0
AW: Üble Sache mit einer Festplatte!

cory am 18.02.2008 00:40 schrieb:
Der nette -aber an sich ziemlich überflüssige- MaxtorManager, der bei den Treibern dabei war, zeigt mir an, dass die Kapazität 52 GB betrage und davon 0 frei wären: also ein ziemlicher bullshit..

Das hat etwas den Geist aufgegeben.
Entweder ist das Kabel beschädigt, oder die Platte(der eingebaute Controller) hat einen Schaden.

Hast du denn mal versucht, die Platte zu formatieren?
Funktionieren andere Geräte an dem Port des PCs?
 

Chris-W201-Fan

Bekanntes Gesicht
Mitglied seit
09.09.2007
Beiträge
3.467
Reaktionspunkte
0
AW: Üble Sache mit einer Festplatte!

wegen de rfehlenden 120 GB daten, wenn du noch weißt was es war, würde ich mri ein undelet-programm aus dem netz laden es installen (am besten auf ner partition von der du keine daten kopiert hast und versuchen erst mal alles wiederherzustellen was fehlt,

nebenbei, man sichert daten nicht auf einem datenträger und löscht sie dann am anderen standort, das ist ja wiedersinning, mehrfaches vorhandensein (auf verschiedenen datenträgern) ist ja erst der schlüssel zur datensicherheit
 

RichardLancelot

Bekanntes Gesicht
Mitglied seit
11.10.2007
Beiträge
1.318
Reaktionspunkte
79
AW: Üble Sache mit einer Festplatte!

Also formatieren hättest du die Platte nicht müssen. Wie Hebboy schon schrieb, muss ie bereits in FAT32 oder NTFS formatiert gewesen sein, sonst hättest du keine Daten verschieben können. Die Maxtordateien in einen seperaten Ordner zu verschieben war keine besonders kluge Idee, sollte aber auch nicht das Problem sein...theoretisch.
Von Problemen mit der Festplatte hab ich schon häufig gelesen. Mal springt das Dateisystem um(NTFS/FAT zu RAW), mal kann man die Platte nur in der Datenträgerverwaltung sehen. Ich würde empfehlen die Platte mal unter Knoppix zu leeren und sie dann, vorsichtshalber unter WIN mal neu zu formatieren. Sollte das keinen nennenswerten Erfolg bringen, müsste man sich eventuell mit dem Händler in Verbindung setzen

[Achtung] Sichere unbedingt die Maxtor-Dateien. zumindest die autorun und one_touch.inf (Können auch anders heißen)
 

Snake74147

Erfahrener Benutzer
Mitglied seit
28.01.2005
Beiträge
298
Reaktionspunkte
0
AW: Üble Sache mit einer Festplatte!

Herbboy am 18.02.2008 01:57 schrieb:
cory am 18.02.2008 00:51 schrieb:
Mario27 am 18.02.2008 00:46 schrieb:
Also für mich klingt das so als hättest du die Platte vor dem Gebrauch nicht formatiert.

cya M27

meine fresse.. :$ du könntest sogar recht haben...ich habe sie nämlich wirklich nicht formatiert, obwohl ich es eigentlich weiß, dass man es machen sollte.....wobei ich sagen muss, dass ich vorher 4 andere externe Festplatten hatte oder es bei keiner einzigen gemacht habe und immer hat alles bestens funktioniert...hat es ja bei dieser schließlich auch, paar Tage lang zumindest...

hast DU 120GB an daten rüberkopiert? wenn ja, dann muss die an sich formatiert gewesen sein, denn sonst wär ne fehlermeldung gekommen.

hast du die platte denn immer per "hardware sicher entfernen" abgesteckt, oder kann es sein, dass du sie mal zu früh abgesteckt hast? is nämlich so, dass das kopieren oft scheinbar fertig ist, wenn man sich an die optische benutzerobrfläche von windows richtet, aber in wahrheit wird noch geschrieben. wenn du dann einfach den strom/stecker wegnimmst, kann es zu nem datencrash kommen.

Und selbst wenn er sie nicht über sicher entfernen entfernt hat, sind höchstens ein par daten kaputt und nciht der gesamte inhalt unlesbar.
Die Platte wird im Eijmer sein.
 
TE
C

cory

Guest
AW: Üble Sache mit einer Festplatte!

Erstens: Vielen Dank für eure Antworten! Das Problem ist nun an sich behoben. Tatsächlich ist die Platte von der NFTS zu der (56 GB großen) FAT32-Partition umgesprungen..irgendwann nach 20 Reboots ist die nochmal umgesprungen, nun konnte ich wieder auf meine ganzen Daten zugreifen :X
Habe die Platte nun nochmal komplett formatiert und bis jetzt läuft wieder alles so wie es auch sein sollte!
Nochmal Danke an alle!
MFG
cory
 
Oben Unten