• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank

Soundfehler bei MOD Rise of Kings 1.3 für Medieval 2 TW aus PCGames

knutschmen

Mitglied
Mitglied seit
20.09.2004
Beiträge
7
Reaktionspunkte
0
Soundfehler bei MOD Rise of Kings 1.3 für Medieval 2 TW aus PCGames

Hallo,

hab mir den Mod ROK 1.3 aus der ak. PCgames für Medieval 2 TW installiert.
Der Mod funktioniert super, wenn man was hören würden. Es gibt leider keinen SOUND! :$
Kann mir jemand helfen.
 

Zan78

Mitglied
Mitglied seit
02.03.2007
Beiträge
1
Reaktionspunkte
0
AW: Soundfehler bei MOD Rise of Kings 1.3 für Medieval 2 TW aus PCGames

knutschmen am 27.02.2007 10:59 schrieb:
Hallo,

hab mir den Mod ROK 1.3 aus der ak. PCgames für Medieval 2 TW installiert.
Der Mod funktioniert super, wenn man was hören würden. Es gibt leider keinen SOUND! :$
Kann mir jemand helfen.

vllt. hilft dir das weiter : http://www.twcenter.net/forums/showthread.php?t=76527




II. After installation, copy the "fmv" and "sounds" folder from the main M2TW data folder into Rise of Kings/data folder.
 

Oelf

Mitglied
Mitglied seit
02.04.2001
Beiträge
604
Reaktionspunkte
12
AW: Soundfehler bei MOD Rise of Kings 1.3 für Medieval 2 TW aus PCGames

Zan78 am 02.03.2007 06:44 schrieb:
knutschmen am 27.02.2007 10:59 schrieb:
Hallo,

hab mir den Mod ROK 1.3 aus der ak. PCgames für Medieval 2 TW installiert.
Der Mod funktioniert super, wenn man was hören würden. Es gibt leider keinen SOUND! :$
Kann mir jemand helfen.

vllt. hilft dir das weiter : http://www.twcenter.net/forums/showthread.php?t=76527




II. After installation, copy the "fmv" and "sounds" folder from the main M2TW data folder into Rise of Kings/data folder.

das habe ich gemacht aber das problem besteht weiterhin
 

Mexla

Mitglied
Mitglied seit
02.03.2007
Beiträge
4
Reaktionspunkte
0
AW: Soundfehler bei MOD Rise of Kings 1.3 für Medieval 2 TW aus PCGames

He nachdem du die Daten in den Hauptordner installiert hast und dort ein Rise of Kings Ordner ist musst du den Sound Ordner vom Hauptspiel in diesen kopieren.

Valls du das schon gemacht hast weis ichs auch net
 
Oben Unten