sehr wenige fps und fps einbrüche X1950Pro AGP

pcman1988

Neuer Benutzer
Mitglied seit
20.09.2006
Beiträge
13
Reaktionspunkte
0
sehr wenige fps und fps einbrüche X1950Pro AGP

hallo

hab ne X1950Pro für AGP und bei der graka hab ich total wenig fps bei CSS, was ich hauptsächlich zocke, aber auch fps einbrüche sind vorhanden sobald gegner oder welche vom team kommen -.- bei He's ist es extrem

-hab 60-70 fps wenn ich stehe
40-55 wenn ich laufe
und 10-30 fps wenn bissel was los ist
wenn was losist fängt natürlich alles an zu laggen :( was ziemlich nervig ist

auch bei meiner alten graka hab ich fast genau soviele fps :( hatte vorher ne
9600 TX und ne X850 die mir leider kaput gegangen ist :(

Mein system:
P4 mit 2,6 ghz
1gig ram, kein noname ;)
MSI-6701
der pc war ma von medion ^^ würde mir nie wieder so in PC kaufen eher selber zusammen bauen .....

aber wie bekomme ich mehr fps? bzw wie kann ich die fps einbrüche verhindern?
liegt es an der graka? oder am prozi?

mfg Tim
 

Kelevra

Neuer Benutzer
Mitglied seit
02.06.2007
Beiträge
3
Reaktionspunkte
0
AW: sehr wenige fps und fps einbrüche X1950Pro AGP

wie sieht deine cfg bei css aus? Alles high Details alles niedrig?
Richtigen treiber drauf?

ich hab ne x1950pro 512mb Pci-E
und bei css wenn 18 mann auf dem server sind 70-120 fps (dust2)

Allein auf dem Server bis zu 200fps ^^ Details alle Hoch

Stell dein CSS auf direct X 8 anstatt 9
 
TE
P

pcman1988

Neuer Benutzer
Mitglied seit
20.09.2006
Beiträge
13
Reaktionspunkte
0
AW: sehr wenige fps und fps einbrüche X1950Pro AGP

Kelevra am 02.06.2007 19:28 schrieb:
wie sieht deine cfg bei css aus? Alles high Details alles niedrig?
Richtigen treiber drauf?

ich hab ne x1950pro 512mb Pci-E
und bei css wenn 18 mann auf dem server sind 70-120 fps (dust2)

Allein auf dem Server bis zu 200fps ^^ Details alle Hoch

Stell dein CSS auf direct X 8 anstatt 9
hi

öhm standart, s nur halt netsettings nicht ;) und maus einstellungen
graka treiber der neue 7.5 aber auch die davor gleiche FPS ...... im treiber alles aus sowie auf niedrig ...... außer Catalyst A.I. auf standart

grafikeinstellungen ist egal, ob niedrig oder hoch gleiche fps ....
aber es kann nicht sein das andere mit schlechterer hardware bessere fps werte haben :(
mit direktx 8 hab ich meist nur grafik bugs -.- und es sind dann nur max. 5-10 fps höher mit

mit 40 fps ist es ja flüssig aber wenn die dann unter 30 abfallen wirds laggy -.-

ka was ich da machen soll, vor den ganzen updates von css (wo hdr usw dazu gekommen ist) hatte ich mit meiner alten (9600 TX) 100 fps und mehr....

mfg Tim
 

light-clocker

Bekanntes Gesicht
Mitglied seit
06.05.2006
Beiträge
882
Reaktionspunkte
0
AW: sehr wenige fps und fps einbrüche X1950Pro AGP

Wieviel FPS haste denn in dem internen Benchmark?
 

Chat2-Second

Erfahrener Benutzer
Mitglied seit
01.01.2006
Beiträge
121
Reaktionspunkte
0
AW: sehr wenige fps und fps einbrüche X1950Pro AGP

Wie sieht es bei anderen Spielen aus?
Es könnte sein das dein Netzeil für die Karte zu schwach ist. Poste am besten mal die Ampere Werte, die auf dem aufkleben an der seite des NTs stehn.

mfg Chat2
 

Kelevra

Neuer Benutzer
Mitglied seit
02.06.2007
Beiträge
3
Reaktionspunkte
0
AW: sehr wenige fps und fps einbrüche X1950Pro AGP

Änder mal deine grafik Einstellungen so,das bei css im Menü alles dasteht mit Sternchen.

Im CCC stellste auf qualität.
ich hab nichmal CCC Installiert,find den doof :)

dann machste mal den grafik-auslastungstest (fps merken)

danach machste rechtsklick unter steam auf dein css,eigenschaften,startoptionen...

da schreibste das rein "-dxlevel 80"

nochmal Grafik-Auslastung (fps merken)

beides hire rein posten ;)
 

Sir-Danus

Neuer Benutzer
Mitglied seit
03.06.2007
Beiträge
2
Reaktionspunkte
0
AW: sehr wenige fps und fps einbrüche X1950Pro AGP

Das Problem klingt nicht grade typisch nach der Grafikkarte. Das Model sollte dicke für CS langen (benutze sie selber).

Wenn du im Spiel stehen bleibst und alle Anderen weg sind, gehen die fps wieder hoch? Wenn ja sollte es auch nicht am Netzteil liegen. Mein Netzteil war auch zu schwach und das hat sich bei der Karte mit Spielabsturz bzw. Wechsel in den 2D Modus bemerkbar gemacht. Am Ende ging der PC immer wieder aus bis sich das Netzteil in Rauch aufgelöst hat. Ich benutze beleuchtete Lüfter und die ersten Anzeichen waren, dass man ein leichtes flackern wahrnehmen konnte.

Hast du schon mal versucht die Grafikkarte zu untertakten? Z.B. 100 MHz für die GPU weniger! Der Karte kann es nicht schaden und wenn du die gleichen Ergebnisse erhältst wie vorher ( nach dem Verfahren von meinen Vorredner) kannst du die Karte als Fehlerursache schon so gut wie ausschließen!
 
TE
P

pcman1988

Neuer Benutzer
Mitglied seit
20.09.2006
Beiträge
13
Reaktionspunkte
0
AW: sehr wenige fps und fps einbrüche X1950Pro AGP

Hallo

irgendwie geht bei mir nicht mehr der Grafik test in css -.-
Er startet aber das bild bleibt stehen oder es bewegt sich nur ganz langsam vorwärts (beim netgraph zeigt es 48 fps an)

weiß einer woran das liegen könnte? hab das ding lange nicht benutz vllt gehts ja durch nen valve update net mehr ^^

umsohöher ich die grafik details stelle (im catalyst) umso schlechter wird es -.- die grafik sieht zwar besser aus aber es laggt mehr -.-

zum netzteil:
habs net extra ausgebaut da ich meinen lüfter sonnst mit ausbauen müsste -.- (prozi kühler)
hab die daten von der verpackung genommen (müssten ja gleich sein ^^)

Umschalter 110/220 V (110 V: 5A/ 220 V: 10 A)
+ 3.3V 28A
+ 5V 45A
+12V 25A
-Max. 275 Watt

5V 0.5A
12V 0.8A
5Vsb 2A Peak 2.5
Max. 650 Watt

zu anderen spielen:

zocke eigendlich nur css ;) hab wo TDU rausgekommen ist mal TDU gezockt aber wie viele wissen hat es performance probleme ^^ meist 30 fps, in der stadt 10-20 fps, in manchen gebieten auf der map 40 fps
auf der renstecke meist 34 fps ^^ aber sobald insgesammt 8 online spieler kommen gehen sie auf ca 25 fps zurück .....

mfg Tim
werd mal versuchen die graka runter-zutakten (is jetzt standart)
 

Steamhammer

Erfahrener Benutzer
Mitglied seit
03.09.2004
Beiträge
153
Reaktionspunkte
1
AW: sehr wenige fps und fps einbrüche X1950Pro AGP

pcman1988 am 03.06.2007 12:15 schrieb:
Hallo

irgendwie geht bei mir nicht mehr der Grafik test in css -.-
Er startet aber das bild bleibt stehen oder es bewegt sich nur ganz langsam vorwärts (beim netgraph zeigt es 48 fps an)

weiß einer woran das liegen könnte? hab das ding lange nicht benutz vllt gehts ja durch nen valve update net mehr ^^

umsohöher ich die grafik details stelle (im catalyst) umso schlechter wird es -.- die grafik sieht zwar besser aus aber es laggt mehr -.-

zum netzteil:
habs net extra ausgebaut da ich meinen lüfter sonnst mit ausbauen müsste -.- (prozi kühler)
hab die daten von der verpackung genommen (müssten ja gleich sein ^^)

Umschalter 110/220 V (110 V: 5A/ 220 V: 10 A)
+ 3.3V 28A
+ 5V 45A
+12V 25A
-Max. 275 Watt

5V 0.5A
12V 0.8A
5Vsb 2A Peak 2.5
Max. 650 Watt

zu anderen spielen:

zocke eigendlich nur css ;) hab wo TDU rausgekommen ist mal TDU gezockt aber wie viele wissen hat es performance probleme ^^ meist 30 fps, in der stadt 10-20 fps, in manchen gebieten auf der map 40 fps
auf der renstecke meist 34 fps ^^ aber sobald insgesammt 8 online spieler kommen gehen sie auf ca 25 fps zurück .....

mfg Tim
werd mal versuchen die graka runter-zutakten (is jetzt standart)
Schon mal auf die Idee gekommen, dass deine CPU zu schwach ist?
Hatte seinerzeit selbiges Prob. mit meinem alten XP2400+ u. GF6800 (FPS-Einbrüche bei vielen Spielern und HE´s :P )....

Bin dann auf einen AMD643200+ gewechselt und alles war gut.
 
TE
P

pcman1988

Neuer Benutzer
Mitglied seit
20.09.2006
Beiträge
13
Reaktionspunkte
0
AW: sehr wenige fps und fps einbrüche X1950Pro AGP

hi

wo ich meinen letzten post geschrieben hab am letzten sonntag ^^
ist mir mein netzteil durchgebrannt -.-
hab in neues und die fps einbrüche sind weg
bloß jetzt funzt der pc nimmer richtig un ne festplatte hats zerhaun :(
der bootet manchma ewig oder findet die festplatte nicht -.- erst nach mehreren neustart funktionen gehts dann wieder -.-

mfg kille

hab jetzt meist 40-50 fps auch wenns bissel aktion reich is :P
 

Otep

Bekanntes Gesicht
Mitglied seit
02.02.2005
Beiträge
464
Reaktionspunkte
0
AW: sehr wenige fps und fps einbrüche X1950Pro AGP

Also ich bin auch der Meinung das es deine CPU zu langsam ist, hatte vorher nen:
AMD Athlon 64 3200+ @ 2,5 GHz
2GByte RAM
x1950Pro 512 MB

und ca: 80 fps

Jetzt habe ich ne neue CPU (siehe Signatur) und habe im Schnitt

165 fps

bei 1440 * 900

Alles Hoch bis auf HDR und Wasser...

wobei ich V-Sync anhabe und da hat man dann eh nur 60 fps die aber Konstant
 

Isno

Neuer Benutzer
Mitglied seit
06.01.2004
Beiträge
3
Reaktionspunkte
0
AW: sehr wenige fps und fps einbrüche X1950Pro AGP

Otep am 07.06.2007 20:07 schrieb:
Also ich bin auch der Meinung das es deine CPU zu langsam ist, hatte vorher nen:
AMD Athlon 64 3200+ @ 2,5 GHz
2GByte RAM
x1950Pro 512 MB

und ca: 80 fps

Jetzt habe ich ne neue CPU (siehe Signatur) und habe im Schnitt

165 fps

bei 1440 * 900

Alles Hoch bis auf HDR und Wasser...

wobei ich V-Sync anhabe und da hat man dann eh nur 60 fps die aber Konstant


ACHTUNG !!!!

Deine HD geht kaputt !! Mach ne Sicherung !
 

Otep

Bekanntes Gesicht
Mitglied seit
02.02.2005
Beiträge
464
Reaktionspunkte
0
AW: sehr wenige fps und fps einbrüche X1950Pro AGP

Warum geht meine Festplatte (ich denke mal HD steht für Hard Disk) kaputt?
 

light-clocker

Bekanntes Gesicht
Mitglied seit
06.05.2006
Beiträge
882
Reaktionspunkte
0
AW: sehr wenige fps und fps einbrüche X1950Pro AGP

Otep am 08.06.2007 07:09 schrieb:
Warum geht meine Festplatte (ich denke mal HD steht für Hard Disk) kaputt?

Musste dir nix bei denken :rolleyes:
 

Otep

Bekanntes Gesicht
Mitglied seit
02.02.2005
Beiträge
464
Reaktionspunkte
0
AW: sehr wenige fps und fps einbrüche X1950Pro AGP

light-clocker am 08.06.2007 07:53 schrieb:
Musste dir nix bei denken :rolleyes:

Na was soll dann diese Aussage? Hat der Herr Isno etwa SPAM-Bedarf?
 
Oben Unten