Processor Kaput?

Rome4321

Neuer Benutzer
Mitglied seit
21.09.2004
Beiträge
6
Reaktionspunkte
0
Hallo,
Mein Problem ist folgendes: Wenn ich meinen PC starten will fangen alle Lüfter ganz normal zum Arbeiten an, allerdings fährt er nicht hoch d.h. mein Monitor erhält kein Signal vom Rechner.
Ich habe schon die Festplatte Monitor und die Graka ausgetauscht...hat aber alles nichts geholfen.
Kann der Prozessor einfach so über Nacht kaputt gehen, weil des Ding ist nichmal 2,5 Jahre alt!
Es ist ein Intel Pentium 4 Prozessor auf einem 478 Sockel verbaut.
Wär echt cool wenn mir wer helfen könnte
Gruß Lukas :top:
 

dude999

Bekanntes Gesicht
Mitglied seit
05.05.2006
Beiträge
356
Reaktionspunkte
0
Rome4321 am 14.05.2007 22:36 schrieb:
Hallo,
Mein Problem ist folgendes: Wenn ich meinen PC starten will fangen alle Lüfter ganz normal zum Arbeiten an, allerdings fährt er nicht hoch d.h. mein Monitor erhält kein Signal vom Rechner.
Ich habe schon die Festplatte Monitor und die Graka ausgetauscht...hat aber alles nichts geholfen.
Kann der Prozessor einfach so über Nacht kaputt gehen, weil des Ding ist nichmal 2,5 Jahre alt!
Es ist ein Intel Pentium 4 Prozessor auf einem 478 Sockel verbaut.
Wär echt cool wenn mir wer helfen könnte
Gruß Lukas :top:
Hast du alle Stromverbindungen überprüft? Gibt der PC einen Piepton von sich? Kannst ja auch versuchen, dir einen billigen celeron zu holen. Wenn er läuft, liegt es an der CPU. Wenn es weiterhin nicht läuft, kannst du ja den celeron wieder zürückschicken ;) .
Gruß
dude999
 
Oben Unten