Probleme mit Motherboard

kleinerdackel

Benutzer
Mitglied seit
11.06.2004
Beiträge
35
Reaktionspunkte
0
Servus,

hab vor kurzem aufgerüstet und hab jetzt ziemliche Probleme mit meinem PC.
Also das Motherboard ist das RS482-M von Elitegroup, Prozessor ist AMD Athlon 64 4000+. War eigentlich erstmal alles wunderbar, die Grafikkarte war ne onboard, hat aber nur bei grafisch schlechten Spielen funktioniert. 3D Spiele haben zwar funktioniert, der Computer hat dann nur durchgehend angefangen zu piepsen und hat sich nach ca. 5 Minuten ausgeschaltet. Hab gedacht das es wohl an der Grafikkarte liegt und hab mir ne PCI ATI X1650 Pro 256MB Sapphire DDR3 gekauft. Also eingebaut das Teil, Vampires Bloodlines gestartet und sofort wieder das alte Problem, durchgehender Piepser, nach 5 Minuten Absturz. Komischerweise funktionieren auch 2D Spiele wie Planescape Torment nicht mehr richtig, stürzen zwar nicht ab, aber der durchgehende Piepser ist da. Hat jemand eine Ahnung woran das liegen könnte?
 
U

unpluged

Guest
http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=536&DetailName=Driver&MenuID=7&LanID=4

ATI Southbridge Treiber installiert ?
 
TE
K

kleinerdackel

Benutzer
Mitglied seit
11.06.2004
Beiträge
35
Reaktionspunkte
0
unpluged am 29.04.2007 19:00 schrieb:
http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=536&DetailName=Driver&MenuID=7&LanID=4

ATI Southbridge Treiber installiert ?

Danke erstmal für die Antworten. Also Temperatur bei Spielen ganz normal, keine Überhitzung und nix.

Hab den Southbridge installiert. Jetzt stürzen die Spiele auch nicht mehr ab, nur dieser ätzende Piepston ist geblieben^^

Noch irgendjemand nen Vorschlag?
 

INU-ID

Bekanntes Gesicht
Mitglied seit
15.09.2004
Beiträge
5.388
Reaktionspunkte
2
Was genau piepst den? Oder kommt das aus den Boxen?
 
TE
K

kleinerdackel

Benutzer
Mitglied seit
11.06.2004
Beiträge
35
Reaktionspunkte
0
INU-ID am 30.04.2007 23:07 schrieb:
Was genau piepst den? Oder kommt das aus den Boxen?

Ne, das sind nicht die Boxen, das kommt alles direkt aus dem Computer. Habs jetzt grad mit Oblivion versucht, leider totaler Shutdown nach 10 Minuten
 

HanFred

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
20.134
Reaktionspunkte
742
ein cpu-hitzeproblem ist nicht unwahrscheinlich.
 
TE
K

kleinerdackel

Benutzer
Mitglied seit
11.06.2004
Beiträge
35
Reaktionspunkte
0
HanFred am 01.05.2007 08:30 schrieb:
ein cpu-hitzeproblem ist nicht unwahrscheinlich.

Also angezeigt wird halt irgendwie nichts. Keine Ahnung zu- bzw. unzuverlässig speedfan ist, aber da sind die Temperaturen normal
 
M

maxi2290

Guest
kleinerdackel am 01.05.2007 14:45 schrieb:
HanFred am 01.05.2007 08:30 schrieb:
ein cpu-hitzeproblem ist nicht unwahrscheinlich.

Also angezeigt wird halt irgendwie nichts. Keine Ahnung zu- bzw. unzuverlässig speedfan ist, aber da sind die Temperaturen normal

laste mal am besten die CPU mit Prime 95 aus und beobachte dabei die themperatur (everest ultimate ist sehr gut) einfach mal googlen, da findeste die programme
 
Oben Unten