Probleme mit 7900GS paasiv

Moritz-FD

Neuer Benutzer
Mitglied seit
11.02.2007
Beiträge
2
Reaktionspunkte
0
Hallo,
seit kurzem spinnt vermutlich meine 7900 GS. Bei dem Spiel 1701 habe ich Streifen senkrecht durch den Bildschirm.
Komisch ist, dass bei Half Life 2 alles wie gewohnt ist.

Ich habe aufgrund diese Problemes den 3DMark05 drüber laufen lassen und siehe da, ich habe statt vorher 7430 nur noch 7026.
Jetzt mein Frage : Ist die 7900 GS defekt oder vielleicht die CPU???

Wer kann helfen.

Schon mal Danke.

Gruß
Moritz-fd
 

Chat2-Second

Erfahrener Benutzer
Mitglied seit
01.01.2006
Beiträge
121
Reaktionspunkte
0
Moritz-FD am 16.02.2007 00:19 schrieb:
Hallo,
seit kurzem spinnt vermutlich meine 7900 GS. Bei dem Spiel 1701 habe ich Streifen senkrecht durch den Bildschirm.
Komisch ist, dass bei Half Life 2 alles wie gewohnt ist.

Ich habe aufgrund diese Problemes den 3DMark05 drüber laufen lassen und siehe da, ich habe statt vorher 7430 nur noch 7026.
Jetzt mein Frage : Ist die 7900 GS defekt oder vielleicht die CPU???

Wer kann helfen.

Schon mal Danke.

Gruß
Moritz-fd
Das mit den 3dmark Punkten ist normal. Wenn du frisch formatierst und testest und dann noch nach ein paar monaten testet wirst du immer etwas weniger Punkte haben. In der zeit hat sich der rechner langsam zugemüllt, duch installationen, deinstalltionen, neuen Programmen .....

Hast du die Streifen die ganze zeit? Oder tauchen die kurz auf? Kannst du vielleicht einen screenshot machen?
Ist die Grafikkarte übertaktet? Ist der Fehler erst seit kurzem da oder schon immer?

Wenn ich das richtig verstehe kommen die streifen nur in Anno vor (3dmark und HF2 laufen ja ohne Probleme)?

mfg Chat2
 
TE
M

Moritz-FD

Neuer Benutzer
Mitglied seit
11.02.2007
Beiträge
2
Reaktionspunkte
0
Chat2-Second am 16.02.2007 10:48 schrieb:
Moritz-FD am 16.02.2007 00:19 schrieb:
Hallo,
seit kurzem spinnt vermutlich meine 7900 GS. Bei dem Spiel 1701 habe ich Streifen senkrecht durch den Bildschirm.
Komisch ist, dass bei Half Life 2 alles wie gewohnt ist.

Ich habe aufgrund diese Problemes den 3DMark05 drüber laufen lassen und siehe da, ich habe statt vorher 7430 nur noch 7026.
Jetzt mein Frage : Ist die 7900 GS defekt oder vielleicht die CPU???

Wer kann helfen.

Schon mal Danke.

Gruß
Moritz-fd
Das mit den 3dmark Punkten ist normal. Wenn du frisch formatierst und testest und dann noch nach ein paar monaten testet wirst du immer etwas weniger Punkte haben. In der zeit hat sich der rechner langsam zugemüllt, duch installationen, deinstalltionen, neuen Programmen .....

Hast du die Streifen die ganze zeit? Oder tauchen die kurz auf? Kannst du vielleicht einen screenshot machen?
Ist die Grafikkarte übertaktet? Ist der Fehler erst seit kurzem da oder schon immer?

Wenn ich das richtig verstehe kommen die streifen nur in Anno vor (3dmark und HF2 laufen ja ohne Probleme)?

mfg Chat2


Die Karte war übertaktet (jetzt nicht mehr)und einmal für 2 min. auf hundert Grad kann sein, dass sie da Schaden genommen hat, allerdings verstehe ich nicht, dass dann bei den anderen Spiele keine Probleme auftauchen.
Und was das 3dMArk05 angeht, so glaube ich nicht, dass es am zumüllen liegt, da der Computer erst 2 Monate alt ist.
Die Streifen sind immer da bei 1701 und das erst seit kurzem.

Gruß und Danke
 

GR-Thunderstorm

Bekanntes Gesicht
Mitglied seit
02.08.2004
Beiträge
1.397
Reaktionspunkte
0
Wie warm wird denn die Karte wenn du Anno1701 spielst? Das klingt für mich nach einem klassischen Überhitzungsprob.

Lass mal testweise das Gehäuse offen wenn du spielst.
 
Oben Unten