Probleme bei COD Warzone/ FPS eingebrochen

Nuss1990

Neuer Benutzer
Mitglied seit
25.03.2021
Beiträge
1
Reaktionspunkte
0
Servus zusammen,

bevor ich das Problem erkläre, kurz zur Hardware: PC selfmade: AMD Ryzen 7 3700X, MSI Geforce RTX 2070 S, 32GB RAM, MSI B450 Gaming Pro Carbon board.

Monitor: Gigabyte 2k, 165hz, 31,5"

So nun zum Problem: Ich habe anfangs COD Warzone bei 1440 Auflösung, Texturen max, Rest auf low bei ca 100-120 FPS zocken können. Anschließend habe ich ein paar Maßnahmen unternommen um mehr rauszuholen: Apps im Hintergrund (win 10) deaktiviert, Stromverbrauch auf "hig end" gestellt, Nvidia control panel den regler von Qualität auf Leistung geschoben, graka mit MSI afterburner "leicht" übertaktet.

Anschließend hatte ich mit selben grafikeinstellungen im Spiel konstante 140-150 FPS, wenn ich alles auf max gestellt habe, hatte ich immernoch stabil über 100FPS

Nunja seit kurzem komme ich aber in keinem Fall (obwohl 1440p, sonst alles low) mehr über 110 FPS.

Jemand ne Ahnung woran das liegt? Oder wo ich was falsch gemacht haben könnte?

Gruß und Danke
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
Naja, es kann da viele Gründe geben. Ein Update könnte schuld sein, vom Spiel selbst oder auch von einem Programm, dass im Hintergrund läuft. Es kann auch sein, dass die GeForce-Experience bzw. die Nvidia-Treiber etwas falsch einstellen nach einem Update. Ich würde da eher alles vom Spiel machen lassen und selber im Spielmenü dann alles auf low stellen, was mir nicht so wichtig ist, und nur die "wichtigen" Dinge auf höhere Werte.
 
Oben Unten