NVIDA Treiberinstallation

Schumi777

Benutzer
Mitglied seit
08.01.2005
Beiträge
71
Reaktionspunkte
1
Hallo zusammen .
Habe mir gestern NFS Rivals gekauft und installiert. Als ich das Spiel gestartet habe , bekomme ich die Meldung , das ich einen NVidia Treiber 320.00 oder höher installieren soll . Habe mir dann den letzten runtergeladen , 331.64 . Doch die Installation bleibt immer so bei 30 bis 40 Prozent mit der Fehlermeldung NVCPL Setuplnt:erroer hängen.Habe es 3 mal neu versucht , immer das gleiche !! Was kann das sein ?? Habe jetzt gar keinen Treiber mehr drauf und wenn ich den alten wieder draufspiele passiert das gleiche !! Kann jetzt überhaupt kein Spiel mehr machen , FIFA 14 , F1 2013 usw . Habe Windows 8 64 bit drauf . Alter treiber ist auch ordnungsgemäß deinstalliert worden !
Vielleicht hat ja einer von euch einen Tipp für mich das es wieder geht .
Gruß Kalle:pissed:
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.931
Was hast Du denn für ne Grafikkarte? Sind alle anderen Treiber aktuell? Mainboard usw. ?
 
TE
S

Schumi777

Benutzer
Mitglied seit
08.01.2005
Beiträge
71
Reaktionspunkte
1
Hallo .
Die Grafikkarte ist eine Sparkle Calibre GTX 560 TI . Habe bis jetzt immer nur den Grafiktreiber aktualisiert .Hat ja alles super funktioniert . Den Mainboardtreiber zu erneuern trau ich mich nicht so .Hab das an all meinen PC noch nie gemacht . Nachher geht gar nichts mehr . Da kenne ich mich nicht so gut aus mit !!
Hoffe mal das ich das System nicht neu aufspielen muß !! Dann muß ich den ganzen Mist neu aufspielen , Programme , Spiele usw . Das dauert wieder den halben Tag !! Shit !
Gruß Kalle
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.931
Keine Sorge, Mainboardtreiber kann man gar nicht "falsch" installieren oder so. Das wäre bei nem BIOS-Update schon eher eine "Gefahr" aber nicht bei Treibrn. Und für neueste GRafiktreiber kann es eben nötig sein, dass auch der Rest zuerst aktuell ist.

Schau also erstmal, was für ein Board Du hast und lade dafür alle Treiber runter. Und danach halt bei Nvidia den neuesten für Deine GTX 560 Ti. Und alles selber runterladen, nicht irgendwie "aktualisieren", denn da bekommst Du im Zweifel nicht die neusten Treiber
 
TE
S

Schumi777

Benutzer
Mitglied seit
08.01.2005
Beiträge
71
Reaktionspunkte
1
Hallo Herbboy .

Das Mainboard ist von ASUS , ein P5NT-Deluxe .
Ich habe gestern Abend mal im Gerätemanager bei der Grafikkarte auf Treiber aktualisieren geklickt .Dann hat er online den 331.82 von NVIDIA installiert .
Habe dann NFS Rivals gestartet und es funktioniert ohne Probleme !!
Warum läßt sich der Treiber nur so installieren und nicht den von mir runtergeladenen ?? Irgendwie seltsam !!
Hast du da eine Erklärung für ??
Gruß Kalle
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.931
Wo hattest Du denn denn runtergeladen? Evlt. ist im Download noch mehr als nur der Treiber drin, und dafür brauchst Du dann auch an anderer Stelle neuere Treiber eben zB fürs Board.
 
TE
S

Schumi777

Benutzer
Mitglied seit
08.01.2005
Beiträge
71
Reaktionspunkte
1
Hallo .
Habe den Treiber von der NVIDIA Seite runtergeladen . Mache ich immer wenns einen neuen gibt . Aber beim installieren bricht es immer ab , mal bei 30 , 50 oder 70 Prozent . Das war bei den vorherigen genauso . Darum hat es mich gewundert , das es über den Gerätemanager funktioniert !! Mal sehen wie lange es ohne Probleme läuft !! Danke auf jeden Fall für die Hilfe . Wenn es wieder nicht mehr geht melde ich mich nochmal .
Gruß Kalle
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.931
Per Gerätemanager nimmt der PC vermutlich NUR die Treiberdatei ohne Installations-Paket und allem drum und dran, und die Datei liegt wiederum bei Microsoft auf den Servern.
 
Oben Unten