Nur noch blinkender Cursor bei Systemstart

Kreon

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
2.706
Reaktionspunkte
86
Unmittelbar nach dem Systemstart wird mir nur noch ein blinkender Cursor angezeigt (kein Motherboardscreen, kein OS Screen).
Bios Setup (mit DEL) lässt sich nicht aufrufen.
Davor habe ich einen Bluscreen "DPC Watchdogs Violation" erhalten (obwohl Watchdogs gar nicht installiert ist :B ). Wahrscheinlich als Reaktion auf eine missglückte Installation der Avast Antivirensoftware. Bluescreen kam mitten im Installationsprozess von Avast.
Es handelt sich um ein Win 10 Notebook, bei Booten sind keine Geräte (Maus, ext. HDD usw.) angeschlossen. Es befindet sich keine CD im Laufwerk (ja das Laptop hat noch ein CD-Laufwerk und ist schon etwas älter).
Was könnte ich noch probieren? Hab erst wieder in ein paar Tagen Zugriff auf das Gerät und wollte mal nach ein Paar Tipps fragen, die ich dann abarbeiten kann.
Danke im Voraus.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.774
Reaktionspunkte
5.977
Steck mal die Festplatte ab, ob sich dann was tut zumindest bezüglich BIOS. Bei Laptops hast du idR unten eine Stelle, wo du ein paar Schrauben rausdrehen und dann eine Klappe öffnen kannst, unter der die HDD ist. Die schiebt man dann entgegen der Richtung, wo der Sata-Anschluss ist, weg und kann sie danach dann ganz rausnehmen.
 

svd

Bekanntes Gesicht
Mitglied seit
09.09.2004
Beiträge
6.635
Reaktionspunkte
1.178
Sonst ginge es evtl. noch, mit einer "Bootdiskette" (bzw. Installations-CD oder entsprechendem USB-Stick) eine Wiederherstellung einzuleiten und die
letzte Softwareinstallation ungeschehen zu machen?
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.774
Reaktionspunkte
5.977
Sonst ginge es evtl. noch, mit einer "Bootdiskette" (bzw. Installations-CD oder entsprechendem USB-Stick) eine Wiederherstellung einzuleiten und die
letzte Softwareinstallation ungeschehen zu machen?
jo, aber erst mal schauen, ob man ins Bios kommt, und dann auch direkt schon mal die Bootreihenfolge auf USB oder DVD umändern. Ansonsten kann es sein, dass nach dem Einschalten "zu schnell" auf die HDD zugegriffen wird und man keine Gelegenheit hat, die Bootreihenfolge zu ändern. Grad bei Laptops wird nämlich gern mal bei installiertem Windows der BIOS-Screen komplett übersprungen, da kommt man nur mit Maschinengewehr-Tasteneinhämmern plus Zufall ins Menü ;)
 
TE
Kreon

Kreon

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
2.706
Reaktionspunkte
86
ok, danke schon mal. USB Stick mit Win 10 ist vorhanden, Werkzeug für den HDD ausbau auch. Ich werde es bei der nächsten Gelegenheit testen.
 
TE
Kreon

Kreon

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
2.706
Reaktionspunkte
86
Mit nem schnellen Hämmern auf die F-Tasten bin ich dann ins Bios gekommen. Der Win 10 USB Stick wurde danach erkannt.
Leider war die Systemwiederherstellung und die Reparaturfuntktion nicht erfolgreich, so dass nur noch Windows zurücksetzen übrigblieb.
Also der Rechner läuft wieder, ein paar Treiber/Programme fehlen eben noch. Aber das sollte jetzt nur noch reine Formsache sein ;) Danke
 
Oben Unten