Neverwinter Nights 2 lässt sich nach Patch auf 1.06 nicht mehr starten!?!

CyclopGraz

Bekanntes Gesicht
Mitglied seit
15.09.2005
Beiträge
551
Reaktionspunkte
0
Neverwinter Nights 2 lässt sich nach Patch auf 1.06 nicht mehr starten!?!

Ich hab gestern wieder einmal nach updates für NWN2 gesucht und habe erfreut festgestellt, dass der Patch auf Version 1.06 erschienen ist.
Ich lasse den Autoupdater werken, denke mir nichts böses dabei und alles funktioniert wie es soll.
Dann will ich das Spiel starten... Die Ernüchterung: Ich klicke auf spielen...
Sekundenbruchteile später poppt ein Fenster auf, dass mich informiert dass das sogenannte "Sicherheitsmodul" nicht "ordnungsgemäß" aktiviert werden konnte und dass das Programm deshalb nicht ausgeführt werden kann.

Der Witz dabei ist der: Das Spiel hat sich vorher immer starten lassen... mit jeder Spielversion bis 1.06 (ich habs seit dem Release), ich habe als braver User (und Zahler) weder Daemon Tools, noch Alcohol, noch irgendwelche anderen virtuellen Laufwerke, Tools, Emulatoren oder sonstigen Kram auf der Festplatte. Auch die Firmware meines Laufwerkes (ein DVD-Brenner, weil nur-Laufwerke kriegt man ja nicht mehr) ist auf dem neuesten Stand.
Ich hab vor dem Patch nichts geändert. Keine neue Hardware, keine neue Software. Seit dem Patch geht nichts mehr. Ich habe das Spiel neu installiert, mit Version 1.00 lässt sich das Spiel starten, ich patche wieder... das gleiche Ergebnis...

Auch das Ausschalten des Virenscanners/Firewall zum Spielen (Offline (!) ) nutzt nichts.

Dabei lassen sich andere Titel mit Securom starten (Star Wars Empire at War + Addon)

Da kommt man sich echt verarscht vor. Zumal mir zum Patch auf 1.06 (Der mir ja nichts nützt) nur Version 1.00 bleibt, da man ja dank Autopatcher nicht mehr nur auf 1.059 Patchen kann (was aber auch nicht wirklich befriedigend wäre).

[edit] Ich bin jetzt im Netz auf einen runterladbaren Patch 1.059 gestossen; Das hilft zumindest vorübergehend; hoff ich zumindest
[/edit]

Ich hab ausserdem noch in anderen Foren nachgelesen, und bin offenbar nicht der einzige mit dem Problem.

http://www.rpgboard.org/thread.php4?id=67684&lvis=

Mir fällt echt nichts mehr ein, ausser dem Securom-Support.
Bitte helft mir!!

MFG Florian
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.931
AW: Neverwinter Nights 2 lässt sich nach Patch auf 1.06 nicht mehr starten!?!

naja, manchmal ist auch ein patch verbuggt... dann muss man mit dem aktuellsten funktionierenden leben und auf den übrnächsten warten.

wird denn entscheidendes verbessert von 1.59 auf 1.60 ?
 
Oben Unten