Neuer PC auf einmal viel zu langsam?

gaxkor1

Neuer Benutzer
Mitglied seit
04.02.2015
Beiträge
3
Reaktionspunkte
1
Hallo Zusammen,

Ich stehe vor einem riesigem PC. Ich habe mich vor kurzem von der Konsolen welt verabschiedet und mir wieder einen neuen PC zum spielen zugelegt.

Hier die wichtigsten Eckdaten:

CPU: Intel Xeon E3-1231 v3 @ 3,4 GHz
Grafik: XFX AMD Radeon R9 280X
RAM: 16GB
Festplatte: SSD mit ~525MB sek. lesen und schreiben
Mainboard: Gigabyte GA-Z97


Ich habe den PC seid ca. 4 oder 5 Monaten. Ich hatte nie Probleme, ich konnte immer alle neuen Spiele auf der maximalen Garfik spielen.

Auf einmal hat jedes Spiel sehr stark geruckt und ich wusste das ich mir Adware eingefangen habe. Als ich einen Scan gemacht habe beschloss ich mich
auf Nummer sicher zu gehen und entschied mich dazu WIndows neu aufzusetzten.

Nach der installation habe ich die aktuellen Treiber aus dem Internet gezogen. NAchdem ich alles Installiert hatte (zuerst Mainboard treiber, dann Graka, dann rest)
und ich Call of Duty advance startete viel mir die Kinnlade runter: Selbst die Videosequenzen beim laden haben extrem stark geruckt... Das Spiel an sich war wirklich
komplett unspielbar.

Ich schob es auf einen fehlerhaften Treiber und dachte mir, du hast ja noch die original CDs, installier nochmal alles damit.
Dies habe ich getan: Windows installiert, Mainboard CD installiert, Garfikkarte installiert.

Leider immernoch das selbe ergebniss :( Nichtmals das "neue" alte Resident Evil Remasterd läuft flüssig!

Ich habe in der Zeit eigentlich nichts an meinem Setup geändert, bis darauf das ich mitlerweile 4 statt 3 monitore
an der Grafikkarte angeschlossen habe. Diese sind über 2x DVI, sowie über 2 aktive Displayport Adapter angeschlossen.

Allerdings habe ich das bild auf allen monitoren nur dupliziert und auch schon alle monitore bis auf einen deaktiviert.

Dies hatte leider auch keine auswirkung :(



Hat irgendjemand eine Idee? Mir ist aufgefallen das im Gerätemanager auch nur Radeon 200 Series steht,
ist das korreckt??



Ich habe hier nochmal Ergebnisse vom aktuellen 3D Mark angehangen (der Benchmark hat nur geruckelt!)
und wenn ich es richtig sehe habe ähnliche systeme mindestens 10mal mehr Punkte?


1.PNG
2.PNG
3.PNG

Wäre für jeden Tipp dankbar, könnte alles nur in die Ecke feuern :(
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
Hast du mal getestet, wie es ist, wenn wirklich nur EIN Monitor angeschlossen ist?

Was auch sein kann: es gibt ganz fiese Viren, die sich so tief in die Festplatte/SSD eingraben, dass eine reine Neu-Installation von Windows nicht reicht...
 
TE
G

gaxkor1

Neuer Benutzer
Mitglied seit
04.02.2015
Beiträge
3
Reaktionspunkte
1
So, grade alle anderen Monitore abgeschlossen, nur noch einen Monitor über DVI.

Leider das gleiche Ergebniss: Selbst wenn Call of Duty startet, ruckelt schon das logo :(

Die Festplatte wurde formatiert, ich hatte auch keine Viren "sondern" nur eine Toolbar....

hat noch jemand eine idee???
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
Hmm... installier mal den MSI Afterburner, ob der Takt der Karte noch hochgeht, wenn du Last hast.

Was ich grad noch sehe: "Mainbaord CD installiert" => die Treiber auf CD sind meist alt. Lad lieber mal die neuen beim Boardhersteller runter. Und natürlich auch die bei AMD, falls du auch da nur die CD genommen hast.


dass da "200 Series" steht ist aber normal.
 
Oben Unten