Meine Erfahrungen mit Windows 7 RC

HiroNakamura

Neuer Benutzer
Mitglied seit
07.05.2009
Beiträge
1
Reaktionspunkte
0
Also ich kann so hier so einigen beiträgen nicht zustimmen,
Teste Win7 x64 jetzt seit der ersten Beta vers. und kann nur sagen SUPER GEILES OS.
Hatte mir vor nem jahr nen Laptop geholt mit Vista und Gleich am ersten Tag Vista gelöscht
und XP drauf.Ich glaube Vista ist nur so n Übergangssystem wie damals mit ME.

Habe volgende Spiele getestet:

Assassin`s Creed
Chronicles of Riddick AODA
Crysis
GTA IV
Tom Clancy`s H.A.W.X

Alle laufen ohne Probleme und kein unterschied zwischen XP nur das Crysis nicht mit
64bit Startet.

Wens released ist hol ich SOFORT :-D
 
TE
T

TheChicky

Gast
HiroNakamura am 08.05.2009 18:50 schrieb:
Also ich kann so hier so einigen beiträgen nicht zustimmen,
Teste Win7 x64 jetzt seit der ersten Beta vers. und kann nur sagen SUPER GEILES OS.
Hatte mir vor nem jahr nen Laptop geholt mit Vista und Gleich am ersten Tag Vista gelöscht
und XP drauf.Ich glaube Vista ist nur so n Übergangssystem wie damals mit ME.

Habe volgende Spiele getestet:

Assassin`s Creed
Chronicles of Riddick AODA
Crysis
GTA IV
Tom Clancy`s H.A.W.X

Alle laufen ohne Probleme und kein unterschied zwischen XP nur das Crysis nicht mit
64bit Startet.

Wens released ist hol ich SOFORT :-D

Man sollte eventuell ein OS nicht nur daran beurteilen, ob auch alle Spiele darauf laufen... ;)
 

Goddess

Bekanntes Gesicht
Mitglied seit
11.03.2004
Beiträge
2.846
Reaktionspunkte
0
Ich habe nun auch das viel gepriesene Windows 7 64 Bit. Es läuft schnell, stabil und viele Anwendungen, die ich häufiger verwende, funktionieren problemlos. Das einzige eher kleine Problem stellt bisher die Installation des Adobe Flash Player dar. Der Installer lässt sich nicht über die Webseite herunterladen, und bei der Version die ich über Google fand, verweigert Windows die Installation. Hattet ihr auch dieses Problem, falls ja, wie habt ihr es lösen können?
 

vinc

Bekanntes Gesicht
Mitglied seit
17.05.2001
Beiträge
1.579
Reaktionspunkte
0
Goddess am 10.05.2009 09:22 schrieb:
Der Installer lässt sich nicht über die Webseite herunterladen, und bei der Version die ich über Google fand, verweigert Windows die Installation. Hattet ihr auch dieses Problem, falls ja, wie habt ihr es lösen können?

Nachdem es bei mir in letzter Zeit OS Neuinstallationen öfters vorkamen, hab ich mir ein "Portable Apps" Paket zusammengeschnürt.
Darin befindet sich auch eine portable Version des Firefox samt Flashaddon.
Dadurch ist Flash allderings nicht komplett ins System eingebunden.
 

Onlinestate

Bekanntes Gesicht
Mitglied seit
31.08.2002
Beiträge
3.042
Reaktionspunkte
102
Goddess am 10.05.2009 09:22 schrieb:
Ich habe nun auch das viel gepriesene Windows 7 64 Bit. Es läuft schnell, stabil und viele Anwendungen, die ich häufiger verwende, funktionieren problemlos. Das einzige eher kleine Problem stellt bisher die Installation des Adobe Flash Player dar. Der Installer lässt sich nicht über die Webseite herunterladen, und bei der Version die ich über Google fand, verweigert Windows die Installation. Hattet ihr auch dieses Problem, falls ja, wie habt ihr es lösen können?
Hatte das gleiche Problem. Hab mir dann bei Chip den Installer geholt.
 

Freaky22

Bekanntes Gesicht
Mitglied seit
14.04.2001
Beiträge
2.882
Reaktionspunkte
2
Servus,

von dem ganzen Windows 7 Gedöns habe ich jetzt nicht so viel mitbekommen. Nutze gerade Windows XP und mir fehlt so gesehen nichts. Daher meien Frage an euch: Wieso sollte man auf Windows 7 wechseln, wenn man nicht darauf aus ist ein 64 Bit System zu nutzen?
 

vinc

Bekanntes Gesicht
Mitglied seit
17.05.2001
Beiträge
1.579
Reaktionspunkte
0
So ich muss jetzt doch mal etwas negatives anmerken.

Alsbald ich einen Netzwerkadapter (WLan oder Lan) deaktiviere, sei es durch Tastenkombinationen (Notebook), "Energie sparen", Ruhezustand oder auch über das Adaptermenü kann ich diesen nicht reaktivieren.
Das System kann dann keine korrekte Verbindung aufbauen und wird mit "eingeschränkter Konnektivität" beschrieben.

Einzig ein Neustart des Systems bringt hier abhilfe.

Habt ihr bereits ähnliche Erfahrungen gemacht?
 

SirWinston

Erfahrener Benutzer
Mitglied seit
17.07.2002
Beiträge
232
Reaktionspunkte
0
Ich möchte euch meine Erfahrungen mit Windows 7 RC (64 Bit) auch nicht vorenthalten.

Das Iso File habe ich mit 7zip auf einen bootfähigen USB Stick entpackt. Die komplette Installation lief ohne Schwierigkeiten von dort ab und ging relativ flott über die Bühne.
Mein Hardware wurde größtenteils erkannt und mit entsprechenden Treibern versorgt. Ausnahme waren hier nur eine Komponente meines Mainboards und mein WLAN USB Stick. Nach dem ich das WLAN mit zugehörigen Vista Treiber von Hand zum laufen gebracht hatte, hat sich Windows 7 über das Netz dann auch gleich den passenden Treiber für das Mainboard besorgt. In etwas weniger als einer Stunde hatte ich das System ohne irgendwelche gelben Rufezeichen in der Hardwareübersicht am laufen. Bis dahin war mein Eindruck sehr positiv.

Leider wurde der gute erste Eindruck im Laufe meiner Tests etwas getrübt. Als erstes fiel mir auf, dass das System mitunter zäh reagierte. Nach der Installation von Fraps, lies sich das Setup File erst nicht wieder löschen, da es angeblich noch im Zugriff sein sollte. Der Grund dafür war nicht ersichtlich. Nach ein paar Minuten ging es dann aber.

Bei dem Versuch ein paar Spiele zu Installieren und auf Performance zu testen, gab es dann die nächsten Probleme. Mein DVD Rom verweigerte trotz angeblich korrekter Einbindung in das System die Arbeit. Das Einlegen einer Disk in das Laufwerk führte zu einem grünen Balken oben in der Explorer Leiste, der langsam voran schritt und irgendwann in einem nicht mehr reagierenden Explorer endete. Nach Auswerfen der Disk war das System dann aber sofort wieder da. Das geschah mit allen getesteten CDs/DVDs in einem unter XP zuverlässig arbeitenden Plextor DVD Laufwerk.
Mit dem ebenfalls vorhandenen Brenner liessen sich die selben Disks dann aber ohne murren einlesen. Was allerdings nicht bedeutet, dass sie sich auch installieren liessen.

Bei Stalker: Shadow of Chernobyl lief die Installation noch durch. Allerdings quittierte Windows 7 das Einspielen der Updates mit einem Hinweis, dass bei der Installation möglicherweise etwas schief gegangen sei. Beim letzten Patch war dies dann offensichlich. Da poppte eine Meldung auf, dass irgendeine Einsprungadresse nicht gefunden wurde.

Bei Sacred 2 lief die Installation bis kurz vor Schluß durch. Am Ende tauchte dann aber eine Meldung auf, dass irgendeine Aktion nicht durchgeführt werden konnte. Ich vermute, W7 hat hier die heimlich Installation eines Kopierschutztreibers verhindert. Das führte zu eine Rollback, der die komplette Installation wieder von der Platte geworfen hat.

Mein Fazit aus dem Erlebten ist auf jeden Fall: Windows 7 ist für jemanden wie mich, der auch mal ein zwei Jahre altes Spiel installiert, keine Alternative zu XP. Es kann sicher für die Zukunft eine Ergänzung sein, aber als einziges System taugt es nicht.
 

sandman2003

Bekanntes Gesicht
Mitglied seit
13.07.2003
Beiträge
2.048
Reaktionspunkte
6
SirWinston am 17.05.2009 17:58 schrieb:
Mein Fazit aus dem Erlebten ist auf jeden Fall: Windows 7 ist für jemanden wie mich, der auch mal ein zwei Jahre altes Spiel installiert, keine Alternative zu XP. Es kann sicher für die Zukunft eine Ergänzung sein, aber als einziges System taugt es nicht.


ist aber schon klar, dass der 64 bit dingens von xp nicht taugt!!

denke mal xp sollte man genauso wie 32 bit zugrabe tragen.. zumal w7 perfomance gut ist und quasi ein gepimptes vista ist mit einigen neuen features...

ich werde ganz umsteigen auf 7 wenns rauskommt.. ist ja net mehr lang! ich weiß aber noch net so ganz mit dem RC.. irgendwie hab ich schiss dass was nicht geht oder so....

benutze derzeit btw vista 64 bit und bin eignetlich auch so zufrieden.. auch performance technisch.. keine probleme.. jedenfalls keine sachen die mich bei xp net schon genervt hätten...
 
TE
G

Gunter

Gast
SirWinston am 17.05.2009 17:58 schrieb:
Mein Fazit aus dem Erlebten ist auf jeden Fall: Windows 7 ist für jemanden wie mich, der auch mal ein zwei Jahre altes Spiel installiert, keine Alternative zu XP. Es kann sicher für die Zukunft eine Ergänzung sein, aber als einziges System taugt es nicht.
ich nutze seit einigen tagen quasi nur noch den win7 RC, und bis auf ein paar kleinigkeiten auch ohne probleme. age of empires 2 verweigert leider den dienst (ewige ladezeiten, grafikfehler), und die GPU-skalierung fehlt noch im aktuellen catalyst 9.4-treiber (um zB starcraft nicht auf 16:9 aufzublasen). beides lässt sich einigermaßen mit einer XP-vm umgehen - nur wegen diesen 2 spielen will ich net extra winXP booten müssen.

quake 3 läuft tadellos, und das is doch wohl die hauptsache! :-D

und wenns irgendwann mal ein ultramon für win7 gibt, bin ich auch schon happy. :]
 

The_Final

Bekanntes Gesicht
Mitglied seit
21.10.2001
Beiträge
5.232
Reaktionspunkte
59
Ich nutze Win7 RC1 x64 nun seit dem Release parallel zu WinXP x32 und Vista x64 und bin so weit ganz zufrieden damit. Die Taskleiste finde ich ganz praktisch, auch wenn die Symbole kleiner ausfallen hätten können, die Benutzerkontensteuerung, von der ich im Gegensatz zu vielen Vista-Usern viel halte, ist unter Win7, soweit ich das bisher beurteilen kann, noch wesentlich verbessert worden. Das einzige Problem, das ich bisher hatte, trat bei der Installation einer nVidia-Techdemo (Medusa) auf. Win7 ließ sich problemlos installieren, meine HW wurde einwandfrei erkannt und funktioniert auch, ebenso meine Standard-SW (Firefox, Acrobat Reader, OpenOffice, ...).
 

IXS

Bekanntes Gesicht
Mitglied seit
29.05.2005
Beiträge
2.666
Reaktionspunkte
0
HiroNakamura am 08.05.2009 18:50 schrieb:
Also ich kann so hier so einigen beiträgen nicht zustimmen,
Teste Win7 x64 jetzt seit der ersten Beta vers. und kann nur sagen SUPER GEILES OS.
Hatte mir vor nem jahr nen Laptop geholt mit Vista und Gleich am ersten Tag Vista gelöscht
und XP drauf.Ich glaube Vista ist nur so n Übergangssystem wie damals mit ME.

Habe volgende Spiele getestet:

Assassin`s Creed
Chronicles of Riddick AODA
Crysis
GTA IV
Tom Clancy`s H.A.W.X

Alle laufen ohne Probleme und kein unterschied zwischen XP nur das Crysis nicht mit
64bit Startet.

Wens released ist hol ich SOFORT :-D


LOL

Dabei ist Win 7 kein Stück besser als Vista...
 

IXS

Bekanntes Gesicht
Mitglied seit
29.05.2005
Beiträge
2.666
Reaktionspunkte
0
The_Final am 18.05.2009 22:31 schrieb:
IXS am 18.05.2009 22:26 schrieb:
LOL

Dabei ist Win 7 kein Stück besser als Vista...
Und diese Erkenntnis basiert worauf? :confused:

Weil ich beide Betriebssysteme intensiv testen kann. Besonders auf dem minimalistischen ATOM System mit 2GB Speicher zeigt sich, dass Vista 64 und Win 7 64 gleich auf liegen. Und zwar deutlich flotter als XP 32.
Win 7 sieht halt anders aus als Vista. Ich bin mit Vista schon seit 2,5 Jahren super zufrieden. Das wäre ich wohl auch mit Win 7 , wenn da nicht diese DRM Geschichte wäre.
 

vinc

Bekanntes Gesicht
Mitglied seit
17.05.2001
Beiträge
1.579
Reaktionspunkte
0
IXS am 19.05.2009 00:09 schrieb:
Weil ich beide Betriebssysteme intensiv testen kann. Besonders auf dem minimalistischen ATOM System mit 2GB Speicher zeigt sich, dass Vista 64 und Win 7 64 gleich auf liegen. Und zwar deutlich flotter als XP 32.
Win 7 sieht halt anders aus als Vista. Ich bin mit Vista schon seit 2,5 Jahren super zufrieden. Das wäre ich wohl auch mit Win 7 , wenn da nicht diese DRM Geschichte wäre.

Ich hab Win7 auch bereits ausgiebig getestet und muss trotzdem erwiedern, dass es sich "flüssiger" als Vista anfühlt - auch wenn es von den Werten her so gut wie gleich ist.

Und im Bezug auf DRM - was meinst du damit? Meinst du eine Überwachung der installierten Software oder DRM des Betriebssystems bezüglich Aktivierung und Registrierung?
 

SirWinston

Erfahrener Benutzer
Mitglied seit
17.07.2002
Beiträge
232
Reaktionspunkte
0
SirWinston am 17.05.2009 17:58 schrieb:
Mein DVD Rom verweigerte trotz angeblich korrekter Einbindung in das System die Arbeit. Das Einlegen einer Disk in das Laufwerk führte zu einem grünen Balken oben in der Explorer Leiste, der langsam voran schritt und irgendwann in einem nicht mehr reagierenden Explorer endete. Nach Auswerfen der Disk war das System dann aber sofort wieder da. Das geschah mit allen getesteten CDs/DVDs in einem unter XP zuverlässig arbeitenden Plextor DVD Laufwerk.

Zu dem Problem mit dem DVD Rom hat sich ein weiteres Hardwareproblem gesellt. Ich habe einen USB-Stick für Ready-Boost eingerichtet (Sinn und Unsinn von Ready-Boost sei hier mal dahingestellt). Funktioniert auf den ersten Blick auch. Aber nach einem Reboot behauptet Windows 7 Grundsätzlich, das Gerät sei nicht Ready-Boost fähig, da es nicht an einem USB 2.0 Port eingesteckt sei. Nach aus- und wieder einstöpseln geht es dann aber wieder. Der Stick hängt dabei direkt an einem vom Mainboard (Asus P5Q Pro) gelieferten Port.

Das sind zwar alles keine Show-Stopper. Aber so richtig rund läuft es bei mir nicht. Klar kann ein RC immer noch ein paar Schönheitsfehler enthalten. Aber nach den vielen positiven Kommentaren hab ich solche Probleme nicht erwartet.
 
Oben Unten