• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank

Mausrad funktioniert nicht

SanLucar

Mitglied
Mitglied seit
14.03.2007
Beiträge
45
Reaktionspunkte
0
Ich hab ne Logitech maus aber das Rad fkt in keinem Spiel. Im normalen win betrieb schon. ich hab auch schon den neuesten treiber installiert, ich hab auch den logitech treiber deinstalliert, aber auf keine weise fkt das rad.
BITTE brauche DRINGEND HILFE.! :confused: :confused:
 

SoSchautsAus

Mitglied
Mitglied seit
25.06.2006
Beiträge
4.973
Reaktionspunkte
0
SanLucar am 21.03.2007 20:14 schrieb:
Ich hab ne Logitech maus aber das Rad fkt in keinem Spiel. Im normalen win betrieb schon. ich hab auch schon den neuesten treiber installiert, ich hab auch den logitech treiber deinstalliert, aber auf keine weise fkt das rad.
BITTE brauche DRINGEND HILFE.! :confused: :confused:
Meinst du die Scroll- oder die Klickfunktion? Schau mal in den Systemsteuerungen im Treibermenü ob die Tastenbelegung stimmt. Wie hast du sie angeschlossen, PS/2 oder USB? Versuchs mal evtl. mit der anderen Variante. Am besten ist natürlich immer PS/2.

SSA

edit: Du musst natürlich auch im BIOS die PS/2-Mausunterstützung und USB 2.0 aktivieren.
 
TE
TE
S

SanLucar

Mitglied
Mitglied seit
14.03.2007
Beiträge
45
Reaktionspunkte
0
SoSchautsAus am 21.03.2007 23:30 schrieb:
SanLucar am 21.03.2007 20:14 schrieb:
Ich hab ne Logitech maus aber das Rad fkt in keinem Spiel. Im normalen win betrieb schon. ich hab auch schon den neuesten treiber installiert, ich hab auch den logitech treiber deinstalliert, aber auf keine weise fkt das rad.
BITTE brauche DRINGEND HILFE.! :confused: :confused:
Meinst du die Scroll- oder die Klickfunktion? Schau mal in den Systemsteuerungen im Treibermenü ob die Tastenbelegung stimmt. Wie hast du sie angeschlossen, PS/2 oder USB? Versuchs mal evtl. mit der anderen Variante. Am besten ist natürlich immer PS/2.

SSA

edit: Du musst natürlich auch im BIOS die PS/2-Mausunterstützung und USB 2.0 aktivieren.

ICh mein die scroll funktion, und ich kann sie nur per PS/2 anschließen.
Unter systemsteuerung und Maus wird korrekt das Bild meiner Maus angezeigt und bei mittlerere Maustaste wurde "Universal Scrol" ausgewählt. Alle anderen Optionen wären sinnlos für das Mausrad.
 
Oben Unten