Kann NICHTS mehr downloaden!

COFzDeep

Benutzer
Mitglied seit
14.11.2007
Beiträge
51
Reaktionspunkte
0
Hallo Leute,

mein Laptop hat ein übles Problem - ich kann absolut nichts mehr herunterladen. Surfen geht ganz normal, wenn eine Seite Bilder hat, werden diese geladen und ich kann sie auch speichern. Aber wenn ich irgendwas runterladen will, z.B. Mozilla Firefox (wollt mal testen, ob es am installierten IE 7 liegt), dann erscheint erst dieses Downloadfenster, und nach einiger Zeit erscheint statt des Fensters, in dem man den Speicherort wählen kann eine Fehlermeldung die besagt, dass die Datei nicht heruntergeladen werden kann, weil sie nicht verfügbar ist oder nicht gefunden werden kann.
Aufmerksam geworden bin ich auf das Problem dadurch, dass auf einmal ohne erkennbaren Grund keine Flashinhalte mehr angezeigt wurden. Der Flash Player hat sich einfach von alleine irgendwie gelöscht. Stand in der Softwareliste zwar noch eingetragen, aber als ich ihn da dann probehalber selber löschen wollte, kam die Meldung dass es ein Problem gibt, das Programm anscheinend nicht mehr da ist und ob ich die Verknüpfung in der Softwareliste nicht löschen möchte.
So, hab ich dann gemacht und bin zur Adobe-Seite, um den Player wieder runterzuladen. Auf der entsprechenden Seite passiert dann aber rein gar nix. Eigentlich sollte ja der Warnhinweis kommen, dass die herunterzuladende Software eventuell gefählrich ist, aber es passiert rein gar nix, das Verbindungssymbol und auch ZoneAlarm zeigen auch keinerlei Internetaktivität.

So, zur Software:
Win XP Service Pack 2 mit allen Updates
Frame Network ist installiert, laut Softwareliste 1.1, 2.0 und 3.0 (hatte ich über Windows Update mal gezogen, ist ein paar Wochen her, kann das ein Problem sein?)
Java ist installiert und up2date (denk ich mal)
Avira Virenscanner (kann sich übrigens auch nicht mehr updaten...)
ZoneLabs Firewall

Der Laptop geht über ein Netzwerk ins Internet. Ist per LAN-Kabel direkt an den Router/Modem angeschlossen. Im Netzwerk sind auch noch 2 andere PCs, die ebenfalls direkt angeschlossen sind, die haben beide keine Probleme.

Sonst irgendwas wichtiges, was ihr wissen müsst?
Bitte bitte helft mir! ^^
Danke im voraus :)
 

byaliar

Erfahrener Benutzer
Mitglied seit
27.06.2009
Beiträge
246
Reaktionspunkte
1
COFzDeep am 16.04.2008 19:30 schrieb:
Hallo Leute,

mein Laptop hat ein übles Problem - ich kann absolut nichts mehr herunterladen. Surfen geht ganz normal, wenn eine Seite Bilder hat, werden diese geladen und ich kann sie auch speichern. Aber wenn ich irgendwas runterladen will, z.B. Mozilla Firefox (wollt mal testen, ob es am installierten IE 7 liegt), dann erscheint erst dieses Downloadfenster, und nach einiger Zeit erscheint statt des Fensters, in dem man den Speicherort wählen kann eine Fehlermeldung die besagt, dass die Datei nicht heruntergeladen werden kann, weil sie nicht verfügbar ist oder nicht gefunden werden kann.
Aufmerksam geworden bin ich auf das Problem dadurch, dass auf einmal ohne erkennbaren Grund keine Flashinhalte mehr angezeigt wurden. Der Flash Player hat sich einfach von alleine irgendwie gelöscht. Stand in der Softwareliste zwar noch eingetragen, aber als ich ihn da dann probehalber selber löschen wollte, kam die Meldung dass es ein Problem gibt, das Programm anscheinend nicht mehr da ist und ob ich die Verknüpfung in der Softwareliste nicht löschen möchte.
So, hab ich dann gemacht und bin zur Adobe-Seite, um den Player wieder runterzuladen. Auf der entsprechenden Seite passiert dann aber rein gar nix. Eigentlich sollte ja der Warnhinweis kommen, dass die herunterzuladende Software eventuell gefählrich ist, aber es passiert rein gar nix, das Verbindungssymbol und auch ZoneAlarm zeigen auch keinerlei Internetaktivität.

So, zur Software:
Win XP Service Pack 2 mit allen Updates
Frame Network ist installiert, laut Softwareliste 1.1, 2.0 und 3.0 (hatte ich über Windows Update mal gezogen, ist ein paar Wochen her, kann das ein Problem sein?)
Java ist installiert und up2date (denk ich mal)
Avira Virenscanner (kann sich übrigens auch nicht mehr updaten...)
ZoneLabs Firewall

Der Laptop geht über ein Netzwerk ins Internet. Ist per LAN-Kabel direkt an den Router/Modem angeschlossen. Im Netzwerk sind auch noch 2 andere PCs, die ebenfalls direkt angeschlossen sind, die haben beide keine Probleme.

Sonst irgendwas wichtiges, was ihr wissen müsst?
Bitte bitte helft mir! ^^
Danke im voraus :)

Hab ihr den ein richtiges netzwerk erstellt?also mit windows mittel.Und einer von euch ist der administrator des netzwerkes.Dann liegt ein berechtigungsproblem vor.
Heisst der admid erlaubt dir nur beschränkten zugriff aufs internet.
Wenn nicht liegt es wahrscheinlich daran das du von einen bot oder auch virus,trojaner,rootkit befallen bist.
zuerst einmal deinstalliere mal avira,ist ein schlechter virenscanner.Dann kauf dir die aktuelle PCGH und installiere mal avast home edition,und mach nach der installation ein vollscan aller festplattenm(partitionen) des notebooks.
Wenn nach dem scan keine viren trojaner drauf sind.Wird wohl eine reperatur von xp fällig.
Bis man den fehler findet wird man alt.es kann auch sein das dass notebook den standard install pfad von programmen geändert worden ist.
Und die regestry einträge für die schon installierten programme verändert worden sind.
Ich könnte mir so eine manipulation als bat datei vorstellen(virus)und die datei wurde gut getarnt als exe und enthillt wahrscheinlich eine bat file.die die einträge verändert hat.Dies würde die nicht installierten programme erklären.
Andernfalls könnte es auch ein net frameworks fehler sein,.
Dein java sollte schon version jdk6update5 sein ist das aktuelle.
adobe flashplayer version 9 und macromedia flashplayer?
java deinstalliert sich selbst nicht,nur mal erwähnt das frisst speicherplatz.
Die windows firewall reicht aus,dazu noch den dr spyware drauf.Und wenn man viele mails bekommt spamilihator.
Und lasse den avira vom rechner,dieser hat meist nerv faktoren(werbung während des downloads der updates)bei avast hat man keine werbung.
 
TE
C

COFzDeep

Benutzer
Mitglied seit
14.11.2007
Beiträge
51
Reaktionspunkte
0
Das Netzwerk steht in der Form seit mehreren Jahren, der Laptop ist seit ca. 6 Monaten drin, der aktuelle Router/Modem seit ... vielleicht 3 Monaten.
Eingerichtet ... ähm ... es hat einfach jeder PC seine eigene IP und hat das Modem/Router als Standardgateway eingestellt. Nix mit Admin oder so. Die PCs sehen sich auch untereinander in der Regel nicht, und auf irgendwelche freigegeben Ordner oder Drucker zugreifen funktioniert gar nicht, hat es noch nie, ist aber auch hier nicht Thema.
Der Avast Virenscan läuft gerade, aber eigentlich denke ich nicht, dass es an einem Virus liegt.
Das Frame Network hab ich heute schon mehrere Male komplett deinstalliert und wieder installiert, Version 3, Version 1.1 und aktuell ist Version 3.5 drauf. Hat alles nicht geholfen.
Flashplayer sind nicht mehr installiert, laut Softwareliste ist der Shockwaveplayer installiert, aber der müsste ja auch Flash-Sachen anzeigen, und da die nicht angezeigt werden, stimmt da wohl was nicht...?
Also, weitere Ideen?
Achja - Windows Update funktioniert noch, sowohl das Einzelprogramm als auch die Internetseite (die beim Download dann ja auch wieder auf das EInzelprogramm zurückgreift). Aber wie oben schon beschrieben, normale Downloads funktionieren nicht.


Achja, und bitte quotet beim Antworten nicht den kompletten vorigen Post ;)
 

byaliar

Erfahrener Benutzer
Mitglied seit
27.06.2009
Beiträge
246
Reaktionspunkte
1
Entschuldigung ich hab vergessen den text zu löschen.
Nun in programmzugriff und. sollte auch der adobe flash player drauf sein,java 6 update5,und gegenbenfalls das activex steuerele.. adobe flashplayer für ie.
Dann probiere mal opera ,oder safarie aus.
Ob diese browser auch nicht downloaden können.
Dann starte mal den ie ohne add ons.Und lösche alle internetspuren im ie und auch bei firefox.
Dies sollte eigendlich helfen,wenn nicht sehe ich nur nee reperatur von xp.
Eure netzwerk einrichtung läuft also übern router,somit ist dies eigendlich kein netzwerk,sondern nur ein geteilter internet anschluss.demnach können die pc's nicht direct miteinander komunizieren.
Ist ja egal dann trifft ja nur ein windows fehler zu.
 
TE
C

COFzDeep

Benutzer
Mitglied seit
14.11.2007
Beiträge
51
Reaktionspunkte
0
Okay, danke, ich setz mich nachher wieder ran und probier noch n bisschen, mal hoffen dass ich mit deiner Hilfe weiterkomme :)
 

Solon25

Bekanntes Gesicht
Mitglied seit
03.10.2002
Beiträge
5.392
Reaktionspunkte
0
COFzDeep am 17.04.2008 22:06 schrieb:
Flashplayer sind nicht mehr installiert, laut Softwareliste ist der Shockwaveplayer installiert, aber der müsste ja auch Flash-Sachen anzeigen, und da die nicht angezeigt werden, stimmt da wohl was nicht...?
Also, weitere Ideen?
Das Flashs nicht mehr angezeigt wurden, obwohl sie es einen Tag zuvor noch gemacht haben kenn ich. Hab mich nach dem Problem fast Tot gegoogelt, kam dann auf das hier und ward wieder froh :)
 
TE
C

COFzDeep

Benutzer
Mitglied seit
14.11.2007
Beiträge
51
Reaktionspunkte
0
Danke, aber Flash ist ja inzwischen auch wirklich gelöscht, insofern hilft mir der Tipp leider nicht mehr ^^

PS: so, damit alle wieder gut schlafen können - ich hab jetzt endlich mal auf nem anderen PC Mozilla runtergeladen und auf den Laptop gehauen - damit funzt alles einwandfrei. Was bedeutet, dass das Problem mit 99,9%iger Wahrscheinlichkeit am IE liegt. Werd also warten bis da die Version 8 rauskommt und dann die installieren. Oder den 7er nochma runterschmeissen und wieder neu raufhaun. Oder einfach Mozilla laufen lassen ^^
 

Zubunapy

Bekanntes Gesicht
Mitglied seit
01.10.2006
Beiträge
4.716
Reaktionspunkte
17
Es liegt auf Garantie am IE. Bei mir kackt der IE immer ab, wenn ich downloaden will. Egal ob Vista oder XP, der IE funktioniert dann nicht mehr richtig und muss beendet werden. Hatte ich mit MFF noch nie.
 
Oben Unten