• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank

Ist meine Festplatte kaputt? (Seagate 7200.9 250GB)

Dani-s

Mitglied
Mitglied seit
24.06.2006
Beiträge
262
Reaktionspunkte
0
Hallo

Ich habe ein ziemliches Problem mit meinem PC das aber die letzte Zeit nicht auftrat. (vorher hatte ich das Problem schon ein paar mal habs aber immer wieder hingekriegt)
Also folgendes Problem:
PC hängt sich auf (unter Windows) und muss neu gestartet werden also reset.
PC erkennt Tastatur nicht mehr -> Bios Reset danach funktioniert Tastatur wieder.
PC fährt aber nicht hoch, erst nach etlichen Neustarts, er bleibt aber immer an unterschiedlichen stehen.
Nachdem Windows eine Festplattenüberprüfung gemacht gehts wieder und es ist bis jetzt nichts passiert.

Hier ein paar Fehlermeldungen aus der Ereignisanzeige System:
ungefähr 200x diese Fehlermeldung mit einem Ausrufezeichen:
Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Device / Harddisk0/D
gemischt mit einem Fehler (auch ca 200x)
Der Treiber hat einen Controllerfehler auf Device/Harddisk0/D gefunden
und ca 50x
Ein Paritätsfehler wurde auf Device/IDE/IdePort2 gefunden.

Das Problem ist nun das erste mal seit der letzten Windows installation (am 18.04 durch das Problem bedingt, was für meinen PC schon lange ist vorher trat das Problem jede Woche mehrmals auf!)

Ist die Festplatte kaputt?

Ich hab meinen PC bei Atelco selbst zusammengestellt und der PC ist jetzt etwas über ein Jahr alt.

Ich hab mich noch nicht mit Atelco in verbindung gesetzt da die eh nur sagen wir wollen uns das in der Filliale anschauen.
Aber dort komme ich nur sehr schwer hin da ich noch ein Schüler bin und kein
Auto habe.

Danke schonmal für die Hilfe!
 
U

unpluged

Gast
Prüfe mal mit der Freeware "HD Tune" auf fehlerhafte Sektoren/Spuren.
 
TE
D

Dani-s

Mitglied
Mitglied seit
24.06.2006
Beiträge
262
Reaktionspunkte
0
Der Test hat keinen defekt gefunden.
Ist die Festplatte also doch nicht kaputt?
 
U

unpluged

Gast
Dani-s am 29.04.2007 20:01 schrieb:
Der Test hat keinen defekt gefunden.
Ist die Festplatte also doch nicht kaputt?

Steht was Auffälliges in den S.M.A.R.T. Informationen,

ist da was nicht OK ?

Edit:

Virus oder Wurm wär wahrscheinlicher...

nur fällt mir da keine effektive Freeware zu ein...

mal googeln....

Also check mal dein System mit:

http://www.zdnet.de/downloads/prg/g/r/deU7GR-wc.html

mal sehen wasser ausspuckt ?!
 
TE
D

Dani-s

Mitglied
Mitglied seit
24.06.2006
Beiträge
262
Reaktionspunkte
0
Ich glaub nicht dass es ein Wurm ist da ich auch schon Fehlermeldungen bekommen habe wie Fehler beim schreiben von irgendwas.
Beim Start hab ich beim Booten häufiger die Fehlermeldung: die HDD konnte nicht gefunden werden drücken sie irgendwas um neuzustarten.

Schreib gleich das Ergebnis vom Virus Test
 
U

unpluged

Gast
Dani-s am 29.04.2007 21:02 schrieb:
Ich glaub nicht dass es ein Wurm ist da ich auch schon Fehlermeldungen bekommen habe wie Fehler beim schreiben von irgendwas.
Beim Start hab ich beim Booten häufiger die Fehlermeldung: die HDD konnte nicht gefunden werden drücken sie irgendwas um neuzustarten.

Schreib gleich das Ergebnis vom Virus Test

Also wenn der Test negativ ausgeht, solltest du den Anschlußport der Festplatte wechseln. Könnte ein Controller Defekt sein.
 
TE
D

Dani-s

Mitglied
Mitglied seit
24.06.2006
Beiträge
262
Reaktionspunkte
0
Also wenn der Test negativ ausgeht, solltest du den Anschlußport der Festplatte wechseln. Könnte ein Controller Defekt sein. [/quote]


Der Test hat eine einzigen Virus gefunden der nun entfernt wurde aber ich glaube nicht das es am Virus lag.

Ich hab das Problem ja schon fast ein 3/4 Jahr und hab einige male Windows Neuinstalliert.

Morgen werd ich die Platte mal umstecken und testen und mich nochmal melden falls irgendwas passiert.
 
TE
D

Dani-s

Mitglied
Mitglied seit
24.06.2006
Beiträge
262
Reaktionspunkte
0
Hab den Stecker von der Festplatte mal in nen anderen Steckplatz gesteckt, ich warte jetzt einfach mal ab ob noch ein Fehler auftritt und halte die Ereignisanzeige im Auge.

Wenn es was neues gibt melde ich mich nochmal.
 
TE
D

Dani-s

Mitglied
Mitglied seit
24.06.2006
Beiträge
262
Reaktionspunkte
0
Bis jetzt ist kein weiterer Fehler aufgetreten, zumindest laut Ereignisanzeige
 
Oben Unten