• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank

Internet Explorer packt es nicht, wo liegt das Problem?

J

Jorden

Gast
Hallo,
Ich habe eine riesige Bildergalerie per html ganz simpel gebaut und habe nun das Problem, dass das ganze beim Internet Explorerer von vorne bis hinten nicht funktioniert. Die Quelltexte sind nicht lang, aber ich finde trotzdem kein Problem. Kann mir jemand helfen?

Hier erstmal ein Link zu einer der vielen html Dateien:
http://www.friedrichgoering.de/jakob/galerie/IMG_8209.html

und hier der Quelltext dazu:

----------------------------------------------------------
<html>
<head>
<title>JakobKratzsch.de.vu Galerie<title>
<link rel="stylesheet" type="text/css" href="def2.css">
</head>
<body leftmargin="20" topmargin="30">

<table border="0" cellspacing="20" cellpadding="20" align="center">
<tr><td>

<img src="img/london/IMG_8209.JPG"><br><br><br>

<a href="IMG_8208.html" style="color:#B4ABA7; font-size:14px; font-weight:bold; text-decoration:none"><<</a>

<a href="IMG_8211.html" style="color:#B4ABA7; font-size:14px; font-weight:bold; text-decoration:none"></a><br>

<a href="http://www.friedrichgoering.de/jakob/impressum.html">Impressum</a><br>
<a href="index.html">Index</a></td>
</tr>
</table>
</body>
</html>
 
TE
E

Equinox464

Gast
Jorden am 20.04.2007 22:33 schrieb:
Hallo,
Ich habe eine riesige Bildergalerie per html ganz simpel gebaut und habe nun das Problem, dass das ganze beim Internet Explorerer von vorne bis hinten nicht funktioniert. Die Quelltexte sind nicht lang, aber ich finde trotzdem kein Problem. Kann mir jemand helfen?

Hier erstmal ein Link zu einer der vielen html Dateien:
http://www.friedrichgoering.de/jakob/galerie/IMG_8209.html

und hier der Quelltext dazu:

----------------------------------------------------------
<html>
<head>
<title>JakobKratzsch.de.vu Galerie<title>
<link rel="stylesheet" type="text/css" href="def2.css">
</head>
<body leftmargin="20" topmargin="30">

<table border="0" cellspacing="20" cellpadding="20" align="center">
<tr><td>

<img src="img/london/IMG_8209.JPG"><br><br><br>

<a href="IMG_8208.html" style="color:#B4ABA7; font-size:14px; font-weight:bold; text-decoration:none"><<</a>

<a href="IMG_8211.html" style="color:#B4ABA7; font-size:14px; font-weight:bold; text-decoration:none"></a><br>

<a href="http://www.friedrichgoering.de/jakob/impressum.html">Impressum</a><br>
<a href="index.html">Index</a></td>
</tr>
</table>
</body>
</html>


editir mal deinen titel-tag (insbesondere den nicht vorhandenen auslaufenden title-tag)

der explorer checkt sowas nicht
 
Oben Unten