Ich werde langsam zum Sorgenkind... Probleme mit Dirt2

Smeagle81

Neuer Benutzer
Mitglied seit
02.01.2008
Beiträge
29
Reaktionspunkte
0
Ort
Hamburg
Nach dem mein Steam jetzt endlich wieder funzt, dass nächste Problem. Ich habe probleme mit Dirt 2 was ich mit meiner Graka dazu bekommen habe.

Und zwar kennt das bestimmt jemand dieses Problem, dass wenn man über Steam (weiss nicht ob das mit der CD Version genau so ist) Dirt 2 startet, dass nach dem AMD Logovideo das Spiel einfriert o. von Windoof beendet wird.
Ich habe jetzt schon 3 verschiedene Versionen von meinem Grafikkartentreiber gewechselt u. installiert... den 10.3 (hotfix), 10.3, 10.4 (hotfix), 10.4 und zu guter letzt den 10.5
Ich habe bei jeder Deinstallation der Treiber Driver Cleaner Pro noch mal durch laufen lassen um den rest der Treiber zu löschen.

Ich habe die Hotfixes installiert, um mögliche Störungen damit zu beseitigen, weil es ja auch bekannt ist das Dirt 2 bisl spinnt bei ATI Karten.. naja sonstige Treiber sind alle aktuell sowie GFWL 3.0 ist auch frisch. Weiss jemand vielleicht noch ne Möglichkeit? Ich habe vorhin den 10.3 hotfix drauf gehauen und konnte ca. 1 stunde spielen... bis ich wieder gekickt wurde.. danach kam ich gar nicht mehr ins spiel, nur noch bis zum AMD Logo. Ach und Virenproggi hatte ich aus beim spielen und Firewall zum ausprobieren ebenfalls.

Mein System:

Win 7 Pro 64Bit ganz neu aufgelegt..
Sapphire HD 5850
P7P55D+ Core i-5 750 nicht übertaktet
Asus Xonar DX
4GB Ripjaw G-skill 1333er
620 Watt Netzteil Coolermaster.
Windows Updates alle druff und das neuste Bios

Ich bin ja gespannt wann ich hier mein nächstes Problem beschreibe.... im mom läuft es einfach nur kacke.. :(
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.572
Reaktionspunkte
5.911
AW: Ich werde langsam zum Sorgenkind...

Haste denn mal geschaut, ob es auch für das Spiel nen Patch gibt?
 
TE
Smeagle81

Smeagle81

Neuer Benutzer
Mitglied seit
02.01.2008
Beiträge
29
Reaktionspunkte
0
Ort
Hamburg
AW: Ich werde langsam zum Sorgenkind...

Hi

Über Steam lädt das Update automatisch, es sollte gepatcht sein ja. Steam hat das Spiel installiert und danach bei 95% nochmal gedownloadet, es waren nachher um die 300 MB die danach nochmal geladen wurden.. und so groß ist das Update auch, wenn ich es als DVD Spiel installiert hatte und das Update so runter geladen hätte..

weiss anscheinend keiner ne Lösung dafür??? oder es ist einfach nicht zu beheben dieses Problem. Naja... ich denke Steamsupport wird mir da auch nicht wirklich weiter helfen können...
 

svd

Bekanntes Gesicht
Mitglied seit
09.09.2004
Beiträge
6.635
Reaktionspunkte
1.178
AW: Ich werde langsam zum Sorgenkind...

Falls du ein Gamepad oder Lenkrad hast, versuch mal, die Controller vor dem Spielstart abzustecken.

Oder vielleicht musst du "Games for Windows Live" neu installieren.

Oder öffne die Datei "Eigene Dateien/My Games/Dirt2/hardwaresettings/hardware_settings_config.xml" mit dem Texteditor.
Suche dort nach der Zeile <directx forcedx9="false" /> und ändere sie in <directx forcedx9="true" />.
Das zwingt dem Spiel den DirectX9 Modus auf. Vielleicht hilft's ja.



 
TE
Smeagle81

Smeagle81

Neuer Benutzer
Mitglied seit
02.01.2008
Beiträge
29
Reaktionspunkte
0
Ort
Hamburg
AW: Ich werde langsam zum Sorgenkind...

ne bringt alles nichts, habe heute den neuen ATI Treiber drauf gemacht 10.6 und nen neues Bios Update fürs Board..... auch dann kein ins Spiel kommen. Ich verstehe die Sofwarewelt echt nicht mehr... zum glück habe ich für dieses Game keine Kohle ausgegeben. Trotzdem ärgert es mich... ich hasse es, wenn ich weiss, dass irgendwas auf meinem System nicht rund läuft, da bin ich echt pingelig.... Naja pech... :(
 
Oben Unten