Hochauflösende Spiele überspringen Frames?

GreyDaeryn

Neuer Benutzer
Mitglied seit
17.07.2019
Beiträge
1
Reaktionspunkte
0
Hochauflösende Spiele überspringen Frames?

Meine Freundin hat vollgendes Problem: Bei Spielen wie Heroes of the Storm, Overwatch oder the Hunter werden alle 30 sekunden 60 Frames übersprungen, sie hat also andauernd Standbilder. WoW läuft noch Flüßig aber sie musste die Grafikeinstellungen Runterstellen. Das alles passier seid sie vor ein paar Tagen den 431.36 NVIDIA Grafiktreiber installiert hat. Wir haben schon versucht ältere Treiber zu Installieren: kein erfolg... Auf niedrigen Einstellungen geht es, sieht halt hässlich aus. Beim starten piept der PC immer. einmal Lang und 4 mal kurz. Hat noch jemand die Probleme mit dem neuen Treiber oder weiß jemand wie man es lösst?

Ihren PC hat sie jetzt seid Oktober und sie hat eine GTX 1070. Die Probleme hat sie seid 2 Tagen, seid sie das Update gemacht hat.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.731
Reaktionspunkte
5.964
Schau zuerst mal, ob es nicht für zB Mainboard neuere Treiber gibt, schau auch nach Windowsupdates. Überprüf mal, ob die Nvidia "Gaming Experience" aktiv ist - wenn ja, dann schalt die mal ab und stell alle Optionen innerhalb des Games ein. Schalte auch mal den eventuell installierten Virenscanner beim Spielen testweise ab.

Wenn das alles nix bringt, dann versuch mal, den Nvidia-Treiber zuerst ganz zu deinstallieren. Wenn es per App-Manü bei Windows nicht geht, dann versucht mal die Anleitung von Giga: https://www.giga.de/unternehmen/nvi...einstallieren-und-neu-installieren-anleitung/ Danach dann einen älteren Nvidia-Treiber installieren.
 

Spiritogre

Bekanntes Gesicht
Mitglied seit
18.05.2008
Beiträge
9.406
Reaktionspunkte
3.842
Website
rpcg.blogspot.com
Ich würde ja auf zu schwaches Netzteil tippen. Sprich, die Grafikkarte bekommt zu wenig Saft. Vielleicht haben sich auch nur die Stromanschlüsse der Grafikkarte gelöst.

Piepen vom Mainboard zeigt einen Defekt an, unbedingt nachschauen, was die Signalfolge bedeutet! 1x lang und 3x kurz ist fast überall ein Grafikkartenfehler. 4 kurz konnte ich nicht finden.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.731
Reaktionspunkte
5.964
Ich würde ja auf zu schwaches Netzteil tippen. Sprich, die Grafikkarte bekommt zu wenig Saft. Vielleicht haben sich auch nur die Stromanschlüsse der Grafikkarte gelöst.
Das wäre kurios, wenn es ausgerechnet beim Treiberupdate passiert ^^ Aber was auch sein kann ist, dass die Stecker "nie" korrekt saßen oder das NT gerade noch so reichte, aber weil die Treiber ein BISSCHEN mehr Strom fordern, reicht es nun nicht mehr. Was dagegen spricht: das dürfte erst unter Windows zum Problem führen...
 
Oben Unten