[HdRO] Mein großes Problem mit der Beta

Dave-Master

Neuer Benutzer
Mitglied seit
04.03.2007
Beiträge
12
Reaktionspunkte
0
[HdRO] Mein großes Problem mit der Beta

Hallo,

Da mir anscheinend keiner helfen will, vereinfache ich es für euch. Ich fasse mein Problem noch mal zusammen:

Ich habe inzwischen zwei BETA Keys von CVG (Computer and Videogames) erhalten und sie auf meinem Rechner gespeichert: Außerdem habe ich mich bei COG und Codemasters registriert und angemeldet. Nun bin ich bei COG auf "Neues Abo" gegangen, und habe die LOTRO Beta ausgewählt. Anschließend gab ich meinen Beta Key an, der auch sofort akzeptiert wurde. Mein Abo ist also freigeschalten. Danach habe ich mir den Client von www.lotro-europe.com heruntergeladen und installiert. Nach dem Starten führte der Client ein relativ kurzes Update durch und ich sollte mich einloggen. Doch als ich die Account Daten von COG angegeben habe, erhielt ich die Fehlermeldung das mein Benutzername und/oder Passwort falsch seien. Woran liegt das?

Habe ich:

A: den Falschen Client gesaugt
B: falschen Benutzernamen angegeben (eventuell den von CVG oder Codemasters?)
C: sonst irgendwas falsch gemacht?

Bitte, bitte, helft mir. Ich muss diese Beta einfach testen, da ich mich noch für ein anderes MMO interessiere und ich vor dem Release wissen muss, ob es mir gefällt oder nicht.
 
V

Volcano666

Guest
AW: [HdRO] Mein großes Problem mit der Beta

Ne Mischung aus B und C.

Achte auf groß und Kleinschreibung (auch im Benutzernamen). Da lag bei mir der Fehler!
 

Loosa

Senior Community Officer
Teammitglied
Mitglied seit
12.03.2003
Beiträge
8.576
Reaktionspunkte
3.456
AW: [HdRO] Mein großes Problem mit der Beta

Dave-Master am 04.03.2007 22:45 schrieb:
B: falschen Benutzernamen
Falsch weiss ich nicht, aber es sollte schon der vom COG Account sein. Mit den Daten mit denen ich mich da auf der Website in die Accountverwaltung einlogge komme ich auch in's Spiel.

Bei der Verwaltung müsste neben LOTR Beta unter Status offen stehen, dann sollte der Zugang aktiv sein.
 

IdwbI

Neuer Benutzer
Mitglied seit
05.03.2007
Beiträge
3
Reaktionspunkte
0
AW: [HdRO] Mein großes Problem mit der Beta

Hallo habe das gleiche problem habe neuen gepatchten client runtergeladen einen CVG key geholt in bei Codemasters registriert. Es steht bei COG dass LOTRO Beta offen ist kann mich mit diesen logindaten aber nicht anmelden. auserdem habe ich bei der installation festgestellt dass ich anscheinend bei https://myaccount.turbine.com/ meinen key aktivieren muss obwohl ich ihn bei COG schon aktiviert habe. also habe ich versucht meinen key auch dort zu registrieren aber es geht net der key ist anscheinend nicht gültig. Auserdem habe ich auch keinen zugriff auf das HDR Beta Forum????. Ich weis echt nicht mehr weiter und weis nicht an wen ich mich wenden soll!!!!!!

ist echt nicht mehr witzig der download hat so lange gedeuert und jetzt nichts!!!

bitte hilfe
 

IdwbI

Neuer Benutzer
Mitglied seit
05.03.2007
Beiträge
3
Reaktionspunkte
0
AW: [HdRO] Mein großes Problem mit der Beta

Hallo

für mich is es klar hab die US Version downgeloadet >:|

is echt bitter
 

Baldurak

Neuer Benutzer
Mitglied seit
02.03.2007
Beiträge
8
Reaktionspunkte
0
AW: [HdRO] Mein großes Problem mit der Beta

Kurze Frage, wo finde ich das Beta-Forum? Ist das auch in Deutsch da oder nur in Englisch?

Baldurak
 

PhoenixTB

Benutzer
Mitglied seit
01.12.2002
Beiträge
47
Reaktionspunkte
0
AW: [HdRO] Mein großes Problem mit der Beta

Baldurak am 05.03.2007 23:16 schrieb:
Kurze Frage, wo finde ich das Beta-Forum? Ist das auch in Deutsch da oder nur in Englisch?

Baldurak
Es gibt ein recht gutes deutsches Forum unter http://forum.hdro.de/index.php.
 

PhoenixTB

Benutzer
Mitglied seit
01.12.2002
Beiträge
47
Reaktionspunkte
0
AW: [HdRO] Mein großes Problem mit der Beta

Dave-Master am 04.03.2007 22:45 schrieb:
Hallo,

Da mir anscheinend keiner helfen will, vereinfache ich es für euch. Ich fasse mein Problem noch mal zusammen:

Ich habe inzwischen zwei BETA Keys von CVG (Computer and Videogames) erhalten und sie auf meinem Rechner gespeichert: Außerdem habe ich mich bei COG und Codemasters registriert und angemeldet. Nun bin ich bei COG auf "Neues Abo" gegangen, und habe die LOTRO Beta ausgewählt. Anschließend gab ich meinen Beta Key an, der auch sofort akzeptiert wurde. Mein Abo ist also freigeschalten. Danach habe ich mir den Client von www.lotro-europe.com heruntergeladen und installiert. Nach dem Starten führte der Client ein relativ kurzes Update durch und ich sollte mich einloggen. Doch als ich die Account Daten von COG angegeben habe, erhielt ich die Fehlermeldung das mein Benutzername und/oder Passwort falsch seien. Woran liegt das?

Habe ich:

A: den Falschen Client gesaugt
B: falschen Benutzernamen angegeben (eventuell den von CVG oder Codemasters?)
C: sonst irgendwas falsch gemacht?

Bitte, bitte, helft mir. Ich muss diese Beta einfach testen, da ich mich noch für ein anderes MMO interessiere und ich vor dem Release wissen muss, ob es mir gefällt oder nicht.

Das "relativ kurze Update" lässt darauf schließen, dass du bereits den patched Client heruntergeladen hast. Soweit, so gut.
Hast du bereits versucht, dir das PW zuschicken zu lassen? Die Anmeldeinformationen werden, wie bereits erwähnt, case sensitive verarbeitet. Ich hatte anfangs auch den Fehler gemacht und meinen Benutzernamen klein geschrieben, obwohl 2 Buchstaben darin hätten groß geschrieben werden müssen. Wenn du dir ein neues Passwort erstellst, wird dir der Benutzername angezeigt. Es müssen natürlich die Anmeldedaten von COG sein. Viel Glück!
 
Oben Unten