Graka schmiert ab / Netzteil gesucht

U

unpluged

Guest
Servus, hab von Xpertvision die 6800GS AGP 256 MB Grafikkarte, nun isses so daß bei topaktuellen Spielen die Grafikkarte abschmiert (stotterndes Bild und Sound). Nach einem Systemneustart bekomme ich vom Treiber gesagt, die Grafikkarte bekommt zu wenig Strom (Eine 12V Schiene 18 Ampere).

Jetzt ist die Frage könnte dieses Netzteil von den Leistungsdaten her den Fehler beheben ?

http://www.be-quiet.net/be-quiet.net/index.php?action=td&StoryID=18

Immerhin sind die Ampere Werte noch niedriger...

Hilfe wär nicht schlecht =)
 

PreasT

Bekanntes Gesicht
Mitglied seit
10.03.2005
Beiträge
854
Reaktionspunkte
0
unpluged am 12.05.2007 15:42 schrieb:
Servus, hab von Xpertvision die 6800GS AGP 256 MB Grafikkarte, nun isses so daß bei topaktuellen Spielen die Grafikkarte abschmiert (stotterndes Bild und Sound). Nach einem Systemneustart bekomme ich vom Treiber gesagt, die Grafikkarte bekommt zu wenig Strom (Eine 12V Schiene 18 Ampere).

Jetzt ist die Frage könnte dieses Netzteil von den Leistungsdaten her den Fehler beheben ?

http://www.be-quiet.net/be-quiet.net/index.php?action=td&StoryID=18

Immerhin sind die Ampere Werte noch niedriger...

Hilfe wär nicht schlecht =)

höchstwahrscheinlich schon, jedoch würde ich mir gleich noch n bisschen ein stärkeres NT zulegen, um 1. auf nummer sicher zu gehen und 2. gleich für zukünftige Aufrüstungen gerüstet zu sein ...
zudem wäre ich n bisschen vorsichtig mit BeQuiet NTs ... von denen hab ich inzwischen schon sehr oft gehört, das die abgeraucht sind ... kann natürlich auch zufall sein %)

mfg
 
TE
U

unpluged

Guest
PreasT am 12.05.2007 16:10 schrieb:
unpluged am 12.05.2007 15:42 schrieb:
Servus, hab von Xpertvision die 6800GS AGP 256 MB Grafikkarte, nun isses so daß bei topaktuellen Spielen die Grafikkarte abschmiert (stotterndes Bild und Sound). Nach einem Systemneustart bekomme ich vom Treiber gesagt, die Grafikkarte bekommt zu wenig Strom (Eine 12V Schiene 18 Ampere).

Jetzt ist die Frage könnte dieses Netzteil von den Leistungsdaten her den Fehler beheben ?

http://www.be-quiet.net/be-quiet.net/index.php?action=td&StoryID=18

Immerhin sind die Ampere Werte noch niedriger...

Hilfe wär nicht schlecht =)

höchstwahrscheinlich schon, jedoch würde ich mir gleich noch n bisschen ein stärkeres NT zulegen, um 1. auf nummer sicher zu gehen und 2. gleich für zukünftige Aufrüstungen gerüstet zu sein ...
zudem wäre ich n bisschen vorsichtig mit BeQuiet NTs ... von denen hab ich inzwischen schon sehr oft gehört, das die abgeraucht sind ... kann natürlich auch zufall sein %)

mfg

Nun gut, ich werds wohl riskieren müssen, so dicke dürfte die 6800 GS nicht ziehen.... hmmmm wie siehts dann mit der 450 Watt Variante aus ???

http://www.be-quiet.net/be-quiet.net/index.php?action=td&StoryID=17

Da kommen ja einige Ampere MEHR über die 12V Schienen...

allerdings bleibt da noch das Problem, daß ich an der Graka KEINE PCIe Stromanschlüsse habe, ich muß mit dem Grafikkarte Stromanschluß Adapter mit HDD Anschlüssen den Strom anbinden... :-o

Edit:

Oder gibts qualitativere Netzteile , die ich mir noch überlegen könnte ???
 
TE
U

unpluged

Guest
Irgendwelche weitergehenden Empfehlungen, wenn sich nix tut werd ich wohl bestellen ;)
 
TE
U

unpluged

Guest
unpluged am 12.05.2007 18:52 schrieb:
Irgendwelche weitergehenden Empfehlungen, wenn sich nix tut werd ich wohl bestellen ;)

Was auch immer ... ich habs bestellt.
 
TE
U

unpluged

Guest
unpluged am 12.05.2007 21:36 schrieb:
unpluged am 12.05.2007 18:52 schrieb:
Irgendwelche weitergehenden Empfehlungen, wenn sich nix tut werd ich wohl bestellen ;)

Was auch immer ... ich habs bestellt.

:B :S Problem gelöst :B

Hab einen älteren Forceware-Treiber Version 84.21 installiert.

Jetzt hat er genug Saft :B

Allerdings beschwert sich JETZT bestimmte Software/Spiele, daß
keine aktuellen Grafikkartentreiber installiert habe.

Vorrübergehend läufts...werde trotzdem mit dem neuen Netzteil experimentieren obs dann perfekt läuft, auch mit aktuellsten Treibern.

EDIT:

C&C 3 schmiert trotzdem ab.... brauch doch das Netzteil ....
 
TE
U

unpluged

Guest
PreasT am 12.05.2007 16:10 schrieb:
unpluged am 12.05.2007 15:42 schrieb:
Servus, hab von Xpertvision die 6800GS AGP 256 MB Grafikkarte, nun isses so daß bei topaktuellen Spielen die Grafikkarte abschmiert (stotterndes Bild und Sound). Nach einem Systemneustart bekomme ich vom Treiber gesagt, die Grafikkarte bekommt zu wenig Strom (Eine 12V Schiene 18 Ampere).

Jetzt ist die Frage könnte dieses Netzteil von den Leistungsdaten her den Fehler beheben ?

http://www.be-quiet.net/be-quiet.net/index.php?action=td&StoryID=18

Immerhin sind die Ampere Werte noch niedriger...

Hilfe wär nicht schlecht =)

höchstwahrscheinlich schon, jedoch würde ich mir gleich noch n bisschen ein stärkeres NT zulegen, um 1. auf nummer sicher zu gehen und 2. gleich für zukünftige Aufrüstungen gerüstet zu sein ...
zudem wäre ich n bisschen vorsichtig mit BeQuiet NTs ... von denen hab ich inzwischen schon sehr oft gehört, das die abgeraucht sind ... kann natürlich auch zufall sein %)

mfg

Alos habs eingebaut, läuft alles bis jetzt prima, DANKE für die Unterstützung :top: :-D
 
Oben Unten