• Aktualisierte Forenregeln

    Eine kleine Änderung hat es im Bereich Forenregeln unter Abschnitt 2 gegeben, wo wir nun explizit darauf verweisen, dass Forenkommentare in unserer Heftrubrik Leserbriefe landen können.

    Forenregeln


    Vielen Dank

Grafikkartentreiberproblem mit Vista

h3lper

Bekanntes Gesicht
Mitglied seit
24.09.2005
Beiträge
317
Reaktionspunkte
0
Hallo allerseits,
Habe mir Vista zugelegt und hab nun ein Problem mit dem Grafiktreiber. (scheinbar) Nach der Installation von dem catalyst 7.1 und einem Neustart erscheint die Meldung "Es ist kein ATI-Grafiktreiber installiert oder der ATI-Treiber funktioniert nicht ordnungsgemäß.Installieren sie für Ihre ATI-Hardware geeigneten ATI-Treiber"
Hab mich jetzt gefragt ,ob vllt sowas wie framework installiert werden muss ? Gibts aber nicht für Vista,bzw. mit einer Fehlermeldung,dass ich service pack 2 brauche.

Danke für Eure Hilfe
 

EmmasPapa

Bekanntes Gesicht
Mitglied seit
29.08.2006
Beiträge
5.150
Reaktionspunkte
0
h3lper am 13.02.2007 19:15 schrieb:
Hallo allerseits,
Habe mir Vista zugelegt und hab nun ein Problem mit dem Grafiktreiber. (scheinbar) Nach der Installation von dem catalyst 7.1 und einem Neustart erscheint die Meldung "Es ist kein ATI-Grafiktreiber installiert oder der ATI-Treiber funktioniert nicht ordnungsgemäß.Installieren sie für Ihre ATI-Hardware geeigneten ATI-Treiber"
Hab mich jetzt gefragt ,ob vllt sowas wie framework installiert werden muss ? Gibts aber nicht für Vista,bzw. mit einer Fehlermeldung,dass ich service pack 2 brauche.

Danke für Eure Hilfe
Ist das die 64 bit Version von Vista?
 
Oben Unten