Grafikkartenproblem????

Ogi-5520

Neuer Benutzer
Mitglied seit
17.06.2010
Beiträge
2
Reaktionspunkte
0
Ich habe ein ziemlich bescheidenes Problem.

Während ich gestern Mass Effect 2 gespielt hatte, fror der Bildschirm ein. Affengriff war nicht möglich, so habe ich einfach einen Kaltstart gemacht.
Der Bootvorgang selbst war normal, erst als er Windows lud, gab es Grafikfehler und das System war wieder eingefroren.
Bei den darauffolgenden neuen Kaltstart, blieb er gleich am Anfang hängen, also an dem Punkt, an dem er die Graka anzeigt. Er schaltete nicht zu dem Punkt um, bei dem der Ram gezählt wird und man in das Bios springen kann.
Ich habe ihn dann ausgemacht und es 10 Minuten später ausprobiert und diesmal funktionierte es.
Daraufhin habe ich es bei 2 weiteren Spielen ausprobiert. Bei Fallout 3 funktionierte es, er war aber Temperaturanzeige im gelben Bereich.
Bei Anno 1701 kam es jedoch wieder zum einfrieren und auch wenn ich nicht die größte Erfahrung damit habe, war ich der Meinung, die Graka hätte sich nach einen Hubton abgeschalten.
Bis zu Mass Effect 2 hatte Anno aber immer funktioniert.

Ich muss zudem erwähnen, dass ich kürzlich mein System neu gemacht habe. Dies Allerdings mit großen Problemen.
Denn die Graka lief im Installationsvorgang immer heiß. Da gab es in der Regel den Hubton und das Bild war verzerrt. Man roch auch das es heißlief. Ich kann nicht mal eine Viertelstunde das Bios durchforsten ohne dass es heißlief. Dieses Problem hatte ich bei meinen vorherigen PCs nie gehabt. Wenn ich jedoch auf dem Windows-Desktop bin und die Temperaturen überwache ist alles normal.


Mein System
Board: MSI P965 Neo
Graka: Nvidia 7950 GT
CPU: Intel Core 2 Duo 6400
2GB Ram Corsair 667
Windows XP Service Pack 3

Mein System ist relativ alt und ich muss dazu sagen, dass meine Graka bei neuen Spielen generell in gelben bis roten Bereich liegt und ich auch schon runterregeln musste, weil die GPU der Graka automatisch verlangsamt wurde.
Der grüne Bereich endet bei 91 Grad und die GPU wird bei 130 Grad verlangsamt. Die CPU Temperatur liegt bei hoher Spielauslastung jedoch nur bei 50 Grad und normal bei 35- 40 Grad.

Ich hoffe ihr könnt was mit den Daten anfangen. Zuerst hatte ich die Graka vermutet, aber sie zeigt trotzdem alles noch fehlerfrei an (bis zum Freeze).
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
Also, das scheint schon die Graka Schuld zu sein... im BIOS sind halt auch noch keine Treiber aktiv, da wird die dann wohl nicht so belastet wie bei windows. Wie sieht es denn mit den Lüftern aus? Sauber? Kannst Du Dir von jemand ne andere Karte borgen?

ps: so alt ist Dein System an sich nciht - ne AMD 5770 rein, und schon reicht es für alle aktuellen Spiele auf mittleren bis maximalen Details.
 

U-Banhfahrer

Bekanntes Gesicht
Mitglied seit
11.02.2006
Beiträge
383
Reaktionspunkte
6
Tach,


also wenn Du es Dir zutraust die Grafikkarte auszubauen und den Kühlkörper abzunehmen, dann
könntest Du u.U. die Wärmeleitpaste erneuern.
Das würde ich auch für den Prozessor empfehlen.

Allerdings hat, wie Herbboy schon angeregt hat, die Graka schon ihre besten Zeiten hinter sich.
 
TE
O

Ogi-5520

Neuer Benutzer
Mitglied seit
17.06.2010
Beiträge
2
Reaktionspunkte
0
Ich muss zugeben, dass ich den die Graka schon lange nicht mehr gecheckt habe. Und was die Wärmeleitpaste angeht, dass ist noch die gleiche wie vor 4 Jahren.
Was allerdings die Temperaturen angeht, ich habe in einen anderen Thread gelesen, das 70 Grad zu hoch ist, Bei alten Spielen liegt die Temp. bei mir bei ca. 85-90 Grad und bei Stalker Pripyat habe ich erst kürzlich die dynam. Beleuchtung ausgeschaltet, weil im Spiel die Leistung gedrosselt wurde (es muss also 130 Grad erreicht haben). Grundlage hierfür ist der Nvidia Control Panel.
Und das die Graka was die Temperatur angeht im Bios oder bei der Systeminstallation so hoch schießen kann, also das macht mich schon perplex.
 

U-Banhfahrer

Bekanntes Gesicht
Mitglied seit
11.02.2006
Beiträge
383
Reaktionspunkte
6
Tach,

jetzt mal ne ganz blöde Frage:

Hast du schon mal bei offener Seitentür versucht den PC in Betieb zu nehmen?
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
Nach 4 Jahren ist die Paste evlt. am Ende - normalerweise kauft "man" sich ja alle 2-3 jahre spätestens ne neue Karte ;) Du kannst also vlt. mal den Kühler abbauen, neue Paste drauf, Lüfter auch mal intensiv reinigen.
70 Grad wären noch nicht zu viel im Sinne von "es kann was passieren" - aber wenn das schon ohne 3D-last ist, dann wäre es DAFÜR halt zu viel.

Falls Du ne neue brauchst oder willst: mit ner 5770 könntest Du den PC noch wunderbar auf aktuellen Stand bringen. Ein Dualcore reicht auch heute noch, halt bei manchen Spielen leicht im nachteil, aber ansonsten passt das noch ne Weile. Die 5770 wäre locker 2-3 mal so stark wie Deine 7950, also effektiv 3 mal so viel FPS wie akuell. vlt. sogar 4 mal so stark. Man müßte nur nachschauen, ob es mit dem Board keine Probleme gibt - mit ganz alten Board kann es halt Probleme geben...
 
Oben Unten