Grafikkarte zu heiss?

erkosh

Erfahrener Benutzer
Mitglied seit
19.12.2004
Beiträge
251
Reaktionspunkte
5
Hallo zusammen,

ich hab schon einen etwas älteren PC (Pentium 4), den ich vor ca 2 Jahren mit einer ati radeon hd 2600 xt ausgerüstet habe.
Eigentlich lief alles einwandfrei, für PC Verhältnisse, also bis auf die standartmässigen Zickereien des PCs ab und zu.
Seit gestern jedoch stürzt mir der PC dauernd ab. Immer beim zocken. Meistens verschwindet das Bild und ich höre den Ton oder der Ton stockt, wie in einer Wiederhol-Schleife. 1-2 mal hat er sich auch automatisch abgeschaltet.

Ich habe den PC mit dem Staubsauger vor Staub befreit so gut es ging, hab mir den aktuellen Treiber von ATI geholt. Wenn ich mit dem Catalyst Control Center die Temperatur überprüfe, liegt sie ca bei 70 Grad (momentan 73) wenn nichts läuft oder nur Internet an ist. Beim zocken bin ich immer wieder aufs Desktop um mit CCC nach der Temp zu schauen und die lag immer so um die 100 Grad.
Mein PC-Gehäuse steht offen. In die nähe der Graka habe ich so ein Kühlding hingestellt, keie Ahunug wie das heisst, das sind die blauen mit Wasser gefüllten Plastik Dinger, die man in den Tiefkühler tut um dann später seine Kühltasche damit zu kühlen. Ich dachte mir wenn der Lüfter ein wenig kältere Luft bekommt ist das besser, jedoch hat das auch nichts gebracht.
Der PC ist sogar bei Rollercoster Tycoon 3 abgestürzt, was ja jetzt nicht so ein Performance-lastiges Spiel ist.
Nun habe ich gegoogelt, dass man ab 70 Grad aufpassen sollte, aber das ist ja Normalzustand bei mir. Und ca 100 beim zocken.

Manchmal macht der Lüfter der Grafikkarte laute Geräusche. Wenn ich kurz mit einem Stift den Lüfter anhalte, geht das Geräusch weg und der Lüfter dreht dann normal weiter. Mir kommts auch so vor als wenn er langsamer dreht, wenn das Geräusch kommt.


- Ich gehe mal davon aus, dass die Abstürze an der Grafikkarte liegen. kann das sein?
- Was kann ich denn nun machen, damit die Grafikkarte wieder normal läuft?
- Oder ist es so, dass die Grafikkarte nun langsam den Geist aufgibt und ich mir demnächst eine Neue holen sollte?

Ich weiss, dass ich mir eigentlich mal einen neuen PC holen sollte, aber das ist momentan nicht möglich.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.774
Reaktionspunkte
5.977
70 ohne Last is schon ziemlich heftig - kann also echt an der Temp liegen. Bau dir Karte doch mal aus, dann schau mal, ob Du den Lüfter mal wirklich intensiv sauber machen kannst. Und guck mal, welche Größe der hat - vlt. kann man den ja ersetzen. Wie ist denn die Temp der CPU?


Wie genau sehen die Abstürze denn aus?
 
TE
E

erkosh

Erfahrener Benutzer
Mitglied seit
19.12.2004
Beiträge
251
Reaktionspunkte
5
Danke erst mal für die schnelle Antwort :)

So, vorhin war die Temperatur auf 113 und dann ist PC abgestürzt. Schwarzer Bildschirm, Ton lief weiter.
Die Abstürze sind meistens, eigentlich immer schwarzer Bildschirm und der Ton läuft manchmal weiter und manchmal ist der Ton wie bei einer springenden CD.
Nun ist nur mit Internet an auf 66 Grad.

Ich werde auf jeden Fall Mal dem Tipp mit dem Lüfter säubern nachgehen, aber ich hätte noch 2 Fragen:

1. Wie verlässlich ist diese Temperaturangabe von CCC? Kann das echt so heiss werden?

2. Falls die Temperatur nach dem Säubern des Lüfters nicht absinkt, kann ich für Internet und co den PC benutzen oder gefährde ich eventuell damit andere Komponenten des PCs auch?
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.774
Reaktionspunkte
5.977
zu 1: so 80-100 Grad ist auch bei modernen Karten durchaus noch normal. Die können heißer werden als CPUs werden dürften. Nimm vlt auch mal Rivatuner oder GPU-Z, ob die temp da auch so hoch ist.

zu 2: unter Office 60-70 Grad ist zwar für die Karte zu viel, aber bei 60-70 Grad kann weder die Karte noch irgendwas anderes wirklich Schaden nehmen. Kühler wäre auf Dauer zwar besser für eine längere Lebensdauer, aber das ist nur im Einzelfall relevant. Da hält dann zB das RAM nur 8 statt 10 Jahre oder so ;)
 

Schisshase

Gesperrt
Mitglied seit
16.04.2002
Beiträge
1.476
Reaktionspunkte
7
Mein PC-Gehäuse steht offen. In die nähe der Graka habe ich so ein
Kühlding hingestellt, keie Ahunug wie das heisst, das sind die blauen
mit Wasser gefüllten Plastik Dinger, die man in den Tiefkühler tut um
dann später seine Kühltasche damit zu kühlen. Ich dachte mir wenn der
Lüfter ein wenig kältere Luft bekommt ist das besser, jedoch hat das
auch nichts gebracht.
Die dinger nennt man (Kühl)Akkus. Bringen tun die nix weil kalte Lutf immer nach unten fällt. Du müßtest den Akku schon direkt auf die Karte legen.
Allerdings könnte es aufgrund der großen Temperaturunterschiede zwischen Akku und Hardware zu Kondenswasserbildung kommen, weswegen ich vom einsatz solcher Mittel Generell abrate. Außer man steht auf den Geruch einer verschmurgelten Platine am Morgen ;)
 
TE
E

erkosh

Erfahrener Benutzer
Mitglied seit
19.12.2004
Beiträge
251
Reaktionspunkte
5
Vielem Dank erst mal für die Hilfe.


Das komische ist, dass seit heute wieder alles ganz normal läuft, ohne Abstürze.
Mit Rivatuner beobachte ich auch die Temperatur und die ist immer ok.

Wahrscheinlich hab ich es jetzt verschrien und melde mich in paar Stunden nochmal. Hoffe es aber nicht.



Schönen Tag euch noch und danke nochmal
 

thoner79

Erfahrener Benutzer
Mitglied seit
10.11.2004
Beiträge
267
Reaktionspunkte
11
um keinen neuen Thread aufzumachen, benutze ich einfach diesen hier, passt auch zu meinem Problem.


Ich habe in meinem PC eine Radeon X1900 XT stecken.
Seit ca. 1 Jahr habe ich immer mal wieder Probleme mit der Temperatur der Karte gehabt, es hielt sich jedoch im Rahmen und der ein oder andere Absturz war somit auch verschmerzbar. Temperatur im Idle war bzw. ist immer so zwischen 53 und 58 Grad und unter Last zwischen 75 und 90 Grad.
Bei Battlefield BC2 z.B. aber hatte ich mit der Karte nie Probleme, nachdem ich es seit März auf meinem Rechner habe. Vor ein paar Tagen ist sie mir allerdings auch bei BC2 abgestürzt. Daraufhin hab ich mir den RivaTuner installiert, um den Lüfter der Karte auf 80% Leistung permanent zu stellen.

Seit diesem Tag flippt meine Karte völlig aus und stürzt bei jedem Spiel dass ich installiert habe nach spätestens 2 Minuten ab. (selbst bei Spielen, die schon etwas älter und relativ anspruchslos sind und bei denen es noch nie Probleme mit der Karte gab) und dies egal ob ich den Lüfter über den RivaTuner auf 100% Prozent stelle oder nicht.

weiss jemand was da los sein könnte. ich habe natürlich schon sämtliche Treiber neu installiert, den RivaTuner deinstalliert und sogar einen anderen Systemwiederherstellungspunkt versucht. Leider alles ohne Erfolg.

wäre um jeden Tipp dankbar
 

LordSaddler

Bekanntes Gesicht
Mitglied seit
25.03.2005
Beiträge
629
Reaktionspunkte
0
Hast du dir deine Karte mal genauer angeschaut und auf Schäden untersucht?
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.774
Reaktionspunkte
5.977
Und vlt. auch mal schauen, ob der PC im BIOS längere Zeit stabil bleibt.
 

thoner79

Erfahrener Benutzer
Mitglied seit
10.11.2004
Beiträge
267
Reaktionspunkte
11
danke für eure Antworten

@LordSaddler
ich hab die Karte ausgebaut, untersucht und gereinigt, konnte äußerlich jedoch nix feststellen

@Herbboy
was meinst du genau damit? Einfach ins BIOS gehen und schauen was passiert?


bin hardwaretechnisch leider nicht ganz so fit und bin daher für jeden weiteren Tipp oder Hinweis sehr dankbar....
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.774
Reaktionspunkte
5.977
Ja, genau:; geh mal ins BIOS und lass den PC einfach an. Wenn der PC da nicht einfach aus geht/neustartet, ist die Hardware an sich erstmal o.k - dann wäre es eher ein softwareproblem ODER nach Laden der Treiber wird eben etwas von der Graka / Monitor beansprucht, was defekt ist und im Bios nicht zur Geltung kommt.
 
Oben Unten