Geforce 8800 GTX flackerndes Bild / PLZ Help

Pimpusch

Neuer Benutzer
Mitglied seit
10.11.2006
Beiträge
3
Reaktionspunkte
0
Hallo Leute,

am Wochenende habe ich mir ein neues System zusammengestellt.
Im System ist auch eine Geforce 8800 GTX Karte enthalten. Mit meinem neuen Monitor
Fujitsu Siemens SCALEOVIEW H22-1W macht mein PC leider zicken. Das Bild ist nicht 100% klar, sondern flackert wenn ich es am DVI port anschließe.
Wenn ich aber den Monitor an der Grafikkarte mit meinem analogen Kabel anschließe funktioniert alles einwandfrei. Das Bild ist glas klar und gut.

Im ersten Augenblick dachte ich, dass der DVI Anschluß vom Monitor ist kaputt und deswegen haben wir diesen auf 2 anderen Pcs in der gleichen Auflösung mit dem gleichem Kabel getestet. Alles war ok.

Darauf hin haben wir die Grafikkarte von der MSI Geforce 8800 GTX im Laden gegen die Asus Karte gewechselt. Gleiches Problem, mit dem entsprechender Auflösung. By the way, in den anderen Auflösungen ist das gleiche Problem.

Die Treiber die ich nutze sind diese hier : ForceWare Release 95 / Version: 97.92

Kann mir bitte jemand sagen, was ich machen kann?! Ich würde gerne meinen Monitor digital mit dem Pc verbinden, ohne dass das Bild zu verwackelt dargestellt wird

Liegt es vielleicht an den Treibern? Ich habe auch die originalen Treiber in der Verpackung genutzt, ohne dass eine Verbesserung feststellbar war.

Würde mich über Hilfe freuen.

Ollix
 

EmmasPapa

Bekanntes Gesicht
Mitglied seit
29.08.2006
Beiträge
5.155
Reaktionspunkte
0
Pimpusch am 07.03.2007 11:45 schrieb:
Hallo Leute,

am Wochenende habe ich mir ein neues System zusammengestellt.
Im System ist auch eine Geforce 8800 GTX Karte enthalten. Mit meinem neuen Monitor
Fujitsu Siemens SCALEOVIEW H22-1W macht mein PC leider zicken. Das Bild ist nicht 100% klar, sondern flackert wenn ich es am DVI port anschließe.
Wenn ich aber den Monitor an der Grafikkarte mit meinem analogen Kabel anschließe funktioniert alles einwandfrei. Das Bild ist glas klar und gut.

Im ersten Augenblick dachte ich, dass der DVI Anschluß vom Monitor ist kaputt und deswegen haben wir diesen auf 2 anderen Pcs in der gleichen Auflösung mit dem gleichem Kabel getestet. Alles war ok.

Darauf hin haben wir die Grafikkarte von der MSI Geforce 8800 GTX im Laden gegen die Asus Karte gewechselt. Gleiches Problem, mit dem entsprechender Auflösung. By the way, in den anderen Auflösungen ist das gleiche Problem.


Die Treiber die ich nutze sind diese hier : ForceWare Release 95 / Version: 97.92

Kann mir bitte jemand sagen, was ich machen kann?! Ich würde gerne meinen Monitor digital mit dem Pc verbinden, ohne dass das Bild zu verwackelt dargestellt wird

Liegt es vielleicht an den Treibern? Ich habe auch die originalen Treiber in der Verpackung genutzt, ohne dass eine Verbesserung feststellbar war.

Würde mich über Hilfe freuen.

Ollix
Welche Auflösung !? Meine 8800 GTS nutze ich in 1680x1050 und alles läuft problemlos über DVI. Evtl. mal schauen welche Frequenz eingestellt ist. Der Monitor sollte irgend etwas zwischen 60 und 75 unterstützen. Vielleicht kannst Du da noch was ändern. Welche anderen Einstellungen nutzt Du bzw. hast Du in den treibern was geändert !?
 
TE
P

Pimpusch

Neuer Benutzer
Mitglied seit
10.11.2006
Beiträge
3
Reaktionspunkte
0
Ich nutze die auch (auflösung 1680 x 1050). Leider ist es dabei egal, welche auflösung ich laufen lasse, weil alle verwackelt sind.

Das komische ist wirklich, dass wenn ich den Monitor mit einem DVI kabel füttere er das bild verwackelt. Andere Grafikkarten haben aber kein Problem mit dem Monitor. Muss also an diesem Rechner liegen.

Der Monitor wird dabei mit 60 Herz angesprochen. Ich kann auch leider keine andere Herzwahl aussuchen bzw. einstellen.
 

BigBubby

Bekanntes Gesicht
Mitglied seit
18.08.2003
Beiträge
1.383
Reaktionspunkte
0
Pimpusch am 07.03.2007 12:40 schrieb:
Ich nutze die auch (auflösung 1680 x 1050). Leider ist es dabei egal, welche auflösung ich laufen lasse, weil alle verwackelt sind.

Das komische ist wirklich, dass wenn ich den Monitor mit einem DVI kabel füttere er das bild verwackelt. Andere Grafikkarten haben aber kein Problem mit dem Monitor. Muss also an diesem Rechner liegen.

Der Monitor wird dabei mit 60 Herz angesprochen. Ich kann auch leider keine andere Herzwahl aussuchen bzw. einstellen.
Hast du mal probiert nen andern Bildschirm anzuschließen?
Oder kensnt du ejmand der den gleichen hat um zu testen ob es mit dem genau so ist?

Dazu son leichtes flackern hat mein 19er ab und zu auch, wenn ich ihn anschalte. Dauert dann ne weile und es hört dann auf.
 
Oben Unten