Farb-Probleme mit Druckerpatrone nach refill

D

De_Zhong

Guest
Hi Leute,

habe vor einiger Zeit ein Nachfüllset für meine Drucker-Farbpatrone gekauft und beim ersten Mal lief auch alles wunderbar. Beim zweiten Mal nachfüllen (was nur ein paar Wochen später war), habe ich alles genauso gemacht, außer eventuell versucht ein bisschen mehr (zuviel?) Flüssigkeit nachzufüllen. Es kam zwar nichts herausgequillt (wie es wohl hätte passieren sollen, wenn die Kammern voll sind), aber anders kann ich mir folgendes Problem nicht erklären:

Als ich danach drucken wollte, war das Bild fast nur gelb. Da ich keine Zeit hatte mich direkt weiter dem Problem zu widmen, habe ich alles ein paar Tage liegen lassen und heute dann erneut ausprobiert. Dieses Mal war die erste Seite fast ok, hatte allerdings einen ziemlichen Rotstich und Streifen. Ich habe noch ein paar weitere Seiten gedruckt und im Prinzip bleibt es so bei der Rotüberbetonung (nur dass die Streifen mehr werden).

Beim Ausdrucken der Testseite, sind auch nur gelb und rot vertreten. Wenn ich die Patrone jedoch leicht mit dem Druckkopf über ein Papier von der Küchenrolle ziehe, ist auch ganz klar immer blau dabei (und zwar nicht mehr oder weniger als von den beiden anderen Farben). Habe die Patronen/Düsen etc. auch schon versucht über das Druckerprogramm zu reinigen, jedoch ohne dass sich etwas geändert hätte danach. Was mir noch aufgefallen ist, ist dass der Drucker sich so anhört, als würde er "pausieren" also so, als ob er an Stellen wo die Farbe "blau" sein sollte, nichts macht.


Hat jemand eine Ahnung, wie man das Problem beheben kann?


(PS: Ja, ich bin mir sicher, dass alle Farben in den richtigen Kammern sind, allein weil es beim ersten refill kein Problem gegeben hat.)
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
Naja, vlt. ist da Farbe mit in den Druckkopf gekommen oder so - vlt. bau den mal ganz aus und reinige den mit destilliertem Wasser.
 
Oben Unten