F: Ich bin Mac-User und möchte auch chatten!

Markus_Wollny

Administrator
Mitglied seit
22.03.2001
Beiträge
968
Reaktionspunkte
51
F: Ich bin Mac-User und möchte auch chatten!

A: Bitte beachten Sie, dass das Chat-Applet auf dem Mac nur mit dem Internet Explorer ab Version 4.5 funktioniert.

Zunächst benötigen Sie Apples MRJ (die Java Runtime) ab Version 2.2.3 oder neuer (aktuell ist 2.2.4 - http://asu.info.apple.com/swupdates.nsf/artnum/n11995 ). Sie bekommen die erforderlichen Installationsdateien über die Support-Sektion von Apples Homepage ( http://www.apple.com/support/index-d.html ).

Danach müssen Sie in den Java-Preferences noch einstellen, dass Applets sich mit anderen Servern verbinden dürfen - in der Standardeinstellung darf das Applet sich nur mit dem Server verbinden, von dem es geladen wurde.
Wenn Sie diese Voraussetzungen beachten, sollte dem Chat mit Mac nichts mehr im Wege stehen!
 
Oben Unten