extrem langsamer Kopiervorgang

ZeroDegree

Neuer Benutzer
Mitglied seit
12.12.2004
Beiträge
18
Reaktionspunkte
0
Hallo,

ich habe:
E6600
2 GB Kingston DDR1
1 Samsung SATA 400GB
1 WD IDE -UDM 133
Asrock 775 dual
Win XP SP2

Problem:

Will ich etwas von der IDE-Festplatte auf die SATA-Festplatte kopieren brauche ich dafür unverhältnissmäsig lange: 7GB ca 30 - 45 min.

Woran könnte das liegen ?
 

mastermaisi777

Bekanntes Gesicht
Mitglied seit
11.10.2003
Beiträge
1.434
Reaktionspunkte
0
ZeroDegree am 28.04.2007 11:23 schrieb:
Hallo,

ich habe:
E6600
2 GB Kingston DDR1
1 Samsung SATA 400GB
1 WD IDE -UDM 133
Asrock 775 dual
Win XP SP2

Problem:

Will ich etwas von der IDE-Festplatte auf die SATA-Festplatte kopieren brauche ich dafür unverhältnissmäsig lange: 7GB ca 30 - 45 min.

Woran könnte das liegen ?
schau mal ob die platten auch im ultra dma modus laufen.wieviel prozessorauslastung hast du während dem kopieren?
 

Birdy84

Bekanntes Gesicht
Mitglied seit
31.01.2005
Beiträge
1.266
Reaktionspunkte
14
Vielleicht muss die WD manche Sektoren öfter als normal ansteuern, weil diese nicht mehr so gut zu lesen sind.
Übrigends ich kopiere gerade ca. 460GB, das wird wahrscheinlich über 3h dauern. :$
 
S

SchabbeS

Gast
Birdy84 am 28.04.2007 12:44 schrieb:
Vielleicht muss die WD manche Sektoren öfter als normal ansteuern, weil diese nicht mehr so gut zu lesen sind.
Übrigends ich kopiere gerade ca. 460GB, das wird wahrscheinlich über 3h dauern. :$

Hoffe du Defragmentierst auch mal. Wenn nicht tu dies!
 
Oben Unten