Deinstallation der Nvidia Treiber legt halben PC lahm

G

GameGunna

Gast
Hallo,

unglaublich aber wahr, folgendes Szenario:

Ich wollte meine Grafikkarte Geforce 6600GT mit einem neueren aktuelleren Treiber ausstatten und wie mir die offizelle Nvidia HP riet habe ich vorher den alten Treiber deinstalliert, per Systemsteuerung, auf "Nvida drivers" und dann deinstalliert, dann Neustart und zu meinem entsetzten stellte ich fest das nicht nur der Grafikkartentreiber deinstalliert war sondern auch 3 andere Hardwarekomponente, nämlich folgende(so werden sie im Gerätemanager genannt mit einem gelben Fragezeichen vorne dran):

-Anderes PCI-Brückengerät
-PCI- Speichercontroller
-SM-Bus-Controller

Eines dieser Geräte scheint was mit meinem Internetzugang zutun zu haben da ich nicht mehr in's Internet komme. Die Netzwerkkarte die im PC ist blinkt und leuchtet auch nicht mehr, ich denke also die Treiber der Netzwerkkarte fehlen.

Ich denke diesen Treiber nennt man Ethernet-Treiber, nun habe ich schon alle Treiber-CD's die mitgeliefert waren durchgeschaut aber ohne Erfolg. Ich möchte halt gern wieder in's Internet um die anderen Geräte auch wieder in Ordnung zu bringen.

Mein Mainboard heisst: MSI K8N Neo4 Series (MS-7125)

Nun habe ich 2 Fragen an euch:

1. Kann ich diesen Ethernet-Treiber oder welchen Treiber ich auch immer brauche um wieder in's Internet zu kommen im Internet finden? Wenn ja, wo? Über Links wäre ich sehr dankbar.

2. Möchte ich auch gern wissen wie soetwas überhaupt passieren kann, die Nvidia-Seite hat mir geraten diesen Treiber zu deinstallieren und das ist nun das Endergebniss. Das ist doch wohl eine Sauerei oder?

Aber ganz egal, ich hoffe es läuft bald wieder. Danke im Vorraus!

Mfg
 
TE
U

unpluged

Gast
http://www.nvidia.de/object/nforce_nf4_win2k_6.86_de.html

der Treiber dürfte helfen ...
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
du hast ein nforce4 board, das ist auch von nvidia - du hast offenbar einfach ALLE nvidia-treiber runtergehauen. installier also mal die boardtreiber einfach neu, kannst bei der gelegenheit direkt bei nvidia die platform/chipset-treiber für Nforce4 (AMD series) runterladen.


ein deinstallieren der grakatreiber ist btw. in 99% der fälle überhaupt nicht nötig, selbst bei wechsel von nvdia auf ATI oder umgekehrt.
 
TE
G

GameGunna

Gast
Vielen Dank! Es hat geklappt =)


Herbboy am 20.11.2007 20:55 schrieb:
kannst bei der gelegenheit direkt bei nvidia die platform/chipset-treiber für Nforce4 (AMD series) runterladen.

Sorry ich komme nicht ganz mit, was meinst du genau? Habe jetzt die Datei genommen die mir als erstes geraten wurde, würde aber gerne wissen was du meinst :)
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
GameGunna am 20.11.2007 21:46 schrieb:
Vielen Dank! Es hat geklappt =)


Herbboy am 20.11.2007 20:55 schrieb:
kannst bei der gelegenheit direkt bei nvidia die platform/chipset-treiber für Nforce4 (AMD series) runterladen.

Sorry ich komme nicht ganz mit, was meinst du genau? Habe jetzt die Datei genommen die mir als erstes geraten wurde, würde aber gerne wissen was du meinst :)


die, die unpluged verlinkt hat, sind die, die ich auch meinte. das sind halt treiber für boards mit der chipsatz-familie Nforce4 für AMD-prozessoren, heißt halt auch "platform"-treiber.
 
Oben Unten