BSOD 0x00000117

paratr00per

Neuer Benutzer
Mitglied seit
11.06.2014
Beiträge
13
Reaktionspunkte
0
Hey,
habe seit einigen Wochen vermehrt Bluescreens, diese tauchen vor allem beim zocken auf.

Folgende Bluescreens sind aufgetreten:

Fehlercode:
0x00000117
Caused by Driver:
nvlddmkm.sys

Fehlercode:
0x00000117
Caused by Driver:
rdbss.sys

Fehlercode:
0x00000117
Caused by Driver:
wfplwf.sys

Im Bluescreenviewer gibt es noch ein paar mehr, die aber wohl beim erneuten hochfahren nach dem BSOD entstanden sind. Der PC verfällt danach in eine Endlosschleife und funktioniert erst nach vielen Neustarts wieder.

Habe schon Windows neu installiert, daraufhin funktionierte alles etwas über eine Woche lang ohne Probleme, jetzt tritt es erneut auf.

hoffe ihr könnt mir helfen
(falls noch mehr infos nötig sind reiche ich sie nach)
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
Sind denn ALLE Treiber aktuell? Board, Chipsatz, Sound, LAN, USB... Grafikkarte natürlich sowieso? Hat das Board das aktuellste BIOS?

die erste Datei zB ist von Nvidia, aber es kann sein, dass die wegen was ganz anderem abstürzt. Was hast Du denn für hardware, und seit wann?
 
TE
P

paratr00per

Neuer Benutzer
Mitglied seit
11.06.2014
Beiträge
13
Reaktionspunkte
0
Chipsatz und Grafikkarte sind aktuell, bei Sound, LAN und USB habe ich selber nicht angefasst. Ein Bios Update habe ich eben gerade durchgeführt vllt hilft es ja.

Zur Hardware: der PC ist schon etwas älter, ~3 Jahre alt und funktionierte bis auf letzten Wochen einwandfrei (ist ein schon zusammengebauter Rechner von Saturn).


@Vordack: wonach soll ich in dem Eventviewer suchen?
 

Vordack

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
13.813
Reaktionspunkte
1.393
Website
www.grownbeginners.com
Nach roten oder gelben Ausrufezeichen und das was daneben steht. In Unterpunkt System z.B. oder Software.

Poste die am besten hier damit Herb z.B. die sich mal anschauen kann ;)
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
Sound, Lan und USB wäre aber kein Problem, wenn Du da mal schaust, ob es neuere Treiber gibt. Man kann keine falschen Treiber installieren, die irgendwas "kaputtmachen" oder so ;)
 
TE
P

paratr00per

Neuer Benutzer
Mitglied seit
11.06.2014
Beiträge
13
Reaktionspunkte
0
hier die Fehler aus der Kategorie System, welche wohl was damit zu tun haben(bevor ich hier alles poste, sollte ich nicht lieber direkt die gespeicherten .evtx Dateien schicken? Wenn ja wie?):


->Die Beschreibung für die Ereignis-ID "14" aus der Quelle "nvlddmkm" wurde nicht gefunden. Entweder ist die Komponente, die dieses Ereignis auslöst, nicht auf dem lokalen Computer installiert, oder die Installation ist beschädigt. Sie können die Komponente auf dem lokalen Computer installieren oder reparieren.
Falls das Ereignis auf einem anderen Computer aufgetreten ist, mussten die Anzeigeinformationen mit dem Ereignis gespeichert werden.
Die folgenden Informationen wurden mit dem Ereignis gespeichert:
\Device\Video5
CMDre 00000001 00000094 ff1fe138 00000007 00000000

->Der Anzeigetreiber "nvlddmkm" reagiert nicht mehr und wurde wiederhergestellt.

->Benutzerdefinierte DLLs werden für jede Anwendung geladen. Der Systemadministrator sollte die Liste der DLLs prüfen, um sicherzustellen, dass sie sich auf die vertrauenswürdigen Anwendungen beziehen.
 

Mothman

Bekanntes Gesicht
Mitglied seit
30.10.2004
Beiträge
15.007
Reaktionspunkte
1.682
Website
www.yours-media.de
Mal nen Virenscan gemacht?
Ich weiß ja nicht, was du dir nach dem Neuaufsetzen des Rechners alles an Software installiert hast, aber nen richtiger Viren-Scan kann da auch nicht schaden.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
die dll ist halt ne Treiberdatei für eine Nvidia-Grafikkarte. Es kann sein, dass die sich mit einem zu alten Treiber für was anderes beisst, daher eben echt mal ALLES updaten
 

Shorty484

Bekanntes Gesicht
Mitglied seit
14.09.2009
Beiträge
1.774
Reaktionspunkte
243
Chipsatz und Grafikkarte sind aktuell, bei Sound, LAN und USB habe ich selber nicht angefasst. Ein Bios Update habe ich eben gerade durchgeführt vllt hilft es ja.

Zur Hardware: der PC ist schon etwas älter, ~3 Jahre alt und funktionierte bis auf letzten Wochen einwandfrei (ist ein schon zusammengebauter Rechner von Saturn).

Du hast aber die Treiber aus dem Internet geladen? Bei solchen Fertig-PCs ist das ja meistens gar nicht so einfach welche zu finden. Die von CD sind ja meistens zu alt, bzw werden die Treiber automatisch installiert wenn der PC auf Werkszustand zurück gesetzt wird.
 
TE
P

paratr00per

Neuer Benutzer
Mitglied seit
11.06.2014
Beiträge
13
Reaktionspunkte
0
Ja hab ich, ich wollte ja die Aktuellen haben...
 
Oben Unten