Beide Platten schrott?

Marbus16

Erfahrener Benutzer
Mitglied seit
16.09.2006
Beiträge
135
Reaktionspunkte
0
Moin

ich hatte in meinem Hauptsystem 2 Platten, eine WD Protégé 40GB und eine Samsung SP1614N mit 160GB.

Vorgestern ist Windows abgestürzt als ein .RAR Archiv im Hintergrund erstellt wurde. da war Windows noch nicht so eingestellt, dass es mir einen Bluescreen angezeigt hat. Also startete die Kiste neu, und ich traute meinen Augen nicht! Plötzlich konnten die beiden Platten nicht mehrt gefunden werden! Vorher gab es keinerlei Probleme, kein Kratzen/quietschen etc., Kabel auch getauscht, anderen Computer: auch nicht erkannt... besonders die kleine platte is mir wichtig, dort sind sämtliche bewerbungsunterlagen und schulsachen drauf....

Hat da jemand Tipps für mich bzw. weiß jemand ob die beiden noch zu retten sind?

Mfg

Raz0r
 

Freaky22

Bekanntes Gesicht
Mitglied seit
14.04.2001
Beiträge
2.882
Reaktionspunkte
2
Marbus16 am 17.03.2007 06:20 schrieb:
Moin

ich hatte in meinem Hauptsystem 2 Platten, eine WD Protégé 40GB und eine Samsung SP1614N mit 160GB.

Vorgestern ist Windows abgestürzt als ein .RAR Archiv im Hintergrund erstellt wurde. da war Windows noch nicht so eingestellt, dass es mir einen Bluescreen angezeigt hat. Also startete die Kiste neu, und ich traute meinen Augen nicht! Plötzlich konnten die beiden Platten nicht mehrt gefunden werden! Vorher gab es keinerlei Probleme, kein Kratzen/quietschen etc., Kabel auch getauscht, anderen Computer: auch nicht erkannt... besonders die kleine platte is mir wichtig, dort sind sämtliche bewerbungsunterlagen und schulsachen drauf....

Hat da jemand Tipps für mich bzw. weiß jemand ob die beiden noch zu retten sind?

Mfg

Raz0r
Würde sagen es hat die partitionstabellen zerschossen. Guck mal in der Computerverwaltung unter Datenträgerverwaltung nach ob die beiden PLatten noch dasind
 
TE
M

Marbus16

Erfahrener Benutzer
Mitglied seit
16.09.2006
Beiträge
135
Reaktionspunkte
0
Die beiden wurden ja nicht mal im BIOS erkannt.

Aber zumindest das Problem mit der WD hat sich erledigt: ohne die Samsung und mit der SingleDrive Einstellung startet die wieder. Daten werden gleich gesichert, nur die Samsung... :pissed:

Diese läuft nicht mal an, keinerlei Vibrationen, keinerlei Geräusche. Wenn diese zusätzlich am IDE-Bus hängt, egal mit welchen Einstellungen, werden keine Platten gefunden. Klemm ich die ab und setze die WD auf Master (Single), läuft die WD ohne Probleme.

Die Samsung ist zwar erst von 10.2005 (Bon is schon ausgeblichen), aber ich möchte die Daten doch lieber behalten und gar nicht erst andere einsehen lassen was ich so draufhabe. Meines Wissens nach werden die Platten beim Support nur kurz getestet,. alle Einstellungen durch, und wenn diese dann nicht geht wird sie ersetzt. Genau das möchte ich vermeiden, aber der Support hat mir keine Antwort auf die Frage gegeben, wie mit den Festplatten bzw. den Daten darauf umgegangen wird.

Weiß jemand von euch wie die dort mit den HDD's umgehen?

Vielen Dank im Voraus für Antworten!
 

Berner

Bekanntes Gesicht
Mitglied seit
30.04.2004
Beiträge
423
Reaktionspunkte
0
Schon alle kabel getauscht??
Auch mal einen anderen Stecker vom Netzteil genommen??
Vll hat sich da ja ein Kabel verabschiedet....
 
TE
M

Marbus16

Erfahrener Benutzer
Mitglied seit
16.09.2006
Beiträge
135
Reaktionspunkte
0
Berner am 17.03.2007 19:41 schrieb:
Schon alle kabel getauscht??
Auch mal einen anderen Stecker vom Netzteil genommen??
Vll hat sich da ja ein Kabel verabschiedet....
Habe bereits alles möglich probiert, sämtliche Kabel getauscht/umgesteckt, werde die heute nochmal ohne weitere Platte am IDE-Bus hängen und gucken, watt die sacht.

Ich meine aber dass die hinüber ist, die gibt nämlich keinen Mucks mehr von sich, läuft nicht an und tut auch sonst nix.
 
TE
M

Marbus16

Erfahrener Benutzer
Mitglied seit
16.09.2006
Beiträge
135
Reaktionspunkte
0
solerde, seit samstag inne RMA, sollte in ca. 2,5 wochen zurück sein...

Danke euch für die Tipps, tschau!
 
Oben Unten